Duplicated space empty

by - opened

Hello, I'm a newbie at training. I duplicated the space, assigned the base T4 in settings and rebooted it. When I click on the App section, it's just blank, I see nothing. But the log says it's up and running. Is there some other thing I have to do?

Hi @Cossette, no, that should be it. I can confirm your duplicated Space is loading for me. We may be having an issue with Safari or other browsers that don't allow cross-domain cookies, could you try loading with a different browser?

interesting, Unfortunately there are some workplace restrictions and Safari is the only browser I have access to at the moment.

I have no issues access other spaces. Is it because it's listed as a private space maybe?

In that case, is it possible for you to change settings or is it blocked as well? It should work if you uncheck "Prevent cross-site tracking". This happens because Hugging Face Spaces use a different domain than huggingface.co - so sharing cookies between them is considered cross-site tracking (and shared cookies are needed to check if you are authenticated to hugging face for private Spaces)

I just tried making it public and it worked. But of course I'm wanting this to be a private instance...what can I do?

Awesome, unchecking that did the trick! Thanks so much!

changed discussion status to closed

Sign up or log in to comment