Update requirements.txt #1

No description provided.

The models specify the right spacy requirements, so I would trying taking out spacy as a dependency here instead.

Let me just edit it directly...

adrianeboyd changed pull request status to closed