Does Bria-2.3 work in ComfyUI?

#2
by Winnougan - opened

As the title suggests, can I run Bria-2.3 in ComfyUI? Thanks.

BRIA AI org
edited May 14

Hey @Winnougan - Yes our 2.3 Model is fully compatible with the SDXL architecture (while being trained from random weights on licensed data only)
The model is compatible with ComfyUI, Automatic1111 and Kohya

Do you have a specific use case for using it in Comfy?

Hello there!
Is there an explanation, tutorial or description on how to use Bria with ComfyUI or Auto1111?

Sign up or log in to comment