Fix deprecation warning by changing `CLIPFeatureExtractor` to `CLIPImageProcessor`.

#56
by HF staff - opened
Files changed (1) hide show
  1. model_index.json +3 -3
model_index.json CHANGED
@@ -3,8 +3,9 @@
3
  "_diffusers_version": "0.8.0",
4
  "feature_extractor": [
5
  "transformers",
6
- "CLIPFeatureExtractor"
7
  ],
 
8
  "safety_checker": [
9
  null,
10
  null
@@ -28,6 +29,5 @@
28
  "vae": [
29
  "diffusers",
30
  "AutoencoderKL"
31
- ],
32
- "requires_safety_checker": false
33
  }
3
  "_diffusers_version": "0.8.0",
4
  "feature_extractor": [
5
  "transformers",
6
+ "CLIPImageProcessor"
7
  ],
8
+ "requires_safety_checker": false,
9
  "safety_checker": [
10
  null,
11
  null
29
  "vae": [
30
  "diffusers",
31
  "AutoencoderKL"
32
+ ]
 
33
  }