The dataset viewer is not available for this dataset.
The dataset viewer doesn't support this dataset because it runs arbitrary python code. Please open a discussion in the discussion tab if you think this is an error and tag @lhoestq and @severo.
Error code:   DatasetWithScriptNotSupportedError

Need help to make the dataset viewer work? Open a discussion for direct support.

Dataset Card for RVL-CDIP-N_MultiPage

Extension

The data loader provides support for loading RVL_CDIP-N in its extended multipage format. Big kudos to the original authors (first in CITATION) for collecting the RVL-CDIP-N dataset. We stand on the shoulders of giants :)

Required installation

pip3 install pypdf2 pdf2image
sudo apt-get install poppler-utils
Downloads last month
0
Edit dataset card