Fix deprecation warning by changing `CLIPFeatureExtractor` to `CLIPImageProcessor`.

#4
by HF staff - opened
Files changed (1) hide show
  1. model_index.json +1 -1
model_index.json CHANGED
@@ -3,7 +3,7 @@
3
  "_diffusers_version": "0.8.0.dev0",
4
  "feature_extractor": [
5
  "transformers",
6
- "CLIPFeatureExtractor"
7
  ],
8
  "safety_checker": [
9
  "stable_diffusion",
3
  "_diffusers_version": "0.8.0.dev0",
4
  "feature_extractor": [
5
  "transformers",
6
+ "CLIPImageProcessor"
7
  ],
8
  "safety_checker": [
9
  "stable_diffusion",