Konstantin commited on
Commit
0279861
1 Parent(s): 2d4ccc1

Pin version of altair to <5

Browse files

The package altair contains breaking changes that are not handled by the used version of streamlit.

See https://discuss.streamlit.io/t/modulenotfounderror-no-module-named-altair-vegalite-v4/42921/13

Files changed (1) hide show
  1. requirements.txt +1 -0
requirements.txt CHANGED
@@ -1,3 +1,4 @@
 
1
  beautifulsoup4==4.10.0
2
  streamlit==1.2.0
3
  transformers==4.15.0
1
+ altair==4.2.2
2
  beautifulsoup4==4.10.0
3
  streamlit==1.2.0
4
  transformers==4.15.0