NCT-CRC-HE / flake.nix
Laureηt
ahahah biotech go brrrrrrrrr
331d34f unverified
raw history blame
No virus
488 Bytes
{
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = nixpkgs.legacyPackages.${system};
in {
devShell = pkgs.mkShell {
buildInputs = with pkgs; [
python311
python311Packages.datasets
python311Packages.pillow
];
};
});
}