build error

build failed with exit code: 1, message: None

Build logs:

--> FROM docker.io/library/python:3.8.9@sha256:49d05fff9cb3b185b15ffd92d8e6bd61c20aa916133dca2e3dbe0215270faf53
CACHED

--> RUN apt-get update && apt-get install -y git-lfs
DONE 5.8s

--> RUN git lfs install
Git LFS initialized.
DONE 0.2s

--> RUN apt-get update && apt-get install -y         ffmpeg         libsm6         libxext6         cmake         libgl1-mesa-glx
Selecting previously unselected package libshine3:amd64.
Preparing to unpack .../023-libshine3_3.1.1-2_amd64.deb ...
Unpacking libshine3:amd64 (3.1.1-2) ...
Selecting previously unselected package libsnappy1v5:amd64.
Preparing to unpack .../024-libsnappy1v5_1.1.7-1_amd64.deb ...
Unpacking libsnappy1v5:amd64 (1.1.7-1) ...
Selecting previously unselected package libspeex1:amd64.
Preparing to unpack .../025-libspeex1_1.2~rc1.2-1+b2_amd64.deb ...
Unpacking libspeex1:amd64 (1.2~rc1.2-1+b2) ...
Selecting previously unselected package libsoxr0:amd64.
Preparing to unpack .../026-libsoxr0_0.1.2-3_amd64.deb ...
Unpacking libsoxr0:amd64 (0.1.2-3) ...
Selecting previously unselected package libswresample3:amd64.
Preparing to unpack .../027-libswresample3_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libswresample3:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libogg0:amd64.
Preparing to unpack .../028-libogg0_1.3.2-1+b1_amd64.deb ...
Unpacking libogg0:amd64 (1.3.2-1+b1) ...
Selecting previously unselected package libtheora0:amd64.
Preparing to unpack .../029-libtheora0_1.1.1+dfsg.1-15_amd64.deb ...
Unpacking libtheora0:amd64 (1.1.1+dfsg.1-15) ...
Selecting previously unselected package libtwolame0:amd64.
Preparing to unpack .../030-libtwolame0_0.3.13-4_amd64.deb ...
Unpacking libtwolame0:amd64 (0.3.13-4) ...
Selecting previously unselected package libvorbis0a:amd64.
Preparing to unpack .../031-libvorbis0a_1.3.6-2_amd64.deb ...
Unpacking libvorbis0a:amd64 (1.3.6-2) ...
Selecting previously unselected package libvorbisenc2:amd64.
Preparing to unpack .../032-libvorbisenc2_1.3.6-2_amd64.deb ...
Unpacking libvorbisenc2:amd64 (1.3.6-2) ...
Selecting previously unselected package libvpx5:amd64.
Preparing to unpack .../033-libvpx5_1.7.0-3+deb10u1_amd64.deb ...
Unpacking libvpx5:amd64 (1.7.0-3+deb10u1) ...
Selecting previously unselected package libwavpack1:amd64.
Preparing to unpack .../034-libwavpack1_5.1.0-6+deb10u1_amd64.deb ...
Unpacking libwavpack1:amd64 (5.1.0-6+deb10u1) ...
Preparing to unpack .../035-libwebp-dev_0.6.1-2+deb10u1_amd64.deb ...
Unpacking libwebp-dev:amd64 (0.6.1-2+deb10u1) over (0.6.1-2) ...
Preparing to unpack .../036-libwebpmux3_0.6.1-2+deb10u1_amd64.deb ...
Unpacking libwebpmux3:amd64 (0.6.1-2+deb10u1) over (0.6.1-2) ...
Preparing to unpack .../037-libwebpdemux2_0.6.1-2+deb10u1_amd64.deb ...
Unpacking libwebpdemux2:amd64 (0.6.1-2+deb10u1) over (0.6.1-2) ...
Preparing to unpack .../038-libwebp6_0.6.1-2+deb10u1_amd64.deb ...
Unpacking libwebp6:amd64 (0.6.1-2+deb10u1) over (0.6.1-2) ...
Selecting previously unselected package libx264-155:amd64.
Preparing to unpack .../039-libx264-155_2%3a0.155.2917+git0a84d98-2_amd64.deb ...
Unpacking libx264-155:amd64 (2:0.155.2917+git0a84d98-2) ...
Selecting previously unselected package libxvidcore4:amd64.
Preparing to unpack .../040-libxvidcore4_2%3a1.3.5-1_amd64.deb ...
Unpacking libxvidcore4:amd64 (2:1.3.5-1) ...
Selecting previously unselected package libzvbi-common.
Preparing to unpack .../041-libzvbi-common_0.2.35-16_all.deb ...
Unpacking libzvbi-common (0.2.35-16) ...
Selecting previously unselected package libzvbi0:amd64.
Preparing to unpack .../042-libzvbi0_0.2.35-16_amd64.deb ...
Unpacking libzvbi0:amd64 (0.2.35-16) ...
Selecting previously unselected package libavcodec58:amd64.
Preparing to unpack .../043-libavcodec58_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libavcodec58:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libasound2-data.
Preparing to unpack .../044-libasound2-data_1.1.8-1_all.deb ...
Unpacking libasound2-data (1.1.8-1) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../045-libasound2_1.1.8-1_amd64.deb ...
Unpacking libasound2:amd64 (1.1.8-1) ...
Selecting previously unselected package libraw1394-11:amd64.
Preparing to unpack .../046-libraw1394-11_2.1.2-1+b1_amd64.deb ...
Unpacking libraw1394-11:amd64 (2.1.2-1+b1) ...
Selecting previously unselected package libavc1394-0:amd64.
Preparing to unpack .../047-libavc1394-0_0.5.4-5_amd64.deb ...
Unpacking libavc1394-0:amd64 (0.5.4-5) ...
Selecting previously unselected package libass9:amd64.
Preparing to unpack .../048-libass9_1%3a0.14.0-2_amd64.deb ...
Unpacking libass9:amd64 (1:0.14.0-2) ...
Selecting previously unselected package libbluray2:amd64.
Preparing to unpack .../049-libbluray2_1%3a1.1.0-1_amd64.deb ...
Unpacking libbluray2:amd64 (1:1.1.0-1) ...
Selecting previously unselected package libchromaprint1:amd64.
Preparing to unpack .../050-libchromaprint1_1.4.3-3_amd64.deb ...
Unpacking libchromaprint1:amd64 (1.4.3-3) ...
Selecting previously unselected package libgme0:amd64.
Preparing to unpack .../051-libgme0_0.6.2-1_amd64.deb ...
Unpacking libgme0:amd64 (0.6.2-1) ...
Selecting previously unselected package libmpg123-0:amd64.
Preparing to unpack .../052-libmpg123-0_1.25.10-2_amd64.deb ...
Unpacking libmpg123-0:amd64 (1.25.10-2) ...
Selecting previously unselected package libvorbisfile3:amd64.
Preparing to unpack .../053-libvorbisfile3_1.3.6-2_amd64.deb ...
Unpacking libvorbisfile3:amd64 (1.3.6-2) ...
Selecting previously unselected package libopenmpt0:amd64.
Preparing to unpack .../054-libopenmpt0_0.4.3-1+deb10u1_amd64.deb ...
Unpacking libopenmpt0:amd64 (0.4.3-1+deb10u1) ...
Selecting previously unselected package libssh-gcrypt-4:amd64.
Preparing to unpack .../055-libssh-gcrypt-4_0.8.7-1+deb10u1_amd64.deb ...
Unpacking libssh-gcrypt-4:amd64 (0.8.7-1+deb10u1) ...
Selecting previously unselected package libavformat58:amd64.
Preparing to unpack .../056-libavformat58_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libavformat58:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libbs2b0:amd64.
Preparing to unpack .../057-libbs2b0_3.1.0+dfsg-2.2_amd64.deb ...
Unpacking libbs2b0:amd64 (3.1.0+dfsg-2.2) ...
Selecting previously unselected package libflite1:amd64.
Preparing to unpack .../058-libflite1_2.1-release-3_amd64.deb ...
Unpacking libflite1:amd64 (2.1-release-3) ...
Selecting previously unselected package libserd-0-0:amd64.
Preparing to unpack .../059-libserd-0-0_0.28.0~dfsg0-1_amd64.deb ...
Unpacking libserd-0-0:amd64 (0.28.0~dfsg0-1) ...
Selecting previously unselected package libsord-0-0:amd64.
Preparing to unpack .../060-libsord-0-0_0.16.0~dfsg0-1+b1_amd64.deb ...
Unpacking libsord-0-0:amd64 (0.16.0~dfsg0-1+b1) ...
Selecting previously unselected package libsratom-0-0:amd64.
Preparing to unpack .../061-libsratom-0-0_0.6.0~dfsg0-1_amd64.deb ...
Unpacking libsratom-0-0:amd64 (0.6.0~dfsg0-1) ...
Selecting previously unselected package liblilv-0-0:amd64.
Preparing to unpack .../062-liblilv-0-0_0.24.2~dfsg0-2_amd64.deb ...
Unpacking liblilv-0-0:amd64 (0.24.2~dfsg0-2) ...
Selecting previously unselected package libmysofa0:amd64.
Preparing to unpack .../063-libmysofa0_0.6~dfsg0-3+deb10u1_amd64.deb ...
Unpacking libmysofa0:amd64 (0.6~dfsg0-3+deb10u1) ...
Selecting previously unselected package libpostproc55:amd64.
Preparing to unpack .../064-libpostproc55_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libpostproc55:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libsamplerate0:amd64.
Preparing to unpack .../065-libsamplerate0_0.1.9-2_amd64.deb ...
Unpacking libsamplerate0:amd64 (0.1.9-2) ...
Selecting previously unselected package librubberband2:amd64.
Preparing to unpack .../066-librubberband2_1.8.1-7_amd64.deb ...
Unpacking librubberband2:amd64 (1.8.1-7) ...
Selecting previously unselected package libswscale5:amd64.
Preparing to unpack .../067-libswscale5_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libswscale5:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libvidstab1.1:amd64.
Preparing to unpack .../068-libvidstab1.1_1.1.0-2_amd64.deb ...
Unpacking libvidstab1.1:amd64 (1.1.0-2) ...
Selecting previously unselected package libnorm1:amd64.
Preparing to unpack .../069-libnorm1_1.5.8+dfsg2-1_amd64.deb ...
Unpacking libnorm1:amd64 (1.5.8+dfsg2-1) ...
Selecting previously unselected package libpgm-5.2-0:amd64.
Preparing to unpack .../070-libpgm-5.2-0_5.2.122~dfsg-3_amd64.deb ...
Unpacking libpgm-5.2-0:amd64 (5.2.122~dfsg-3) ...
Selecting previously unselected package libsodium23:amd64.
Preparing to unpack .../071-libsodium23_1.0.17-1_amd64.deb ...
Unpacking libsodium23:amd64 (1.0.17-1) ...
Selecting previously unselected package libzmq5:amd64.
Preparing to unpack .../072-libzmq5_4.3.1-4+deb10u2_amd64.deb ...
Unpacking libzmq5:amd64 (4.3.1-4+deb10u2) ...
Selecting previously unselected package libavfilter7:amd64.
Preparing to unpack .../073-libavfilter7_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libavfilter7:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libslang2:amd64.
Preparing to unpack .../074-libslang2_2.3.2-2_amd64.deb ...
Unpacking libslang2:amd64 (2.3.2-2) ...
Selecting previously unselected package libcaca0:amd64.
Preparing to unpack .../075-libcaca0_0.99.beta19-2.1_amd64.deb ...
Unpacking libcaca0:amd64 (0.99.beta19-2.1) ...
Selecting previously unselected package libcdio18:amd64.
Preparing to unpack .../076-libcdio18_2.0.0-2_amd64.deb ...
Unpacking libcdio18:amd64 (2.0.0-2) ...
Selecting previously unselected package libcdio-cdda2:amd64.
Preparing to unpack .../077-libcdio-cdda2_10.2+0.94+2-4_amd64.deb ...
Unpacking libcdio-cdda2:amd64 (10.2+0.94+2-4) ...
Selecting previously unselected package libcdio-paranoia2:amd64.
Preparing to unpack .../078-libcdio-paranoia2_10.2+0.94+2-4_amd64.deb ...
Unpacking libcdio-paranoia2:amd64 (10.2+0.94+2-4) ...
Selecting previously unselected package libusb-1.0-0:amd64.
Preparing to unpack .../079-libusb-1.0-0_2%3a1.0.22-2_amd64.deb ...
Unpacking libusb-1.0-0:amd64 (2:1.0.22-2) ...
Selecting previously unselected package libdc1394-22:amd64.
Preparing to unpack .../080-libdc1394-22_2.2.5-1_amd64.deb ...
Unpacking libdc1394-22:amd64 (2.2.5-1) ...
Selecting previously unselected package libglvnd0:amd64.
Preparing to unpack .../081-libglvnd0_1.1.0-1_amd64.deb ...
Unpacking libglvnd0:amd64 (1.1.0-1) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../082-libglapi-mesa_18.3.6-2+deb10u1_amd64.deb ...
Unpacking libglapi-mesa:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../083-libx11-xcb1_2%3a1.6.7-1+deb10u2_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.7-1+deb10u2) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../084-libxcb-dri2-0_1.13.1-2_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../085-libxcb-dri3-0_1.13.1-2_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../086-libxcb-glx0_1.13.1-2_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../087-libxcb-present0_1.13.1-2_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../088-libxcb-sync1_1.13.1-2_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.13.1-2) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../089-libxdamage1_1%3a1.1.4-3+b3_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-3+b3) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../090-libxshmfence1_1.3-1_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.3-1) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../091-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
Selecting previously unselected package libdrm-amdgpu1:amd64.
Preparing to unpack .../092-libdrm-amdgpu1_2.4.97-1_amd64.deb ...
Unpacking libdrm-amdgpu1:amd64 (2.4.97-1) ...
Selecting previously unselected package libpciaccess0:amd64.
Preparing to unpack .../093-libpciaccess0_0.14-1_amd64.deb ...
Unpacking libpciaccess0:amd64 (0.14-1) ...
Selecting previously unselected package libdrm-intel1:amd64.
Preparing to unpack .../094-libdrm-intel1_2.4.97-1_amd64.deb ...
Unpacking libdrm-intel1:amd64 (2.4.97-1) ...
Selecting previously unselected package libdrm-nouveau2:amd64.
Preparing to unpack .../095-libdrm-nouveau2_2.4.97-1_amd64.deb ...
Unpacking libdrm-nouveau2:amd64 (2.4.97-1) ...
Selecting previously unselected package libdrm-radeon1:amd64.
Preparing to unpack .../096-libdrm-radeon1_2.4.97-1_amd64.deb ...
Unpacking libdrm-radeon1:amd64 (2.4.97-1) ...
Selecting previously unselected package libllvm7:amd64.
Preparing to unpack .../097-libllvm7_1%3a7.0.1-8+deb10u2_amd64.deb ...
Unpacking libllvm7:amd64 (1:7.0.1-8+deb10u2) ...
Selecting previously unselected package libsensors-config.
Preparing to unpack .../098-libsensors-config_1%3a3.5.0-3_all.deb ...
Unpacking libsensors-config (1:3.5.0-3) ...
Selecting previously unselected package libsensors5:amd64.
Preparing to unpack .../099-libsensors5_1%3a3.5.0-3_amd64.deb ...
Unpacking libsensors5:amd64 (1:3.5.0-3) ...
Selecting previously unselected package libgl1-mesa-dri:amd64.
Preparing to unpack .../100-libgl1-mesa-dri_18.3.6-2+deb10u1_amd64.deb ...
Unpacking libgl1-mesa-dri:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package libglx-mesa0:amd64.
Preparing to unpack .../101-libglx-mesa0_18.3.6-2+deb10u1_amd64.deb ...
Unpacking libglx-mesa0:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package libglx0:amd64.
Preparing to unpack .../102-libglx0_1.1.0-1_amd64.deb ...
Unpacking libglx0:amd64 (1.1.0-1) ...
Selecting previously unselected package libgl1:amd64.
Preparing to unpack .../103-libgl1_1.1.0-1_amd64.deb ...
Unpacking libgl1:amd64 (1.1.0-1) ...
Selecting previously unselected package libiec61883-0:amd64.
Preparing to unpack .../104-libiec61883-0_1.2.0-3_amd64.deb ...
Unpacking libiec61883-0:amd64 (1.2.0-3) ...
Selecting previously unselected package libjack-jackd2-0:amd64.
Preparing to unpack .../105-libjack-jackd2-0_1.9.12~dfsg-2_amd64.deb ...
Unpacking libjack-jackd2-0:amd64 (1.9.12~dfsg-2) ...
Selecting previously unselected package libopenal-data.
Preparing to unpack .../106-libopenal-data_1%3a1.19.1-1_all.deb ...
Unpacking libopenal-data (1:1.19.1-1) ...
Selecting previously unselected package libsndio7.0:amd64.
Preparing to unpack .../107-libsndio7.0_1.5.0-3_amd64.deb ...
Unpacking libsndio7.0:amd64 (1.5.0-3) ...
Selecting previously unselected package libopenal1:amd64.
Preparing to unpack .../108-libopenal1_1%3a1.19.1-1_amd64.deb ...
Unpacking libopenal1:amd64 (1:1.19.1-1) ...
Selecting previously unselected package libasyncns0:amd64.
Preparing to unpack .../109-libasyncns0_0.8-6_amd64.deb ...
Unpacking libasyncns0:amd64 (0.8-6) ...
Selecting previously unselected package libflac8:amd64.
Preparing to unpack .../110-libflac8_1.3.2-3+deb10u1_amd64.deb ...
Unpacking libflac8:amd64 (1.3.2-3+deb10u1) ...
Selecting previously unselected package libsndfile1:amd64.
Preparing to unpack .../111-libsndfile1_1.0.28-6+deb10u1_amd64.deb ...
Unpacking libsndfile1:amd64 (1.0.28-6+deb10u1) ...
Selecting previously unselected package libwrap0:amd64.
Preparing to unpack .../112-libwrap0_7.6.q-28_amd64.deb ...
Unpacking libwrap0:amd64 (7.6.q-28) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../113-libxi6_2%3a1.7.9-1_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.9-1) ...
Selecting previously unselected package libxtst6:amd64.
Preparing to unpack .../114-libxtst6_2%3a1.2.3-1_amd64.deb ...
Unpacking libxtst6:amd64 (2:1.2.3-1) ...
Selecting previously unselected package libpulse0:amd64.
Preparing to unpack .../115-libpulse0_12.2-4+deb10u1_amd64.deb ...
Unpacking libpulse0:amd64 (12.2-4+deb10u1) ...
Selecting previously unselected package libwayland-client0:amd64.
Preparing to unpack .../116-libwayland-client0_1.16.0-1_amd64.deb ...
Unpacking libwayland-client0:amd64 (1.16.0-1) ...
Selecting previously unselected package libwayland-cursor0:amd64.
Preparing to unpack .../117-libwayland-cursor0_1.16.0-1_amd64.deb ...
Unpacking libwayland-cursor0:amd64 (1.16.0-1) ...
Selecting previously unselected package libwayland-egl1:amd64.
Preparing to unpack .../118-libwayland-egl1_1.16.0-1_amd64.deb ...
Unpacking libwayland-egl1:amd64 (1.16.0-1) ...
Selecting previously unselected package libxcursor1:amd64.
Preparing to unpack .../119-libxcursor1_1%3a1.1.15-2_amd64.deb ...
Unpacking libxcursor1:amd64 (1:1.1.15-2) ...
Selecting previously unselected package libxinerama1:amd64.
Preparing to unpack .../120-libxinerama1_2%3a1.1.4-2_amd64.deb ...
Unpacking libxinerama1:amd64 (2:1.1.4-2) ...
Selecting previously unselected package xkb-data.
Preparing to unpack .../121-xkb-data_2.26-2_all.deb ...
Unpacking xkb-data (2.26-2) ...
Selecting previously unselected package libxkbcommon0:amd64.
Preparing to unpack .../122-libxkbcommon0_0.8.2-1_amd64.deb ...
Unpacking libxkbcommon0:amd64 (0.8.2-1) ...
Selecting previously unselected package libxrandr2:amd64.
Preparing to unpack .../123-libxrandr2_2%3a1.5.1-1_amd64.deb ...
Unpacking libxrandr2:amd64 (2:1.5.1-1) ...
Selecting previously unselected package libsdl2-2.0-0:amd64.
Preparing to unpack .../124-libsdl2-2.0-0_2.0.9+dfsg1-1_amd64.deb ...
Unpacking libsdl2-2.0-0:amd64 (2.0.9+dfsg1-1) ...
Selecting previously unselected package libxcb-shape0:amd64.
Preparing to unpack .../125-libxcb-shape0_1.13.1-2_amd64.deb ...
Unpacking libxcb-shape0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxcb-xfixes0:amd64.
Preparing to unpack .../126-libxcb-xfixes0_1.13.1-2_amd64.deb ...
Unpacking libxcb-xfixes0:amd64 (1.13.1-2) ...
Selecting previously unselected package libxv1:amd64.
Preparing to unpack .../127-libxv1_2%3a1.0.11-1_amd64.deb ...
Unpacking libxv1:amd64 (2:1.0.11-1) ...
Selecting previously unselected package libavdevice58:amd64.
Preparing to unpack .../128-libavdevice58_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libavdevice58:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package libavresample4:amd64.
Preparing to unpack .../129-libavresample4_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking libavresample4:amd64 (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package ffmpeg.
Preparing to unpack .../130-ffmpeg_7%3a4.1.9-0+deb10u1_amd64.deb ...
Unpacking ffmpeg (7:4.1.9-0+deb10u1) ...
Selecting previously unselected package i965-va-driver:amd64.
Preparing to unpack .../131-i965-va-driver_2.3.0+dfsg1-1_amd64.deb ...
Unpacking i965-va-driver:amd64 (2.3.0+dfsg1-1) ...
Selecting previously unselected package libigdgmm5:amd64.
Preparing to unpack .../132-libigdgmm5_18.4.1+ds1-1_amd64.deb ...
Unpacking libigdgmm5:amd64 (18.4.1+ds1-1) ...
Selecting previously unselected package intel-media-va-driver:amd64.
Preparing to unpack .../133-intel-media-va-driver_18.4.1+dfsg1-1_amd64.deb ...
Unpacking intel-media-va-driver:amd64 (18.4.1+dfsg1-1) ...
Selecting previously unselected package libaacs0:amd64.
Preparing to unpack .../134-libaacs0_0.9.0-2_amd64.deb ...
Unpacking libaacs0:amd64 (0.9.0-2) ...
Selecting previously unselected package libbdplus0:amd64.
Preparing to unpack .../135-libbdplus0_0.1.2-3_amd64.deb ...
Unpacking libbdplus0:amd64 (0.1.2-3) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../136-libgl1-mesa-glx_18.3.6-2+deb10u1_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package libvdpau-va-gl1:amd64.
Preparing to unpack .../137-libvdpau-va-gl1_0.4.2-1+b1_amd64.deb ...
Unpacking libvdpau-va-gl1:amd64 (0.4.2-1+b1) ...
Selecting previously unselected package mesa-va-drivers:amd64.
Preparing to unpack .../138-mesa-va-drivers_18.3.6-2+deb10u1_amd64.deb ...
Unpacking mesa-va-drivers:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package mesa-vdpau-drivers:amd64.
Preparing to unpack .../139-mesa-vdpau-drivers_18.3.6-2+deb10u1_amd64.deb ...
Unpacking mesa-vdpau-drivers:amd64 (18.3.6-2+deb10u1) ...
Selecting previously unselected package va-driver-all:amd64.
Preparing to unpack .../140-va-driver-all_2.4.0-1_amd64.deb ...
Unpacking va-driver-all:amd64 (2.4.0-1) ...
Selecting previously unselected package vdpau-driver-all:amd64.
Preparing to unpack .../141-vdpau-driver-all_1.1.1-10_amd64.deb ...
Unpacking vdpau-driver-all:amd64 (1.1.1-10) ...
Setting up libgme0:amd64 (0.6.2-1) ...
Setting up libssh-gcrypt-4:amd64 (0.8.7-1+deb10u1) ...
Setting up libxcb-dri3-0:amd64 (1.13.1-2) ...
Setting up libigdgmm5:amd64 (18.4.1+ds1-1) ...
Setting up libx11-xcb1:amd64 (2:1.6.7-1+deb10u2) ...
Setting up libpciaccess0:amd64 (0.14-1) ...
Setting up libraw1394-11:amd64 (2.1.2-1+b1) ...
Setting up libapparmor1:amd64 (2.13.2-10) ...
Setting up libsodium23:amd64 (1.0.17-1) ...
Setting up libmpg123-0:amd64 (1.25.10-2) ...
Setting up libxcb-xfixes0:amd64 (1.13.1-2) ...
Setting up libogg0:amd64 (1.3.2-1+b1) ...
Setting up libspeex1:amd64 (1.2~rc1.2-1+b2) ...
Setting up libshine3:amd64 (3.1.1-2) ...
Setting up libxi6:amd64 (2:1.7.9-1) ...
Setting up libtwolame0:amd64 (0.3.13-4) ...
Setting up libgsm1:amd64 (1.0.18-2) ...
Setting up libx264-155:amd64 (2:0.155.2917+git0a84d98-2) ...
Setting up libarchive13:amd64 (3.3.3-4+deb10u1) ...
Setting up libsoxr0:amd64 (0.1.2-3) ...
Setting up libglvnd0:amd64 (1.1.0-1) ...
Setting up libxtst6:amd64 (2:1.2.3-1) ...
Setting up libxcb-glx0:amd64 (1.13.1-2) ...
Setting up libaom0:amd64 (1.0.0-3) ...
Setting up libcodec2-0.8.1:amd64 (0.8.1-2) ...
Setting up libnorm1:amd64 (1.5.8+dfsg2-1) ...
Setting up libxcb-shape0:amd64 (1.13.1-2) ...
Setting up libsensors-config (1:3.5.0-3) ...
Setting up libcdio18:amd64 (2.0.0-2) ...
Setting up xkb-data (2.26-2) ...
Setting up libmysofa0:amd64 (0.6~dfsg0-3+deb10u1) ...
Setting up libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-13) ...
Setting up libxvidcore4:amd64 (2:1.3.5-1) ...
Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
Setting up libsnappy1v5:amd64 (1.1.7-1) ...
Setting up libflac8:amd64 (1.3.2-3+deb10u1) ...
Setting up libxcb-present0:amd64 (1.13.1-2) ...
Setting up libasound2-data (1.1.8-1) ...
Setting up libuv1:amd64 (1.24.1-1+deb10u1) ...
Setting up libass9:amd64 (1:0.14.0-2) ...
Setting up libslang2:amd64 (2.3.2-2) ...
Setting up libva2:amd64 (2.4.0-1) ...
Setting up libwrap0:amd64 (7.6.q-28) ...
Setting up libxfixes3:amd64 (1:5.0.3-1) ...
Setting up libxcb-sync1:amd64 (1.13.1-2) ...
Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
Setting up dbus (1.12.20-0+deb10u1) ...
invoke-rc.d: could not determine current runlevel
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libopus0:amd64 (1.3-1) ...
Setting up libxinerama1:amd64 (2:1.1.4-2) ...
Setting up intel-media-va-driver:amd64 (18.4.1+dfsg1-1) ...
Setting up libxv1:amd64 (2:1.0.11-1) ...
Setting up libvorbis0a:amd64 (1.3.6-2) ...
Setting up libxrandr2:amd64 (2:1.5.1-1) ...
Setting up libwebp6:amd64 (0.6.1-2+deb10u1) ...
Setting up libsensors5:amd64 (1:3.5.0-3) ...
Setting up libaacs0:amd64 (0.9.0-2) ...
Setting up libglapi-mesa:amd64 (18.3.6-2+deb10u1) ...
Setting up libxcb-dri2-0:amd64 (1.13.1-2) ...
Setting up libbdplus0:amd64 (0.1.2-3) ...
Setting up libvidstab1.1:amd64 (1.1.0-2) ...
Setting up libasyncns0:amd64 (0.8-6) ...
Setting up libxshmfence1:amd64 (1.3-1) ...
Setting up libvdpau1:amd64 (1.1.1-10) ...
Setting up librhash0:amd64 (1.3.8-1) ...
Setting up libwavpack1:amd64 (5.1.0-6+deb10u1) ...
Setting up libbs2b0:amd64 (3.1.0+dfsg-2.2) ...
Setting up libtheora0:amd64 (1.1.1+dfsg.1-15) ...
Setting up libasound2:amd64 (1.1.8-1) ...
Setting up libllvm7:amd64 (1:7.0.1-8+deb10u2) ...
Setting up libopenal-data (1:1.19.1-1) ...
Setting up cmake-data (3.13.4-1) ...
Setting up libwayland-egl1:amd64 (1.16.0-1) ...
Setting up libusb-1.0-0:amd64 (2:1.0.22-2) ...
Setting up libbluray2:amd64 (1:1.1.0-1) ...
Setting up libsamplerate0:amd64 (0.1.9-2) ...
Setting up libwebpmux3:amd64 (0.6.1-2+deb10u1) ...
Setting up libdrm-common (2.4.97-1) ...
Setting up libzvbi-common (0.2.35-16) ...
Setting up libmp3lame0:amd64 (3.100-2+b1) ...
Setting up libvpx5:amd64 (1.7.0-3+deb10u1) ...
Setting up libvorbisenc2:amd64 (1.3.6-2) ...
Setting up libjsoncpp1:amd64 (1.7.4-3) ...
Setting up libpgm-5.2-0:amd64 (5.2.122~dfsg-3) ...
Setting up libiec61883-0:amd64 (1.2.0-3) ...
Setting up libserd-0-0:amd64 (0.28.0~dfsg0-1) ...
Setting up libxkbcommon0:amd64 (0.8.2-1) ...
Setting up libwayland-client0:amd64 (1.16.0-1) ...
Setting up libavc1394-0:amd64 (0.5.4-5) ...
Setting up libzvbi0:amd64 (0.2.35-16) ...
Setting up libxdamage1:amd64 (1:1.1.4-3+b3) ...
Setting up libzmq5:amd64 (4.3.1-4+deb10u2) ...
Setting up libcaca0:amd64 (0.99.beta19-2.1) ...
Setting up libcdio-cdda2:amd64 (10.2+0.94+2-4) ...
Setting up libcdio-paranoia2:amd64 (10.2+0.94+2-4) ...
Setting up libwebpdemux2:amd64 (0.6.1-2+deb10u1) ...
Setting up libxcursor1:amd64 (1:1.1.15-2) ...
Setting up libdc1394-22:amd64 (2.2.5-1) ...
Setting up libvorbisfile3:amd64 (1.3.6-2) ...
Setting up libwebp-dev:amd64 (0.6.1-2+deb10u1) ...
Setting up librubberband2:amd64 (1.8.1-7) ...
Setting up libsndio7.0:amd64 (1.5.0-3) ...
Setting up libjack-jackd2-0:amd64 (1.9.12~dfsg-2) ...
Setting up libdrm2:amd64 (2.4.97-1) ...
Setting up libflite1:amd64 (2.1-release-3) ...
Setting up libva-drm2:amd64 (2.4.0-1) ...
Setting up libsord-0-0:amd64 (0.16.0~dfsg0-1+b1) ...
Setting up libwayland-cursor0:amd64 (1.16.0-1) ...
Setting up libsratom-0-0:amd64 (0.6.0~dfsg0-1) ...
Setting up cmake (3.13.4-1) ...
Setting up libsndfile1:amd64 (1.0.28-6+deb10u1) ...
Setting up libva-x11-2:amd64 (2.4.0-1) ...
Setting up liblilv-0-0:amd64 (0.24.2~dfsg0-2) ...
Setting up libopenmpt0:amd64 (0.4.3-1+deb10u1) ...
Setting up libdrm-amdgpu1:amd64 (2.4.97-1) ...
Setting up libdrm-nouveau2:amd64 (2.4.97-1) ...
Setting up libpulse0:amd64 (12.2-4+deb10u1) ...
Setting up libdrm-radeon1:amd64 (2.4.97-1) ...
Setting up libdrm-intel1:amd64 (2.4.97-1) ...
Setting up libgl1-mesa-dri:amd64 (18.3.6-2+deb10u1) ...
Setting up libopenal1:amd64 (1:1.19.1-1) ...
Setting up libavutil56:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libpostproc55:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libswscale5:amd64 (7:4.1.9-0+deb10u1) ...
Setting up mesa-va-drivers:amd64 (18.3.6-2+deb10u1) ...
Setting up libsdl2-2.0-0:amd64 (2.0.9+dfsg1-1) ...
Setting up i965-va-driver:amd64 (2.3.0+dfsg1-1) ...
Setting up mesa-vdpau-drivers:amd64 (18.3.6-2+deb10u1) ...
Setting up libglx-mesa0:amd64 (18.3.6-2+deb10u1) ...
Setting up libglx0:amd64 (1.1.0-1) ...
Setting up libswresample3:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libavresample4:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libgl1:amd64 (1.1.0-1) ...
Setting up va-driver-all:amd64 (2.4.0-1) ...
Setting up libgl1-mesa-glx:amd64 (18.3.6-2+deb10u1) ...
Setting up libavcodec58:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libvdpau-va-gl1:amd64 (0.4.2-1+b1) ...
Setting up libchromaprint1:amd64 (1.4.3-3) ...
Setting up libavformat58:amd64 (7:4.1.9-0+deb10u1) ...
Setting up vdpau-driver-all:amd64 (1.1.1-10) ...
Setting up libavfilter7:amd64 (7:4.1.9-0+deb10u1) ...
Setting up libavdevice58:amd64 (7:4.1.9-0+deb10u1) ...
Setting up ffmpeg (7:4.1.9-0+deb10u1) ...
Processing triggers for libc-bin (2.28-10) ...
DONE 28.7s

--> COPY packages.txt /root/packages.txt
DONE 0.1s

--> RUN apt-get update && xargs -r -a /root/packages.txt apt-get install -y
Hit:1 http://security.debian.org/debian-security buster/updates InRelease
Hit:2 http://deb.debian.org/debian buster InRelease
Hit:3 http://deb.debian.org/debian buster-updates InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
pkg-config is already the newest version (0.29-6).
pkg-config set to manually installed.
The following additional packages will be installed:
  libnspr4 libnss3 libpoppler-cpp0v5 libpoppler-dev libpoppler82 poppler-data
Suggested packages:
  ghostscript fonts-japanese-mincho | fonts-ipafont-mincho
  fonts-japanese-gothic | fonts-ipafont-gothic fonts-arphic-ukai
  fonts-arphic-uming fonts-nanum
The following NEW packages will be installed:
  build-essential libnspr4 libnss3 libpoppler-cpp-dev libpoppler-cpp0v5
  libpoppler-dev libpoppler82 poppler-data poppler-utils
0 upgraded, 9 newly installed, 0 to remove and 93 not upgraded.
Need to get 4549 kB of archives.
After this operation, 21.3 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian buster/main amd64 poppler-data all 0.4.9-2 [1473 kB]
Get:2 http://deb.debian.org/debian buster/main amd64 build-essential amd64 12.6 [7576 B]
Get:3 http://deb.debian.org/debian buster/main amd64 libnspr4 amd64 2:4.20-1 [112 kB]
Get:4 http://deb.debian.org/debian buster/main amd64 libnss3 amd64 2:3.42.1-1+deb10u5 [1160 kB]
Get:5 http://deb.debian.org/debian buster/main amd64 libpoppler82 amd64 0.71.0-5 [1507 kB]
Get:6 http://deb.debian.org/debian buster/main amd64 libpoppler-cpp0v5 amd64 0.71.0-5 [52.5 kB]
Get:7 http://deb.debian.org/debian buster/main amd64 libpoppler-dev amd64 0.71.0-5 [23.7 kB]
Get:8 http://deb.debian.org/debian buster/main amd64 libpoppler-cpp-dev amd64 0.71.0-5 [28.5 kB]
Get:9 http://deb.debian.org/debian buster/main amd64 poppler-utils amd64 0.71.0-5 [184 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 4549 kB in 0s (78.9 MB/s)
Selecting previously unselected package poppler-data.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../0-poppler-data_0.4.9-2_all.deb ...
Unpacking poppler-data (0.4.9-2) ...
Selecting previously unselected package build-essential.
Preparing to unpack .../1-build-essential_12.6_amd64.deb ...
Unpacking build-essential (12.6) ...
Selecting previously unselected package libnspr4:amd64.
Preparing to unpack .../2-libnspr4_2%3a4.20-1_amd64.deb ...
Unpacking libnspr4:amd64 (2:4.20-1) ...
Selecting previously unselected package libnss3:amd64.
Preparing to unpack .../3-libnss3_2%3a3.42.1-1+deb10u5_amd64.deb ...
Unpacking libnss3:amd64 (2:3.42.1-1+deb10u5) ...
Selecting previously unselected package libpoppler82:amd64.
Preparing to unpack .../4-libpoppler82_0.71.0-5_amd64.deb ...
Unpacking libpoppler82:amd64 (0.71.0-5) ...
Selecting previously unselected package libpoppler-cpp0v5:amd64.
Preparing to unpack .../5-libpoppler-cpp0v5_0.71.0-5_amd64.deb ...
Unpacking libpoppler-cpp0v5:amd64 (0.71.0-5) ...
Selecting previously unselected package libpoppler-dev:amd64.
Preparing to unpack .../6-libpoppler-dev_0.71.0-5_amd64.deb ...
Unpacking libpoppler-dev:amd64 (0.71.0-5) ...
Selecting previously unselected package libpoppler-cpp-dev:amd64.
Preparing to unpack .../7-libpoppler-cpp-dev_0.71.0-5_amd64.deb ...
Unpacking libpoppler-cpp-dev:amd64 (0.71.0-5) ...
Selecting previously unselected package poppler-utils.
Preparing to unpack .../8-poppler-utils_0.71.0-5_amd64.deb ...
Unpacking poppler-utils (0.71.0-5) ...
Setting up poppler-data (0.4.9-2) ...
Setting up libnspr4:amd64 (2:4.20-1) ...
Setting up build-essential (12.6) ...
Setting up libnss3:amd64 (2:3.42.1-1+deb10u5) ...
Setting up libpoppler82:amd64 (0.71.0-5) ...
Setting up poppler-utils (0.71.0-5) ...
Setting up libpoppler-cpp0v5:amd64 (0.71.0-5) ...
Setting up libpoppler-dev:amd64 (0.71.0-5) ...
Setting up libpoppler-cpp-dev:amd64 (0.71.0-5) ...
Processing triggers for fontconfig (2.13.1-2) ...
Processing triggers for libc-bin (2.28-10) ...
DONE 3.2s

--> RUN useradd -m -u 1000 user
DONE 0.2s

--> WORKDIR /home/user
DONE 0.0s

--> RUN mkdir app
DONE 0.1s

--> WORKDIR /home/user/app
DONE 0.1s

--> RUN pip install pip==22.0.2
Defaulting to user installation because normal site-packages is not writeable
Collecting pip==22.0.2
  Downloading pip-22.0.2-py3-none-any.whl (2.1 MB)
Installing collected packages: pip
Successfully installed pip-22.0.2
WARNING: You are using pip version 21.1.1; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 3.0s

--> RUN pip install         datasets         huggingface-hub
Defaulting to user installation because normal site-packages is not writeable
Collecting datasets
  Downloading datasets-2.3.2-py3-none-any.whl (362 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 362.3/362.3 KB 33.1 MB/s eta 0:00:00
Collecting huggingface-hub
  Downloading huggingface_hub-0.8.1-py3-none-any.whl (101 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 101.5/101.5 KB 26.1 MB/s eta 0:00:00
Collecting multiprocess
  Downloading multiprocess-0.70.13-py38-none-any.whl (131 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 131.4/131.4 KB 30.7 MB/s eta 0:00:00
Collecting fsspec[http]>=2021.05.0
  Downloading fsspec-2022.5.0-py3-none-any.whl (140 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 140.6/140.6 KB 31.4 MB/s eta 0:00:00
Collecting requests>=2.19.0
  Downloading requests-2.28.1-py3-none-any.whl (62 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 62.8/62.8 KB 18.4 MB/s eta 0:00:00
Collecting tqdm>=4.62.1
  Downloading tqdm-4.64.0-py2.py3-none-any.whl (78 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 78.4/78.4 KB 25.5 MB/s eta 0:00:00
Collecting dill<0.3.6
  Downloading dill-0.3.5.1-py2.py3-none-any.whl (95 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 95.8/95.8 KB 24.9 MB/s eta 0:00:00
Collecting pandas
  Downloading pandas-1.4.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (11.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 11.7/11.7 MB 113.7 MB/s eta 0:00:00
Collecting pyarrow>=6.0.0
  Downloading pyarrow-8.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (29.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 29.4/29.4 MB 75.3 MB/s eta 0:00:00
Collecting aiohttp
  Downloading aiohttp-3.8.1-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (1.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.3/1.3 MB 104.6 MB/s eta 0:00:00
Collecting packaging
  Downloading packaging-21.3-py3-none-any.whl (40 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 40.8/40.8 KB 10.9 MB/s eta 0:00:00
Collecting xxhash
  Downloading xxhash-3.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (212 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 212.1/212.1 KB 44.8 MB/s eta 0:00:00
Collecting responses<0.19
  Downloading responses-0.18.0-py3-none-any.whl (38 kB)
Collecting numpy>=1.17
  Downloading numpy-1.23.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (17.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 17.1/17.1 MB 102.6 MB/s eta 0:00:00
Collecting filelock
  Downloading filelock-3.7.1-py3-none-any.whl (10 kB)
Collecting pyyaml>=5.1
  Downloading PyYAML-6.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (701 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 701.2/701.2 KB 95.3 MB/s eta 0:00:00
Collecting typing-extensions>=3.7.4.3
  Downloading typing_extensions-4.3.0-py3-none-any.whl (25 kB)
Collecting pyparsing!=3.0.5,>=2.0.2
  Downloading pyparsing-3.0.9-py3-none-any.whl (98 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 98.3/98.3 KB 26.4 MB/s eta 0:00:00
Collecting idna<4,>=2.5
  Downloading idna-3.3-py3-none-any.whl (61 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 61.2/61.2 KB 17.1 MB/s eta 0:00:00
Collecting certifi>=2017.4.17
  Downloading certifi-2022.6.15-py3-none-any.whl (160 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 160.2/160.2 KB 40.7 MB/s eta 0:00:00
Collecting charset-normalizer<3,>=2
  Downloading charset_normalizer-2.1.0-py3-none-any.whl (39 kB)
Collecting urllib3<1.27,>=1.21.1
  Downloading urllib3-1.26.10-py2.py3-none-any.whl (139 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 139.2/139.2 KB 33.5 MB/s eta 0:00:00
Collecting attrs>=17.3.0
  Downloading attrs-21.4.0-py2.py3-none-any.whl (60 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 60.6/60.6 KB 19.1 MB/s eta 0:00:00
Collecting async-timeout<5.0,>=4.0.0a3
  Downloading async_timeout-4.0.2-py3-none-any.whl (5.8 kB)
Collecting multidict<7.0,>=4.5
  Downloading multidict-6.0.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (121 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 121.3/121.3 KB 32.0 MB/s eta 0:00:00
Collecting yarl<2.0,>=1.0
  Downloading yarl-1.7.2-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (308 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 308.6/308.6 KB 61.6 MB/s eta 0:00:00
Collecting aiosignal>=1.1.2
  Downloading aiosignal-1.2.0-py3-none-any.whl (8.2 kB)
Collecting frozenlist>=1.1.1
  Downloading frozenlist-1.3.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (158 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 158.7/158.7 KB 40.4 MB/s eta 0:00:00
Collecting pytz>=2020.1
  Downloading pytz-2022.1-py2.py3-none-any.whl (503 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 503.5/503.5 KB 78.7 MB/s eta 0:00:00
Collecting python-dateutil>=2.8.1
  Downloading python_dateutil-2.8.2-py2.py3-none-any.whl (247 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 247.7/247.7 KB 36.5 MB/s eta 0:00:00
Collecting six>=1.5
  Downloading six-1.16.0-py2.py3-none-any.whl (11 kB)
Installing collected packages: pytz, xxhash, urllib3, typing-extensions, tqdm, six, pyyaml, pyparsing, numpy, multidict, idna, fsspec, frozenlist, filelock, dill, charset-normalizer, certifi, attrs, async-timeout, yarl, requests, python-dateutil, pyarrow, packaging, multiprocess, aiosignal, responses, pandas, huggingface-hub, aiohttp, datasets
Successfully installed aiohttp-3.8.1 aiosignal-1.2.0 async-timeout-4.0.2 attrs-21.4.0 certifi-2022.6.15 charset-normalizer-2.1.0 datasets-2.3.2 dill-0.3.5.1 filelock-3.7.1 frozenlist-1.3.0 fsspec-2022.5.0 huggingface-hub-0.8.1 idna-3.3 multidict-6.0.2 multiprocess-0.70.13 numpy-1.23.1 packaging-21.3 pandas-1.4.3 pyarrow-8.0.0 pyparsing-3.0.9 python-dateutil-2.8.2 pytz-2022.1 pyyaml-6.0 requests-2.28.1 responses-0.18.0 six-1.16.0 tqdm-4.64.0 typing-extensions-4.3.0 urllib3-1.26.10 xxhash-3.0.0 yarl-1.7.2
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 14.9s

--> COPY requirements.txt /home/user/app/requirements.txt
DONE 0.1s

--> RUN pip install -r requirements.txt
Defaulting to user installation because normal site-packages is not writeable
Collecting https://s3-us-west-2.amazonaws.com/ai2-s2-scispacy/releases/v0.5.0/en_core_sci_scibert-0.5.0.tar.gz (from -r requirements.txt (line 22))
  Downloading https://s3-us-west-2.amazonaws.com/ai2-s2-scispacy/releases/v0.5.0/en_core_sci_scibert-0.5.0.tar.gz (417.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 417.6/417.6 MB 6.0 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting https://s3-us-west-2.amazonaws.com/ai2-s2-scispacy/releases/v0.5.0/en_core_sci_lg-0.5.0.tar.gz (from -r requirements.txt (line 23))
  Downloading https://s3-us-west-2.amazonaws.com/ai2-s2-scispacy/releases/v0.5.0/en_core_sci_lg-0.5.0.tar.gz (532.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 532.3/532.3 MB 4.1 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting amrlib==0.7.0
  Downloading amrlib-0.7.0-py3-none-any.whl (327 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 327.1/327.1 KB 26.1 MB/s eta 0:00:00
Collecting arxiv
  Downloading arxiv-1.4.2-py3-none-any.whl (11 kB)
Collecting arxiv2bib
  Downloading arxiv2bib-1.0.8.tar.gz (6.8 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting boto3==1.9.118
  Downloading boto3-1.9.118-py2.py3-none-any.whl (128 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 128.6/128.6 KB 28.6 MB/s eta 0:00:00
Collecting bert-extractive-summarizer
  Downloading bert_extractive_summarizer-0.10.1-py3-none-any.whl (25 kB)
Collecting joblib
  Downloading joblib-1.1.0-py2.py3-none-any.whl (306 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 307.0/307.0 KB 47.6 MB/s eta 0:00:00
Collecting keybert
  Downloading keybert-0.5.1.tar.gz (19 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Requirement already satisfied: numpy in /home/user/.local/lib/python3.8/site-packages (from -r requirements.txt (line 8)) (1.23.1)
Requirement already satisfied: pandas in /home/user/.local/lib/python3.8/site-packages (from -r requirements.txt (line 9)) (1.4.3)
Collecting pdftotext
  Downloading pdftotext-2.2.2.tar.gz (113 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 113.9/113.9 KB 24.9 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting Pillow==9.1.1
  Downloading Pillow-9.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (3.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.1/3.1 MB 80.2 MB/s eta 0:00:00
Collecting PyMuPDF
  Downloading PyMuPDF-1.20.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (8.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 8.8/8.8 MB 104.2 MB/s eta 0:00:00
Collecting pdfminer3k
  Downloading pdfminer3k-1.3.4-py3-none-any.whl (100 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 100.8/100.8 KB 18.8 MB/s eta 0:00:00
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from -r requirements.txt (line 14)) (2.28.1)
Collecting scholarly
  Downloading scholarly-1.7.1-py3-none-any.whl (37 kB)
Collecting scikit_learn
  Downloading scikit_learn-1.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (31.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 31.2/31.2 MB 31.3 MB/s eta 0:00:00
Collecting sentence_transformers
  Downloading sentence-transformers-2.2.2.tar.gz (85 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 86.0/86.0 KB 5.5 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting sentencepiece
  Downloading sentencepiece-0.1.96-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (1.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.2/1.2 MB 49.1 MB/s eta 0:00:00
Requirement already satisfied: setuptools in /usr/local/lib/python3.8/site-packages (from -r requirements.txt (line 19)) (56.0.0)
Collecting spacy
  Downloading spacy-3.4.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.5/6.5 MB 66.9 MB/s eta 0:00:00
Collecting scispacy
  Downloading scispacy-0.5.0-py3-none-any.whl (44 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 44.8/44.8 KB 3.3 MB/s eta 0:00:00
Collecting streamlit
  Downloading streamlit-1.10.0-py2.py3-none-any.whl (9.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.1/9.1 MB 77.3 MB/s eta 0:00:00
Collecting streamlit-pydantic
  Downloading streamlit_pydantic-0.5.0-py3-none-any.whl (15 kB)
Collecting summarizer
  Downloading summarizer-0.0.7.tar.gz (280 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 280.1/280.1 KB 19.7 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting tabula
  Downloading tabula-1.0.5.tar.gz (9.5 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting tabula_py
  Downloading tabula_py-2.4.0-py3-none-any.whl (12.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.0/12.0 MB 118.9 MB/s eta 0:00:00
Collecting tensorflow
  Downloading tensorflow-2.9.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (511.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 511.7/511.7 MB 4.9 MB/s eta 0:00:00
Collecting tensorflow_hub
  Downloading tensorflow_hub-0.12.0-py2.py3-none-any.whl (108 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 108.8/108.8 KB 31.8 MB/s eta 0:00:00
Collecting torch
  Downloading torch-1.12.0-cp38-cp38-manylinux1_x86_64.whl (776.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 776.3/776.3 MB 2.0 MB/s eta 0:00:00
Collecting transformers
  Downloading transformers-4.20.1-py3-none-any.whl (4.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.4/4.4 MB 131.2 MB/s eta 0:00:00
Collecting unicodedata2
  Downloading unicodedata2-14.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (467 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 468.0/468.0 KB 77.3 MB/s eta 0:00:00
Collecting sacremoses
  Downloading sacremoses-0.0.53.tar.gz (880 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 880.6/880.6 KB 97.7 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting smatch
  Downloading smatch-1.0.4.tar.gz (26 kB)
  Installing build dependencies: started
  Installing build dependencies: finished with status 'done'
  Getting requirements to build wheel: started
  Getting requirements to build wheel: finished with status 'done'
  Preparing metadata (pyproject.toml): started
  Preparing metadata (pyproject.toml): finished with status 'done'
Requirement already satisfied: tqdm in /home/user/.local/lib/python3.8/site-packages (from amrlib==0.7.0->-r requirements.txt (line 1)) (4.64.0)
Collecting penman>=1.1.0
  Downloading Penman-1.2.1-py3-none-any.whl (43 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 43.3/43.3 KB 12.9 MB/s eta 0:00:00
Collecting s3transfer<0.3.0,>=0.2.0
  Downloading s3transfer-0.2.1-py2.py3-none-any.whl (70 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 70.2/70.2 KB 19.6 MB/s eta 0:00:00
Collecting botocore<1.13.0,>=1.12.118
  Downloading botocore-1.12.253-py2.py3-none-any.whl (5.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 5.7/5.7 MB 121.7 MB/s eta 0:00:00
Collecting jmespath<1.0.0,>=0.7.1
  Downloading jmespath-0.10.0-py2.py3-none-any.whl (24 kB)
Collecting feedparser
  Downloading feedparser-6.0.10-py3-none-any.whl (81 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 81.1/81.1 KB 23.6 MB/s eta 0:00:00
Collecting rich>=10.4.0
  Downloading rich-12.5.1-py3-none-any.whl (235 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 235.6/235.6 KB 47.5 MB/s eta 0:00:00
Requirement already satisfied: python-dateutil>=2.8.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->-r requirements.txt (line 9)) (2.8.2)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->-r requirements.txt (line 9)) (2022.1)
Collecting ply
  Downloading ply-3.11-py2.py3-none-any.whl (49 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 49.6/49.6 KB 15.1 MB/s eta 0:00:00
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->-r requirements.txt (line 14)) (3.3)
Requirement already satisfied: charset-normalizer<3,>=2 in /home/user/.local/lib/python3.8/site-packages (from requests->-r requirements.txt (line 14)) (2.1.0)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests->-r requirements.txt (line 14)) (2022.6.15)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->-r requirements.txt (line 14)) (1.26.10)
Requirement already satisfied: typing-extensions in /home/user/.local/lib/python3.8/site-packages (from scholarly->-r requirements.txt (line 15)) (4.3.0)
Collecting selenium
  Downloading selenium-4.3.0-py3-none-any.whl (981 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 981.4/981.4 KB 98.8 MB/s eta 0:00:00
Collecting deprecated
  Downloading Deprecated-1.2.13-py2.py3-none-any.whl (9.6 kB)
Collecting free-proxy
  Downloading free_proxy-1.0.6.tar.gz (4.7 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting beautifulsoup4
  Downloading beautifulsoup4-4.11.1-py3-none-any.whl (128 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 128.2/128.2 KB 35.1 MB/s eta 0:00:00
Collecting fake-useragent
  Downloading fake-useragent-0.1.11.tar.gz (13 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting arrow
  Downloading arrow-1.2.2-py3-none-any.whl (64 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 64.0/64.0 KB 16.5 MB/s eta 0:00:00
Collecting sphinx-rtd-theme
  Downloading sphinx_rtd_theme-1.0.0-py2.py3-none-any.whl (2.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.8/2.8 MB 113.7 MB/s eta 0:00:00
Collecting python-dotenv
  Downloading python_dotenv-0.20.0-py3-none-any.whl (17 kB)
Collecting bibtexparser
  Downloading bibtexparser-1.3.0-py3-none-any.whl (41 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 41.5/41.5 KB 12.1 MB/s eta 0:00:00
Collecting scipy>=1.3.2
  Downloading scipy-1.8.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (41.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 41.6/41.6 MB 57.3 MB/s eta 0:00:00
Collecting threadpoolctl>=2.0.0
  Downloading threadpoolctl-3.1.0-py3-none-any.whl (14 kB)
Collecting torchvision
  Downloading torchvision-0.13.0-cp38-cp38-manylinux1_x86_64.whl (19.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 19.1/19.1 MB 94.5 MB/s eta 0:00:00
Collecting nltk
  Downloading nltk-3.7-py3-none-any.whl (1.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.5/1.5 MB 112.2 MB/s eta 0:00:00
Requirement already satisfied: huggingface-hub>=0.4.0 in /home/user/.local/lib/python3.8/site-packages (from sentence_transformers->-r requirements.txt (line 17)) (0.8.1)
Collecting langcodes<4.0.0,>=3.2.0
  Downloading langcodes-3.3.0-py3-none-any.whl (181 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 181.6/181.6 KB 41.8 MB/s eta 0:00:00
Collecting srsly<3.0.0,>=2.4.3
  Downloading srsly-2.4.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (459 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 459.7/459.7 KB 74.6 MB/s eta 0:00:00
Collecting preshed<3.1.0,>=3.0.2
  Downloading preshed-3.0.6-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (130 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 130.1/130.1 KB 35.8 MB/s eta 0:00:00
Collecting murmurhash<1.1.0,>=0.28.0
  Downloading murmurhash-1.0.7-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (21 kB)
Collecting catalogue<2.1.0,>=2.0.6
  Downloading catalogue-2.0.7-py3-none-any.whl (17 kB)
Collecting spacy-legacy<3.1.0,>=3.0.9
  Downloading spacy_legacy-3.0.9-py2.py3-none-any.whl (20 kB)
Collecting spacy-loggers<2.0.0,>=1.0.0
  Downloading spacy_loggers-1.0.2-py3-none-any.whl (7.2 kB)
Collecting pathy>=0.3.5
  Downloading pathy-0.6.2-py3-none-any.whl (42 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 42.8/42.8 KB 14.0 MB/s eta 0:00:00
Collecting jinja2
  Downloading Jinja2-3.1.2-py3-none-any.whl (133 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 133.1/133.1 KB 33.2 MB/s eta 0:00:00
Collecting cymem<2.1.0,>=2.0.2
  Downloading cymem-2.0.6-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (36 kB)
Collecting pydantic!=1.8,!=1.8.1,<1.10.0,>=1.7.4
  Downloading pydantic-1.9.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (12.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.7/12.7 MB 128.7 MB/s eta 0:00:00
Collecting wasabi<1.1.0,>=0.9.1
  Downloading wasabi-0.9.1-py3-none-any.whl (26 kB)
Requirement already satisfied: packaging>=20.0 in /home/user/.local/lib/python3.8/site-packages (from spacy->-r requirements.txt (line 20)) (21.3)
Collecting typer<0.5.0,>=0.3.0
  Downloading typer-0.4.2-py3-none-any.whl (27 kB)
Collecting thinc<8.2.0,>=8.1.0
  Downloading thinc-8.1.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (835 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 835.9/835.9 KB 93.8 MB/s eta 0:00:00
Collecting conllu
  Downloading conllu-4.5-py2.py3-none-any.whl (15 kB)
Collecting spacy
  Downloading spacy-3.2.4-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.2/6.2 MB 136.6 MB/s eta 0:00:00
Collecting nmslib>=1.7.3.6
  Downloading nmslib-2.1.1-cp38-cp38-manylinux2010_x86_64.whl (13.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.4/13.4 MB 127.0 MB/s eta 0:00:00
Collecting pysbd
  Downloading pysbd-0.3.4-py3-none-any.whl (71 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 71.1/71.1 KB 23.4 MB/s eta 0:00:00
Collecting pydantic!=1.8,!=1.8.1,<1.10.0,>=1.7.4
  Downloading pydantic-1.8.2-cp38-cp38-manylinux2014_x86_64.whl (13.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.7/13.7 MB 100.5 MB/s eta 0:00:00
Collecting spacy
  Downloading spacy-3.2.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.2/6.2 MB 115.9 MB/s eta 0:00:00
  Downloading spacy-3.2.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.2/6.2 MB 114.7 MB/s eta 0:00:00
  Downloading spacy-3.2.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.2/6.2 MB 120.3 MB/s eta 0:00:00
  Downloading spacy-3.2.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.2/6.2 MB 116.2 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of scispacy to determine which version is compatible with other requirements. This could take a while.
Collecting scispacy
  Downloading scispacy-0.4.0-py3-none-any.whl (44 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 44.3/44.3 KB 13.2 MB/s eta 0:00:00
Collecting blis<0.8.0,>=0.7.8
  Downloading blis-0.7.8-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (10.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.2/10.2 MB 123.8 MB/s eta 0:00:00
Collecting spacy
  Downloading spacy-3.0.8-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.0/6.0 MB 118.1 MB/s eta 0:00:00
  Downloading spacy-3.0.7-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.5/6.5 MB 95.7 MB/s eta 0:00:00
  Downloading spacy-3.0.6-cp38-cp38-manylinux2014_x86_64.whl (13.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.0/13.0 MB 117.9 MB/s eta 0:00:00
  Downloading spacy-3.0.5-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 114.9 MB/s eta 0:00:00
  Downloading spacy-3.0.4-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 115.5 MB/s eta 0:00:00
  Downloading spacy-3.0.3-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 117.7 MB/s eta 0:00:00
  Downloading spacy-3.0.2-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 115.1 MB/s eta 0:00:00
  Downloading spacy-3.0.1-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 117.2 MB/s eta 0:00:00
  Downloading spacy-3.0.0-cp38-cp38-manylinux2014_x86_64.whl (12.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.9/12.9 MB 113.8 MB/s eta 0:00:00
Collecting scispacy
  Downloading scispacy-0.3.0-py3-none-any.whl (42 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 43.0/43.0 KB 11.0 MB/s eta 0:00:00
Collecting spacy
  Downloading spacy-2.3.7-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (10.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.5/10.5 MB 119.1 MB/s eta 0:00:00
  Downloading spacy-2.3.6-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (10.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.5/10.5 MB 119.7 MB/s eta 0:00:00
  Downloading spacy-2.3.5-cp38-cp38-manylinux2014_x86_64.whl (10.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.5/10.5 MB 122.0 MB/s eta 0:00:00
  Downloading spacy-2.3.4-cp38-cp38-manylinux2014_x86_64.whl (10.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.5/10.5 MB 118.3 MB/s eta 0:00:00
  Downloading spacy-2.3.3-cp38-cp38-manylinux2014_x86_64.whl (10.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.5/10.5 MB 113.4 MB/s eta 0:00:00
  Downloading spacy-2.3.2-cp38-cp38-manylinux1_x86_64.whl (9.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.8/9.8 MB 116.0 MB/s eta 0:00:00
  Downloading spacy-2.3.1-cp38-cp38-manylinux1_x86_64.whl (9.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.8/9.8 MB 124.7 MB/s eta 0:00:00
  Downloading spacy-2.3.0-cp38-cp38-manylinux1_x86_64.whl (9.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.9/9.9 MB 120.6 MB/s eta 0:00:00
Collecting scispacy
  Downloading scispacy-0.2.5-py3-none-any.whl (38 kB)
  Downloading scispacy-0.2.4.tar.gz (38 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting awscli
  Downloading awscli-1.25.28-py3-none-any.whl (3.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.9/3.9 MB 126.4 MB/s eta 0:00:00
Collecting spacy-transformers
  Downloading spacy_transformers-1.1.7-py2.py3-none-any.whl (53 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 53.5/53.5 KB 16.5 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of en-core-sci-scibert to determine which version is compatible with other requirements. This could take a while.
Collecting scispacy
  Downloading scispacy-0.2.3-py3-none-any.whl (35 kB)
  Downloading scispacy-0.2.2-py3-none-any.whl (33 kB)
  Downloading scispacy-0.2.0-py3-none-any.whl (24 kB)
Collecting spacy
  Downloading spacy-2.1.3.tar.gz (27.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 27.7/27.7 MB 80.3 MB/s eta 0:00:00
  Installing build dependencies: started
  Installing build dependencies: still running...
  Installing build dependencies: still running...
  Installing build dependencies: still running...
  Installing build dependencies: still running...
  Installing build dependencies: finished with status 'done'
  Getting requirements to build wheel: started
  Getting requirements to build wheel: finished with status 'done'
  Preparing metadata (pyproject.toml): started
  Preparing metadata (pyproject.toml): finished with status 'done'
INFO: pip is looking at multiple versions of scispacy to determine which version is compatible with other requirements. This could take a while.
Collecting scispacy
  Downloading scispacy-0.1.0-py3-none-any.whl (19 kB)
Collecting spacy
  Downloading spacy-2.0.18.tar.gz (24.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 24.9/24.9 MB 87.3 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting scispacy
  Downloading scispacy-0.0.0.post0.tar.gz (33 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'error'
  error: subprocess-exited-with-error
  
  × python setup.py egg_info did not run successfully.
  │ exit code: 1
  ╰─> [6 lines of output]
      Traceback (most recent call last):
        File "<string>", line 2, in <module>
        File "<pip-setuptools-caller>", line 34, in <module>
        File "/tmp/pip-install-xn28w5hu/scispacy_e6127000e81e4693b2d71ea9f696adde/setup.py", line 20, in <module>
          with open("scispacy/version.py", "r") as version_file:
      FileNotFoundError: [Errno 2] No such file or directory: 'scispacy/version.py'
      [end of output]
  
  note: This error originates from a subprocess, and is likely not a problem with pip.
error: metadata-generation-failed

× Encountered error while generating package metadata.
╰─> See above for output.

note: This is an issue with the package mentioned above, not pip.
hint: See above for details.
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.

--> ERROR: process "/bin/sh -c pip install -r requirements.txt" did not complete successfully: exit code: 1