runtime error

Space not ready. Reason: Error, exitCode: 1, message: None

Container logs:

					
						Defaulting to user installation because normal site-packages is not writeable
Requirement already satisfied: gradio==3.4 in /home/user/.local/lib/python3.8/site-packages (3.4.0)
Requirement already satisfied: pandas in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (1.5.2)
Requirement already satisfied: pydub in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.25.1)
Requirement already satisfied: markdown-it-py[linkify,plugins] in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (2.1.0)
Requirement already satisfied: ffmpy in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.3.0)
Requirement already satisfied: websockets in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (10.4)
Requirement already satisfied: aiohttp in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (3.8.3)
Requirement already satisfied: pycryptodome in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (3.16.0)
Requirement already satisfied: numpy in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (1.22.4)
Requirement already satisfied: h11<0.13,>=0.11 in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.12.0)
Requirement already satisfied: paramiko in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (2.12.0)
Requirement already satisfied: matplotlib in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (3.5.0)
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (2.28.1)
Requirement already satisfied: fastapi in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.88.0)
Requirement already satisfied: uvicorn in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.20.0)
Requirement already satisfied: python-multipart in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.0.5)
Requirement already satisfied: httpx in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (0.23.1)
Requirement already satisfied: jinja2 in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (3.1.2)
Requirement already satisfied: orjson in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (3.8.3)
Requirement already satisfied: fsspec in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (2022.11.0)
Requirement already satisfied: pydantic in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (1.10.2)
Requirement already satisfied: pillow in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (9.3.0)
Requirement already satisfied: pyyaml in /home/user/.local/lib/python3.8/site-packages (from gradio==3.4) (6.0)
Requirement already satisfied: attrs>=17.3.0 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (22.1.0)
Requirement already satisfied: charset-normalizer<3.0,>=2.0 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (2.1.1)
Requirement already satisfied: yarl<2.0,>=1.0 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (1.8.2)
Requirement already satisfied: aiosignal>=1.1.2 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (1.3.1)
Requirement already satisfied: async-timeout<5.0,>=4.0.0a3 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (4.0.2)
Requirement already satisfied: frozenlist>=1.1.1 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (1.3.3)
Requirement already satisfied: multidict<7.0,>=4.5 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==3.4) (6.0.3)
Requirement already satisfied: starlette==0.22.0 in /home/user/.local/lib/python3.8/site-packages (from fastapi->gradio==3.4) (0.22.0)
Requirement already satisfied: anyio<5,>=3.4.0 in /home/user/.local/lib/python3.8/site-packages (from starlette==0.22.0->fastapi->gradio==3.4) (3.6.2)
Requirement already satisfied: typing-extensions>=3.10.0 in /home/user/.local/lib/python3.8/site-packages (from starlette==0.22.0->fastapi->gradio==3.4) (4.4.0)
Requirement already satisfied: httpcore<0.17.0,>=0.15.0 in /home/user/.local/lib/python3.8/site-packages (from httpx->gradio==3.4) (0.15.0)
Requirement already satisfied: sniffio in /home/user/.local/lib/python3.8/site-packages (from httpx->gradio==3.4) (1.3.0)
Requirement already satisfied: rfc3986[idna2008]<2,>=1.3 in /home/user/.local/lib/python3.8/site-packages (from httpx->gradio==3.4) (1.5.0)
Requirement already satisfied: certifi in /home/user/.local/lib/python3.8/site-packages (from httpx->gradio==3.4) (2022.12.7)
Requirement already satisfied: MarkupSafe>=2.0 in /home/user/.local/lib/python3.8/site-packages (from jinja2->gradio==3.4) (2.1.1)
Requirement already satisfied: mdurl~=0.1 in /home/user/.local/lib/python3.8/site-packages (from markdown-it-py[linkify,plugins]->gradio==3.4) (0.1.2)
Requirement already satisfied: mdit-py-plugins in /home/user/.local/lib/python3.8/site-packages (from markdown-it-py[linkify,plugins]->gradio==3.4) (0.3.3)
Requirement already satisfied: linkify-it-py~=1.0 in /home/user/.local/lib/python3.8/site-packages (from markdown-it-py[linkify,plugins]->gradio==3.4) (1.0.3)
Requirement already satisfied: kiwisolver>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (1.4.4)
Requirement already satisfied: pyparsing>=2.2.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (3.0.9)
Requirement already satisfied: cycler>=0.10 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (0.11.0)
Requirement already satisfied: packaging>=20.0 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (22.0)
Requirement already satisfied: fonttools>=4.22.0 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (4.38.0)
Requirement already satisfied: setuptools-scm>=4 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (7.0.5)
Requirement already satisfied: python-dateutil>=2.7 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==3.4) (2.8.2)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->gradio==3.4) (2022.6)
Requirement already satisfied: cryptography>=2.5 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==3.4) (38.0.4)
Requirement already satisfied: bcrypt>=3.1.3 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==3.4) (4.0.1)
Requirement already satisfied: six in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==3.4) (1.16.0)
Requirement already satisfied: pynacl>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==3.4) (1.5.0)
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==3.4) (3.4)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==3.4) (1.26.13)
Requirement already satisfied: click>=7.0 in /home/user/.local/lib/python3.8/site-packages (from uvicorn->gradio==3.4) (8.0.4)
Requirement already satisfied: cffi>=1.12 in /home/user/.local/lib/python3.8/site-packages (from cryptography>=2.5->paramiko->gradio==3.4) (1.15.1)
Requirement already satisfied: uc-micro-py in /home/user/.local/lib/python3.8/site-packages (from linkify-it-py~=1.0->markdown-it-py[linkify,plugins]->gradio==3.4) (1.0.1)
Requirement already satisfied: setuptools in /usr/local/lib/python3.8/site-packages (from setuptools-scm>=4->matplotlib->gradio==3.4) (56.0.0)
Requirement already satisfied: tomli>=1.0.0 in /home/user/.local/lib/python3.8/site-packages (from setuptools-scm>=4->matplotlib->gradio==3.4) (2.0.1)
Requirement already satisfied: pycparser in /home/user/.local/lib/python3.8/site-packages (from cffi>=1.12->cryptography>=2.5->paramiko->gradio==3.4) (2.21)
Defaulting to user installation because normal site-packages is not writeable
Collecting git+https://github.com/facebookresearch/detectron2.git
  Cloning https://github.com/facebookresearch/detectron2.git to /tmp/pip-req-build-hitmunbo
  Running command git clone --filter=blob:none --quiet https://github.com/facebookresearch/detectron2.git /tmp/pip-req-build-hitmunbo
  fatal: unable to access 'https://github.com/facebookresearch/detectron2.git/': Could not resolve host: github.com
  error: subprocess-exited-with-error
  
  × git clone --filter=blob:none --quiet https://github.com/facebookresearch/detectron2.git /tmp/pip-req-build-hitmunbo did not run successfully.
  │ exit code: 128
  ╰─> See above for output.
  
  note: This error originates from a subprocess, and is likely not a problem with pip.
error: subprocess-exited-with-error

× git clone --filter=blob:none --quiet https://github.com/facebookresearch/detectron2.git /tmp/pip-req-build-hitmunbo did not run successfully.
│ exit code: 128
╰─> See above for output.

note: This error originates from a subprocess, and is likely not a problem with pip.
Cloning into 'bizarre-pose-estimator'...
fatal: unable to access 'https://github.com/kivantium/bizarre-pose-estimator.git/': Could not resolve host: github.com
Traceback (most recent call last):
  File "app.py", line 6, in <module>
    os.chdir("bizarre-pose-estimator")
FileNotFoundError: [Errno 2] No such file or directory: 'bizarre-pose-estimator'