build error

build failed with exit code: 1, message: None

Build logs:

--> FROM docker.io/library/python:3.8.9@sha256:49d05fff9cb3b185b15ffd92d8e6bd61c20aa916133dca2e3dbe0215270faf53
DONE 0.0s

--> WORKDIR /home/user
CACHED

--> WORKDIR /home/user/app
CACHED

--> RUN apt-get update && apt-get install -y git-lfs
CACHED

--> COPY packages.txt /root/packages.txt
CACHED

--> RUN useradd -m -u 1000 user
CACHED

--> RUN pip install pip==22.0.2
CACHED

--> RUN apt-get update && apt-get install -y         ffmpeg         libsm6         libxext6         cmake         libgl1-mesa-glx
CACHED

--> RUN apt-get update && xargs -r -a /root/packages.txt apt-get install -y
CACHED

--> RUN mkdir app
CACHED

--> RUN git lfs install
CACHED

--> RUN pip install         datasets         huggingface-hub
CACHED

--> COPY requirements.txt /home/user/app/requirements.txt
DONE 0.0s

--> RUN pip install -r requirements.txt
Defaulting to user installation because normal site-packages is not writeable
Collecting transformers==4.17.0
  Downloading transformers-4.17.0-py3-none-any.whl (3.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.8/3.8 MB 16.4 MB/s eta 0:00:00
ERROR: Could not find a version that satisfies the requirement torch==1.10.2+cu111 (from versions: 1.4.0, 1.5.0, 1.5.1, 1.6.0, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.9.0, 1.9.1, 1.10.0, 1.10.1, 1.10.2, 1.11.0)
ERROR: No matching distribution found for torch==1.10.2+cu111
WARNING: You are using pip version 22.0.2; however, version 22.1.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.

--> ERROR: process "/bin/sh -c pip install -r requirements.txt" did not complete successfully: exit code: 1