Spaces:
SummerTime
Build error

build error

build failed with exit code: 1, message: None

Build logs:

--> FROM docker.io/library/python:3.8.9@sha256:49d05fff9cb3b185b15ffd92d8e6bd61c20aa916133dca2e3dbe0215270faf53
DONE 0.0s

--> RUN apt-get update && apt-get install -y git-lfs
CACHED

--> RUN git lfs install
CACHED

--> RUN apt-get update && apt-get install -y         ffmpeg         libsm6         libxext6         cmake         libgl1-mesa-glx
CACHED

--> COPY packages.txt /root/packages.txt
DONE 0.0s

--> RUN apt-get update && xargs -r -a /root/packages.txt apt-get install -y
Hit:1 http://deb.debian.org/debian buster InRelease
Get:2 http://deb.debian.org/debian buster-updates InRelease [51.9 kB]
Get:3 http://security.debian.org/debian-security buster/updates InRelease [65.4 kB]
Fetched 117 kB in 0s (236 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  gfortran gfortran-8 ibverbs-providers libcaf-openmpi-3 libcoarrays-dev
  libcoarrays-openmpi-dev libfabric1 libgfortran-8-dev libgfortran5
  libhwloc-dev libhwloc-plugins libhwloc5 libibverbs-dev libibverbs1
  libnl-3-200 libnl-3-dev libnl-route-3-200 libnl-route-3-dev libnuma-dev
  libopenmpi3 libpmix2 libpsm-infinipath1 libpsm2-2 librdmacm1
  ocl-icd-libopencl1 openmpi-bin openmpi-common
Suggested packages:
  gfortran-multilib gfortran-doc gfortran-8-multilib gfortran-8-doc
  libgfortran5-dbg libhwloc-contrib-plugins openmpi-doc opencl-icd
The following NEW packages will be installed:
  gfortran gfortran-8 ibverbs-providers libcaf-openmpi-3 libcoarrays-dev
  libcoarrays-openmpi-dev libfabric1 libgfortran-8-dev libgfortran5
  libhwloc-dev libhwloc-plugins libhwloc5 libibverbs-dev libibverbs1
  libnl-3-200 libnl-3-dev libnl-route-3-200 libnl-route-3-dev libnuma-dev
  libopenmpi-dev libopenmpi3 libpmix2 libpsm-infinipath1 libpsm2-2 librdmacm1
  ocl-icd-libopencl1 openmpi-bin openmpi-common
0 upgraded, 28 newly installed, 0 to remove and 79 not upgraded.
Need to get 17.0 MB of archives.
After this operation, 60.2 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian buster/main amd64 libgfortran5 amd64 8.3.0-6 [581 kB]
Get:2 http://deb.debian.org/debian buster/main amd64 libgfortran-8-dev amd64 8.3.0-6 [616 kB]
Get:3 http://deb.debian.org/debian buster/main amd64 gfortran-8 amd64 8.3.0-6 [9375 kB]
Get:4 http://deb.debian.org/debian buster/main amd64 gfortran amd64 4:8.3.0-1 [1432 B]
Get:5 http://deb.debian.org/debian buster/main amd64 libnl-3-200 amd64 3.4.0-1 [63.0 kB]
Get:6 http://deb.debian.org/debian buster/main amd64 libnl-route-3-200 amd64 3.4.0-1 [162 kB]
Get:7 http://deb.debian.org/debian buster/main amd64 libibverbs1 amd64 22.1-1 [51.2 kB]
Get:8 http://deb.debian.org/debian buster/main amd64 ibverbs-providers amd64 22.1-1 [187 kB]
Get:9 http://deb.debian.org/debian buster/main amd64 libpsm-infinipath1 amd64 3.3+20.604758e7-6 [168 kB]
Get:10 http://deb.debian.org/debian buster/main amd64 libpsm2-2 amd64 11.2.78-1 [177 kB]
Get:11 http://deb.debian.org/debian buster/main amd64 librdmacm1 amd64 22.1-1 [65.3 kB]
Get:12 http://deb.debian.org/debian buster/main amd64 libfabric1 amd64 1.6.2-3 [396 kB]
Get:13 http://deb.debian.org/debian buster/main amd64 libhwloc5 amd64 1.11.12-3 [111 kB]
Get:14 http://deb.debian.org/debian buster/main amd64 ocl-icd-libopencl1 amd64 2.2.12-2 [37.5 kB]
Get:15 http://deb.debian.org/debian buster/main amd64 libhwloc-plugins amd64 1.11.12-3 [17.4 kB]
Get:16 http://deb.debian.org/debian buster/main amd64 libpmix2 amd64 3.1.2-3 [498 kB]
Get:17 http://deb.debian.org/debian buster/main amd64 libopenmpi3 amd64 3.1.3-11 [2191 kB]
Get:18 http://deb.debian.org/debian buster/main amd64 libcaf-openmpi-3 amd64 2.4.0-2 [35.6 kB]
Get:19 http://deb.debian.org/debian buster/main amd64 libcoarrays-dev amd64 2.4.0-2 [29.1 kB]
Get:20 http://deb.debian.org/debian buster/main amd64 openmpi-common all 3.1.3-11 [165 kB]
Get:21 http://deb.debian.org/debian buster/main amd64 openmpi-bin amd64 3.1.3-11 [200 kB]
Get:22 http://deb.debian.org/debian buster/main amd64 libcoarrays-openmpi-dev amd64 2.4.0-2 [35.2 kB]
Get:23 http://deb.debian.org/debian buster/main amd64 libnuma-dev amd64 2.0.12-1 [39.2 kB]
Get:24 http://deb.debian.org/debian buster/main amd64 libhwloc-dev amd64 1.11.12-3 [175 kB]
Get:25 http://deb.debian.org/debian buster/main amd64 libnl-3-dev amd64 3.4.0-1 [102 kB]
Get:26 http://deb.debian.org/debian buster/main amd64 libnl-route-3-dev amd64 3.4.0-1 [177 kB]
Get:27 http://deb.debian.org/debian buster/main amd64 libibverbs-dev amd64 22.1-1 [362 kB]
Get:28 http://deb.debian.org/debian buster/main amd64 libopenmpi-dev amd64 3.1.3-11 [974 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 17.0 MB in 0s (70.3 MB/s)
Selecting previously unselected package libgfortran5:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../00-libgfortran5_8.3.0-6_amd64.deb ...
Unpacking libgfortran5:amd64 (8.3.0-6) ...
Selecting previously unselected package libgfortran-8-dev:amd64.
Preparing to unpack .../01-libgfortran-8-dev_8.3.0-6_amd64.deb ...
Unpacking libgfortran-8-dev:amd64 (8.3.0-6) ...
Selecting previously unselected package gfortran-8.
Preparing to unpack .../02-gfortran-8_8.3.0-6_amd64.deb ...
Unpacking gfortran-8 (8.3.0-6) ...
Selecting previously unselected package gfortran.
Preparing to unpack .../03-gfortran_4%3a8.3.0-1_amd64.deb ...
Unpacking gfortran (4:8.3.0-1) ...
Selecting previously unselected package libnl-3-200:amd64.
Preparing to unpack .../04-libnl-3-200_3.4.0-1_amd64.deb ...
Unpacking libnl-3-200:amd64 (3.4.0-1) ...
Selecting previously unselected package libnl-route-3-200:amd64.
Preparing to unpack .../05-libnl-route-3-200_3.4.0-1_amd64.deb ...
Unpacking libnl-route-3-200:amd64 (3.4.0-1) ...
Selecting previously unselected package libibverbs1:amd64.
Preparing to unpack .../06-libibverbs1_22.1-1_amd64.deb ...
Unpacking libibverbs1:amd64 (22.1-1) ...
Selecting previously unselected package ibverbs-providers:amd64.
Preparing to unpack .../07-ibverbs-providers_22.1-1_amd64.deb ...
Unpacking ibverbs-providers:amd64 (22.1-1) ...
Selecting previously unselected package libpsm-infinipath1.
Preparing to unpack .../08-libpsm-infinipath1_3.3+20.604758e7-6_amd64.deb ...
Unpacking libpsm-infinipath1 (3.3+20.604758e7-6) ...
Selecting previously unselected package libpsm2-2.
Preparing to unpack .../09-libpsm2-2_11.2.78-1_amd64.deb ...
Unpacking libpsm2-2 (11.2.78-1) ...
Selecting previously unselected package librdmacm1:amd64.
Preparing to unpack .../10-librdmacm1_22.1-1_amd64.deb ...
Unpacking librdmacm1:amd64 (22.1-1) ...
Selecting previously unselected package libfabric1.
Preparing to unpack .../11-libfabric1_1.6.2-3_amd64.deb ...
Unpacking libfabric1 (1.6.2-3) ...
Selecting previously unselected package libhwloc5:amd64.
Preparing to unpack .../12-libhwloc5_1.11.12-3_amd64.deb ...
Unpacking libhwloc5:amd64 (1.11.12-3) ...
Selecting previously unselected package ocl-icd-libopencl1:amd64.
Preparing to unpack .../13-ocl-icd-libopencl1_2.2.12-2_amd64.deb ...
Unpacking ocl-icd-libopencl1:amd64 (2.2.12-2) ...
Selecting previously unselected package libhwloc-plugins:amd64.
Preparing to unpack .../14-libhwloc-plugins_1.11.12-3_amd64.deb ...
Unpacking libhwloc-plugins:amd64 (1.11.12-3) ...
Selecting previously unselected package libpmix2:amd64.
Preparing to unpack .../15-libpmix2_3.1.2-3_amd64.deb ...
Unpacking libpmix2:amd64 (3.1.2-3) ...
Selecting previously unselected package libopenmpi3:amd64.
Preparing to unpack .../16-libopenmpi3_3.1.3-11_amd64.deb ...
Unpacking libopenmpi3:amd64 (3.1.3-11) ...
Selecting previously unselected package libcaf-openmpi-3:amd64.
Preparing to unpack .../17-libcaf-openmpi-3_2.4.0-2_amd64.deb ...
Unpacking libcaf-openmpi-3:amd64 (2.4.0-2) ...
Selecting previously unselected package libcoarrays-dev:amd64.
Preparing to unpack .../18-libcoarrays-dev_2.4.0-2_amd64.deb ...
Unpacking libcoarrays-dev:amd64 (2.4.0-2) ...
Selecting previously unselected package openmpi-common.
Preparing to unpack .../19-openmpi-common_3.1.3-11_all.deb ...
Unpacking openmpi-common (3.1.3-11) ...
Selecting previously unselected package openmpi-bin.
Preparing to unpack .../20-openmpi-bin_3.1.3-11_amd64.deb ...
Unpacking openmpi-bin (3.1.3-11) ...
Selecting previously unselected package libcoarrays-openmpi-dev:amd64.
Preparing to unpack .../21-libcoarrays-openmpi-dev_2.4.0-2_amd64.deb ...
Unpacking libcoarrays-openmpi-dev:amd64 (2.4.0-2) ...
Selecting previously unselected package libnuma-dev:amd64.
Preparing to unpack .../22-libnuma-dev_2.0.12-1_amd64.deb ...
Unpacking libnuma-dev:amd64 (2.0.12-1) ...
Selecting previously unselected package libhwloc-dev:amd64.
Preparing to unpack .../23-libhwloc-dev_1.11.12-3_amd64.deb ...
Unpacking libhwloc-dev:amd64 (1.11.12-3) ...
Selecting previously unselected package libnl-3-dev:amd64.
Preparing to unpack .../24-libnl-3-dev_3.4.0-1_amd64.deb ...
Unpacking libnl-3-dev:amd64 (3.4.0-1) ...
Selecting previously unselected package libnl-route-3-dev:amd64.
Preparing to unpack .../25-libnl-route-3-dev_3.4.0-1_amd64.deb ...
Unpacking libnl-route-3-dev:amd64 (3.4.0-1) ...
Selecting previously unselected package libibverbs-dev:amd64.
Preparing to unpack .../26-libibverbs-dev_22.1-1_amd64.deb ...
Unpacking libibverbs-dev:amd64 (22.1-1) ...
Selecting previously unselected package libopenmpi-dev:amd64.
Preparing to unpack .../27-libopenmpi-dev_3.1.3-11_amd64.deb ...
Unpacking libopenmpi-dev:amd64 (3.1.3-11) ...
Setting up libhwloc5:amd64 (1.11.12-3) ...
Setting up libnuma-dev:amd64 (2.0.12-1) ...
Setting up libgfortran5:amd64 (8.3.0-6) ...
Setting up ocl-icd-libopencl1:amd64 (2.2.12-2) ...
Setting up libnl-3-200:amd64 (3.4.0-1) ...
Setting up libpsm2-2 (11.2.78-1) ...
Setting up openmpi-common (3.1.3-11) ...
Setting up libhwloc-dev:amd64 (1.11.12-3) ...
Setting up libpsm-infinipath1 (3.3+20.604758e7-6) ...
update-alternatives: using /usr/lib/libpsm1/libpsm_infinipath.so.1.16 to provide /usr/lib/x86_64-linux-gnu/libpsm_infinipath.so.1 (libpsm_infinipath.so.1) in auto mode
Setting up libgfortran-8-dev:amd64 (8.3.0-6) ...
Setting up gfortran-8 (8.3.0-6) ...
Setting up libhwloc-plugins:amd64 (1.11.12-3) ...
Setting up gfortran (4:8.3.0-1) ...
update-alternatives: using /usr/bin/gfortran to provide /usr/bin/f95 (f95) in auto mode
update-alternatives: using /usr/bin/gfortran to provide /usr/bin/f77 (f77) in auto mode
Setting up libnl-route-3-200:amd64 (3.4.0-1) ...
Setting up libnl-3-dev:amd64 (3.4.0-1) ...
Setting up libibverbs1:amd64 (22.1-1) ...
Setting up libpmix2:amd64 (3.1.2-3) ...
Setting up ibverbs-providers:amd64 (22.1-1) ...
Setting up libcoarrays-dev:amd64 (2.4.0-2) ...
Setting up libnl-route-3-dev:amd64 (3.4.0-1) ...
Setting up librdmacm1:amd64 (22.1-1) ...
Setting up libibverbs-dev:amd64 (22.1-1) ...
Setting up libfabric1 (1.6.2-3) ...
Setting up libopenmpi3:amd64 (3.1.3-11) ...
Setting up libcaf-openmpi-3:amd64 (2.4.0-2) ...
Setting up openmpi-bin (3.1.3-11) ...
update-alternatives: using /usr/bin/mpirun.openmpi to provide /usr/bin/mpirun (mpirun) in auto mode
update-alternatives: using /usr/bin/mpicc.openmpi to provide /usr/bin/mpicc (mpi) in auto mode
Setting up libcoarrays-openmpi-dev:amd64 (2.4.0-2) ...
Setting up libopenmpi-dev:amd64 (3.1.3-11) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/openmpi/include to provide /usr/include/x86_64-linux-gnu/mpi (mpi-x86_64-linux-gnu) in auto mode
Processing triggers for libc-bin (2.28-10) ...
DONE 7.6s

--> RUN useradd -m -u 1000 user
DONE 0.2s

--> WORKDIR /home/user
DONE 0.1s

--> RUN mkdir app
DONE 0.2s

--> WORKDIR /home/user/app
DONE 0.0s

--> RUN pip install pip==22.0.2
Defaulting to user installation because normal site-packages is not writeable
Collecting pip==22.0.2
  Downloading pip-22.0.2-py3-none-any.whl (2.1 MB)
Installing collected packages: pip
Successfully installed pip-22.0.2
WARNING: You are using pip version 21.1.1; however, version 22.1.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 4.1s

--> RUN pip install         datasets         huggingface-hub
Defaulting to user installation because normal site-packages is not writeable
Collecting datasets
  Downloading datasets-2.2.2-py3-none-any.whl (346 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 346.8/346.8 KB 509.2 kB/s eta 0:00:00
Collecting huggingface-hub
  Downloading huggingface_hub-0.6.0-py3-none-any.whl (84 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 84.4/84.4 KB 17.7 MB/s eta 0:00:00
Collecting numpy>=1.17
  Downloading numpy-1.22.4-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (16.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 16.9/16.9 MB 58.8 MB/s eta 0:00:00
Collecting requests>=2.19.0
  Downloading requests-2.27.1-py2.py3-none-any.whl (63 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 63.1/63.1 KB 13.9 MB/s eta 0:00:00
Collecting responses<0.19
  Downloading responses-0.18.0-py3-none-any.whl (38 kB)
Collecting tqdm>=4.62.1
  Downloading tqdm-4.64.0-py2.py3-none-any.whl (78 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 78.4/78.4 KB 16.6 MB/s eta 0:00:00
Collecting dill<0.3.5
  Downloading dill-0.3.4-py2.py3-none-any.whl (86 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 86.9/86.9 KB 17.9 MB/s eta 0:00:00
Collecting aiohttp
  Downloading aiohttp-3.8.1-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (1.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.3/1.3 MB 62.8 MB/s eta 0:00:00
Collecting packaging
  Downloading packaging-21.3-py3-none-any.whl (40 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 40.8/40.8 KB 9.2 MB/s eta 0:00:00
Collecting xxhash
  Downloading xxhash-3.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (212 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 212.1/212.1 KB 35.8 MB/s eta 0:00:00
Collecting pandas
  Downloading pandas-1.4.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (11.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 11.7/11.7 MB 61.9 MB/s eta 0:00:00
Collecting fsspec[http]>=2021.05.0
  Downloading fsspec-2022.5.0-py3-none-any.whl (140 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 140.6/140.6 KB 14.4 MB/s eta 0:00:00
Collecting multiprocess
  Downloading multiprocess-0.70.13-py38-none-any.whl (131 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 131.4/131.4 KB 7.6 MB/s eta 0:00:00
Collecting pyarrow>=6.0.0
  Downloading pyarrow-8.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (29.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 29.4/29.4 MB 43.8 MB/s eta 0:00:00
Collecting filelock
  Downloading filelock-3.7.0-py3-none-any.whl (10 kB)
Collecting pyyaml
  Downloading PyYAML-6.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (701 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 701.2/701.2 KB 41.3 MB/s eta 0:00:00
Collecting typing-extensions>=3.7.4.3
  Downloading typing_extensions-4.2.0-py3-none-any.whl (24 kB)
Collecting pyparsing!=3.0.5,>=2.0.2
  Downloading pyparsing-3.0.9-py3-none-any.whl (98 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 98.3/98.3 KB 20.3 MB/s eta 0:00:00
Collecting idna<4,>=2.5
  Downloading idna-3.3-py3-none-any.whl (61 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 61.2/61.2 KB 14.9 MB/s eta 0:00:00
Collecting urllib3<1.27,>=1.21.1
  Downloading urllib3-1.26.9-py2.py3-none-any.whl (138 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 139.0/139.0 KB 24.3 MB/s eta 0:00:00
Collecting charset-normalizer~=2.0.0
  Downloading charset_normalizer-2.0.12-py3-none-any.whl (39 kB)
Collecting certifi>=2017.4.17
  Downloading certifi-2022.5.18.1-py3-none-any.whl (155 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 155.2/155.2 KB 28.7 MB/s eta 0:00:00
Collecting attrs>=17.3.0
  Downloading attrs-21.4.0-py2.py3-none-any.whl (60 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 60.6/60.6 KB 14.1 MB/s eta 0:00:00
Collecting multidict<7.0,>=4.5
  Downloading multidict-6.0.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (121 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 121.3/121.3 KB 21.2 MB/s eta 0:00:00
Collecting yarl<2.0,>=1.0
  Downloading yarl-1.7.2-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (308 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 308.6/308.6 KB 29.8 MB/s eta 0:00:00
Collecting frozenlist>=1.1.1
  Downloading frozenlist-1.3.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (158 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 158.7/158.7 KB 24.3 MB/s eta 0:00:00
Collecting aiosignal>=1.1.2
  Downloading aiosignal-1.2.0-py3-none-any.whl (8.2 kB)
Collecting async-timeout<5.0,>=4.0.0a3
  Downloading async_timeout-4.0.2-py3-none-any.whl (5.8 kB)
Collecting multiprocess
  Downloading multiprocess-0.70.12.2-py38-none-any.whl (128 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 128.3/128.3 KB 19.4 MB/s eta 0:00:00
Collecting pytz>=2020.1
  Downloading pytz-2022.1-py2.py3-none-any.whl (503 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 503.5/503.5 KB 43.7 MB/s eta 0:00:00
Collecting python-dateutil>=2.8.1
  Downloading python_dateutil-2.8.2-py2.py3-none-any.whl (247 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 247.7/247.7 KB 34.8 MB/s eta 0:00:00
Collecting six>=1.5
  Downloading six-1.16.0-py2.py3-none-any.whl (11 kB)
Installing collected packages: pytz, xxhash, urllib3, typing-extensions, tqdm, six, pyyaml, pyparsing, numpy, multidict, idna, fsspec, frozenlist, filelock, dill, charset-normalizer, certifi, attrs, async-timeout, yarl, requests, python-dateutil, pyarrow, packaging, multiprocess, aiosignal, responses, pandas, huggingface-hub, aiohttp, datasets
Successfully installed aiohttp-3.8.1 aiosignal-1.2.0 async-timeout-4.0.2 attrs-21.4.0 certifi-2022.5.18.1 charset-normalizer-2.0.12 datasets-2.2.2 dill-0.3.4 filelock-3.7.0 frozenlist-1.3.0 fsspec-2022.5.0 huggingface-hub-0.6.0 idna-3.3 multidict-6.0.2 multiprocess-0.70.12.2 numpy-1.22.4 packaging-21.3 pandas-1.4.2 pyarrow-8.0.0 pyparsing-3.0.9 python-dateutil-2.8.2 pytz-2022.1 pyyaml-6.0 requests-2.27.1 responses-0.18.0 six-1.16.0 tqdm-4.64.0 typing-extensions-4.2.0 urllib3-1.26.9 xxhash-3.0.0 yarl-1.7.2
WARNING: You are using pip version 22.0.2; however, version 22.1.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 16.4s

--> COPY requirements.txt /home/user/app/requirements.txt
DONE 0.1s

--> RUN pip install -r requirements.txt
Defaulting to user installation because normal site-packages is not writeable
Collecting en-core-web-sm==3.0.0
  Downloading https://github.com/explosion/spacy-models/releases/download/en_core_web_sm-3.0.0/en_core_web_sm-3.0.0-py3-none-any.whl (13.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.7/13.7 MB 64.4 MB/s eta 0:00:00
Collecting transformers==4.5.1
  Downloading transformers-4.5.1-py3-none-any.whl (2.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.1/2.1 MB 55.7 MB/s eta 0:00:00
Collecting torch==1.8.1
  Downloading torch-1.8.1-cp38-cp38-manylinux1_x86_64.whl (804.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 804.1/804.1 MB 2.6 MB/s eta 0:00:00
Collecting torchvision==0.9.1
  Downloading torchvision-0.9.1-cp38-cp38-manylinux1_x86_64.whl (17.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 17.4/17.4 MB 50.8 MB/s eta 0:00:00
Collecting torchaudio==0.8.1
  Downloading torchaudio-0.8.1-cp38-cp38-manylinux1_x86_64.whl (1.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.9/1.9 MB 61.6 MB/s eta 0:00:00
Collecting lexrank==0.1.0
  Downloading lexrank-0.1.0-py3-none-any.whl (69 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 69.8/69.8 KB 6.8 MB/s eta 0:00:00
Collecting nltk==3.6.2
  Downloading nltk-3.6.2-py3-none-any.whl (1.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.5/1.5 MB 34.4 MB/s eta 0:00:00
Collecting spacy==3.0.6
  Downloading spacy-3.0.6-cp38-cp38-manylinux2014_x86_64.whl (13.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.0/13.0 MB 40.4 MB/s eta 0:00:00
Collecting pytextrank
  Downloading pytextrank-3.2.3-py3-none-any.whl (30 kB)
Collecting datasets==1.6.2
  Downloading datasets-1.6.2-py3-none-any.whl (221 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 221.8/221.8 KB 20.7 MB/s eta 0:00:00
Collecting sentencepiece==0.1.95
  Downloading sentencepiece-0.1.95-cp38-cp38-manylinux2014_x86_64.whl (1.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.2/1.2 MB 27.6 MB/s eta 0:00:00
Collecting summ_eval
  Downloading summ_eval-0.892-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.9/111.9 KB 4.6 MB/s eta 0:00:00
Collecting jupyter
  Downloading jupyter-1.0.0-py2.py3-none-any.whl (2.7 kB)
Collecting gdown
  Downloading gdown-4.4.0.tar.gz (14 kB)
  Installing build dependencies: started
  Installing build dependencies: finished with status 'done'
  Getting requirements to build wheel: started
  Getting requirements to build wheel: finished with status 'done'
  Preparing metadata (pyproject.toml): started
  Preparing metadata (pyproject.toml): finished with status 'done'
Collecting gensim==3.8.3
  Downloading gensim-3.8.3-cp38-cp38-manylinux1_x86_64.whl (24.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 24.2/24.2 MB 51.1 MB/s eta 0:00:00
Collecting sklearn
  Downloading sklearn-0.0.tar.gz (1.1 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting py7zr==0.16.1
  Downloading py7zr-0.16.1-py3-none-any.whl (65 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 65.7/65.7 KB 10.8 MB/s eta 0:00:00
Collecting mpi4py==3.0.3
  Downloading mpi4py-3.0.3.tar.gz (1.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.4/1.4 MB 66.0 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting tqdm==4.49.0
  Downloading tqdm-4.49.0-py2.py3-none-any.whl (69 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 69.8/69.8 KB 15.7 MB/s eta 0:00:00
Collecting tensorboard==2.4.1
  Downloading tensorboard-2.4.1-py3-none-any.whl (10.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.6/10.6 MB 74.9 MB/s eta 0:00:00
Collecting black
  Downloading black-22.3.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (1.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.5/1.5 MB 69.6 MB/s eta 0:00:00
Collecting flake8
  Downloading flake8-4.0.1-py2.py3-none-any.whl (64 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 64.1/64.1 KB 14.9 MB/s eta 0:00:00
Collecting gradio
  Downloading gradio-3.0.5-py3-none-any.whl (5.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 5.1/5.1 MB 75.1 MB/s eta 0:00:00
Requirement already satisfied: filelock in /home/user/.local/lib/python3.8/site-packages (from transformers==4.5.1->-r requirements.txt (line 1)) (3.7.0)
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from transformers==4.5.1->-r requirements.txt (line 1)) (2.27.1)
Collecting sacremoses
  Downloading sacremoses-0.0.53.tar.gz (880 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 880.6/880.6 KB 63.4 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Requirement already satisfied: numpy>=1.17 in /home/user/.local/lib/python3.8/site-packages (from transformers==4.5.1->-r requirements.txt (line 1)) (1.22.4)
Collecting tokenizers<0.11,>=0.10.1
  Downloading tokenizers-0.10.3-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (3.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.3/3.3 MB 71.3 MB/s eta 0:00:00
Requirement already satisfied: packaging in /home/user/.local/lib/python3.8/site-packages (from transformers==4.5.1->-r requirements.txt (line 1)) (21.3)
Collecting regex!=2019.12.17
  Downloading regex-2022.4.24-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (764 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 764.9/764.9 KB 56.2 MB/s eta 0:00:00
Requirement already satisfied: typing-extensions in /home/user/.local/lib/python3.8/site-packages (from torch==1.8.1->-r requirements.txt (line 2)) (4.2.0)
Collecting pillow>=4.1.1
  Downloading Pillow-9.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (3.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.1/3.1 MB 78.7 MB/s eta 0:00:00
Collecting pyrsistent>=0.14.0
  Downloading pyrsistent-0.18.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (119 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 119.8/119.8 KB 20.5 MB/s eta 0:00:00
Collecting path.py>=10.5
  Downloading path.py-12.5.0-py3-none-any.whl (2.3 kB)
Collecting scipy>=0.19.0
  Downloading scipy-1.8.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (41.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 41.6/41.6 MB 37.6 MB/s eta 0:00:00
Collecting urlextract>=0.7
  Downloading urlextract-1.6.0-py3-none-any.whl (20 kB)
Collecting click
  Downloading click-8.1.3-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.6/96.6 KB 19.5 MB/s eta 0:00:00
Collecting joblib
  Downloading joblib-1.1.0-py2.py3-none-any.whl (306 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 307.0/307.0 KB 42.1 MB/s eta 0:00:00
Collecting wasabi<1.1.0,>=0.8.1
  Downloading wasabi-0.9.1-py3-none-any.whl (26 kB)
Collecting cymem<2.1.0,>=2.0.2
  Downloading cymem-2.0.6-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (36 kB)
Collecting catalogue<2.1.0,>=2.0.3
  Downloading catalogue-2.0.7-py3-none-any.whl (17 kB)
Collecting typer<0.4.0,>=0.3.0
  Downloading typer-0.3.2-py3-none-any.whl (21 kB)
Collecting murmurhash<1.1.0,>=0.28.0
  Downloading murmurhash-1.0.7-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (21 kB)
Collecting srsly<3.0.0,>=2.4.1
  Downloading srsly-2.4.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (459 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 459.7/459.7 KB 46.6 MB/s eta 0:00:00
Collecting pathy>=0.3.5
  Downloading pathy-0.6.1-py3-none-any.whl (42 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 42.8/42.8 KB 8.7 MB/s eta 0:00:00
Requirement already satisfied: setuptools in /usr/local/lib/python3.8/site-packages (from spacy==3.0.6->-r requirements.txt (line 7)) (56.0.0)
Collecting blis<0.8.0,>=0.4.0
  Downloading blis-0.7.7-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (9.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.9/9.9 MB 75.6 MB/s eta 0:00:00
Collecting thinc<8.1.0,>=8.0.3
  Downloading thinc-8.0.16-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (671 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 671.1/671.1 KB 55.7 MB/s eta 0:00:00
Collecting pydantic<1.8.0,>=1.7.1
  Downloading pydantic-1.7.4-cp38-cp38-manylinux2014_x86_64.whl (12.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.3/12.3 MB 75.8 MB/s eta 0:00:00
Collecting jinja2
  Downloading Jinja2-3.1.2-py3-none-any.whl (133 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 133.1/133.1 KB 26.3 MB/s eta 0:00:00
Collecting preshed<3.1.0,>=3.0.2
  Downloading preshed-3.0.6-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (130 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 130.1/130.1 KB 25.8 MB/s eta 0:00:00
Collecting spacy-legacy<3.1.0,>=3.0.4
  Downloading spacy_legacy-3.0.9-py2.py3-none-any.whl (20 kB)
Requirement already satisfied: xxhash in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (3.0.0)
Requirement already satisfied: pandas in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (1.4.2)
Requirement already satisfied: fsspec in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (2022.5.0)
Collecting huggingface-hub<0.1.0
  Downloading huggingface_hub-0.0.19-py3-none-any.whl (56 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 56.9/56.9 KB 14.4 MB/s eta 0:00:00
Requirement already satisfied: dill in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (0.3.4)
Requirement already satisfied: multiprocess in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (0.70.12.2)
Requirement already satisfied: pyarrow>=1.0.0<4.0.0 in /home/user/.local/lib/python3.8/site-packages (from datasets==1.6.2->-r requirements.txt (line 9)) (8.0.0)
Collecting smart-open>=1.8.1
  Downloading smart_open-6.0.0-py3-none-any.whl (58 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 58.4/58.4 KB 11.6 MB/s eta 0:00:00
Requirement already satisfied: six>=1.5.0 in /home/user/.local/lib/python3.8/site-packages (from gensim==3.8.3->-r requirements.txt (line 15)) (1.16.0)
Collecting pyzstd<0.15.0,>=0.14.4
  Downloading pyzstd-0.14.4-cp38-cp38-manylinux2014_x86_64.whl (2.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.2/2.2 MB 76.5 MB/s eta 0:00:00
Collecting pycryptodomex>=3.6.6
  Downloading pycryptodomex-3.14.1-cp35-abi3-manylinux2010_x86_64.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 75.1 MB/s eta 0:00:00
Collecting bcj-cffi<0.6.0,>=0.5.1
  Downloading bcj_cffi-0.5.1-cp38-cp38-manylinux2014_x86_64.whl (37 kB)
Collecting multivolumefile>=0.2.3
  Downloading multivolumefile-0.2.3-py3-none-any.whl (17 kB)
Collecting brotli>=1.0.9
  Downloading Brotli-1.0.9-cp38-cp38-manylinux1_x86_64.whl (357 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 357.2/357.2 KB 48.5 MB/s eta 0:00:00
Collecting texttable
  Downloading texttable-1.6.4-py2.py3-none-any.whl (10 kB)
Collecting pyppmd>=0.14.0
  Downloading pyppmd-0.18.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (132 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 132.8/132.8 KB 25.4 MB/s eta 0:00:00
Collecting markdown>=2.6.8
  Downloading Markdown-3.3.7-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.8/97.8 KB 21.1 MB/s eta 0:00:00
Collecting google-auth<2,>=1.6.3
  Downloading google_auth-1.35.0-py2.py3-none-any.whl (152 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 152.9/152.9 KB 27.8 MB/s eta 0:00:00
Collecting tensorboard-plugin-wit>=1.6.0
  Downloading tensorboard_plugin_wit-1.8.1-py3-none-any.whl (781 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 781.3/781.3 KB 56.6 MB/s eta 0:00:00
Collecting grpcio>=1.24.3
  Downloading grpcio-1.46.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (4.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.4/4.4 MB 67.5 MB/s eta 0:00:00
Collecting protobuf>=3.6.0
  Downloading protobuf-3.20.1-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (1.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.0/1.0 MB 66.1 MB/s eta 0:00:00
Collecting google-auth-oauthlib<0.5,>=0.4.1
  Downloading google_auth_oauthlib-0.4.6-py2.py3-none-any.whl (18 kB)
Collecting werkzeug>=0.11.15
  Downloading Werkzeug-2.1.2-py3-none-any.whl (224 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 224.9/224.9 KB 36.1 MB/s eta 0:00:00
Collecting absl-py>=0.4
  Downloading absl_py-1.0.0-py3-none-any.whl (126 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 126.7/126.7 KB 25.3 MB/s eta 0:00:00
Requirement already satisfied: wheel>=0.26 in /usr/local/lib/python3.8/site-packages (from tensorboard==2.4.1->-r requirements.txt (line 20)) (0.36.2)
Collecting graphviz>=0.13
  Downloading graphviz-0.20-py3-none-any.whl (46 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 47.0/47.0 KB 7.7 MB/s eta 0:00:00
Collecting icecream>=2.1
  Downloading icecream-2.1.2-py2.py3-none-any.whl (8.3 kB)
Collecting networkx[default]>=2.6
  Downloading networkx-2.8.2-py3-none-any.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 73.8 MB/s eta 0:00:00
Collecting pygments>=2.7.4
  Downloading Pygments-2.12.0-py3-none-any.whl (1.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.1/1.1 MB 69.2 MB/s eta 0:00:00
Collecting bert-score
  Downloading bert_score-0.3.11-py3-none-any.whl (60 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 60.1/60.1 KB 12.8 MB/s eta 0:00:00
Collecting stanza
  Downloading stanza-1.4.0-py3-none-any.whl (574 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 574.7/574.7 KB 57.8 MB/s eta 0:00:00
Collecting sacrebleu
  Downloading sacrebleu-2.1.0-py3-none-any.whl (92 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 92.0/92.0 KB 19.9 MB/s eta 0:00:00
Collecting psutil
  Downloading psutil-5.9.1-cp38-cp38-manylinux_2_12_x86_64.manylinux2010_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (284 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 284.7/284.7 KB 39.9 MB/s eta 0:00:00
Collecting cython
  Downloading Cython-0.29.30-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.manylinux_2_24_x86_64.whl (1.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.9/1.9 MB 74.8 MB/s eta 0:00:00
Collecting blanc
  Downloading blanc-0.2.7-py3-none-any.whl (28 kB)
Collecting pytorch-pretrained-bert
  Downloading pytorch_pretrained_bert-0.6.2-py3-none-any.whl (123 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 123.8/123.8 KB 24.1 MB/s eta 0:00:00
Collecting pyemd==0.5.1
  Downloading pyemd-0.5.1.tar.gz (91 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 91.5/91.5 KB 21.8 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting moverscore
  Downloading moverscore-1.0.3.tar.gz (7.7 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting gin-config
  Downloading gin_config-0.5.0-py3-none-any.whl (61 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 61.3/61.3 KB 13.1 MB/s eta 0:00:00
Collecting ipykernel
  Downloading ipykernel-6.13.0-py3-none-any.whl (131 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 131.8/131.8 KB 25.1 MB/s eta 0:00:00
Collecting nbconvert
  Downloading nbconvert-6.5.0-py3-none-any.whl (561 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 561.6/561.6 KB 55.4 MB/s eta 0:00:00
Collecting qtconsole
  Downloading qtconsole-5.3.0-py3-none-any.whl (120 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 120.6/120.6 KB 26.9 MB/s eta 0:00:00
Collecting ipywidgets
  Downloading ipywidgets-7.7.0-py2.py3-none-any.whl (123 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 123.4/123.4 KB 24.3 MB/s eta 0:00:00
Collecting jupyter-console
  Downloading jupyter_console-6.4.3-py3-none-any.whl (22 kB)
Collecting notebook
  Downloading notebook-6.4.11-py3-none-any.whl (9.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.9/9.9 MB 76.8 MB/s eta 0:00:00
Collecting beautifulsoup4
  Downloading beautifulsoup4-4.11.1-py3-none-any.whl (128 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 128.2/128.2 KB 25.6 MB/s eta 0:00:00
Collecting scikit-learn
  Downloading scikit_learn-1.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (31.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 31.2/31.2 MB 44.4 MB/s eta 0:00:00
Collecting mypy-extensions>=0.4.3
  Downloading mypy_extensions-0.4.3-py2.py3-none-any.whl (4.5 kB)
Collecting tomli>=1.1.0
  Downloading tomli-2.0.1-py3-none-any.whl (12 kB)
Collecting pathspec>=0.9.0
  Downloading pathspec-0.9.0-py2.py3-none-any.whl (31 kB)
Collecting platformdirs>=2
  Downloading platformdirs-2.5.2-py3-none-any.whl (14 kB)
Collecting mccabe<0.7.0,>=0.6.0
  Downloading mccabe-0.6.1-py2.py3-none-any.whl (8.6 kB)
Collecting pyflakes<2.5.0,>=2.4.0
  Downloading pyflakes-2.4.0-py2.py3-none-any.whl (69 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 69.7/69.7 KB 15.3 MB/s eta 0:00:00
Collecting pycodestyle<2.9.0,>=2.8.0
  Downloading pycodestyle-2.8.0-py2.py3-none-any.whl (42 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 42.1/42.1 KB 9.2 MB/s eta 0:00:00
Collecting matplotlib
  Downloading matplotlib-3.5.2-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (11.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 11.3/11.3 MB 72.8 MB/s eta 0:00:00
Collecting python-multipart
  Downloading python-multipart-0.0.5.tar.gz (32 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting pycryptodome
  Downloading pycryptodome-3.14.1-cp35-abi3-manylinux2010_x86_64.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 70.7 MB/s eta 0:00:00
Collecting analytics-python
  Downloading analytics_python-1.4.0-py2.py3-none-any.whl (15 kB)
Collecting markdown-it-py[linkify,plugins]
  Downloading markdown_it_py-2.1.0-py3-none-any.whl (84 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 84.5/84.5 KB 15.0 MB/s eta 0:00:00
Collecting fastapi
  Downloading fastapi-0.78.0-py3-none-any.whl (54 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 54.6/54.6 KB 11.7 MB/s eta 0:00:00
Requirement already satisfied: aiohttp in /home/user/.local/lib/python3.8/site-packages (from gradio->-r requirements.txt (line 23)) (3.8.1)
Collecting pydub
  Downloading pydub-0.25.1-py2.py3-none-any.whl (32 kB)
Collecting ffmpy
  Downloading ffmpy-0.3.0.tar.gz (4.8 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting uvicorn
  Downloading uvicorn-0.17.6-py3-none-any.whl (53 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 53.6/53.6 KB 12.3 MB/s eta 0:00:00
Collecting paramiko
  Downloading paramiko-2.11.0-py2.py3-none-any.whl (212 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 212.9/212.9 KB 32.1 MB/s eta 0:00:00
Collecting orjson
  Downloading orjson-3.6.8-cp38-cp38-manylinux_2_24_x86_64.whl (253 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 253.4/253.4 KB 37.8 MB/s eta 0:00:00
Collecting cffi>=1.14.0
  Downloading cffi-1.15.0-cp38-cp38-manylinux_2_12_x86_64.manylinux2010_x86_64.whl (446 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 446.7/446.7 KB 49.4 MB/s eta 0:00:00
Collecting cachetools<5.0,>=2.0.0
  Downloading cachetools-4.2.4-py3-none-any.whl (10 kB)
Collecting rsa<5,>=3.1.4
  Downloading rsa-4.8-py3-none-any.whl (39 kB)
Collecting pyasn1-modules>=0.2.1
  Downloading pyasn1_modules-0.2.8-py2.py3-none-any.whl (155 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 155.3/155.3 KB 30.9 MB/s eta 0:00:00
Collecting requests-oauthlib>=0.7.0
  Downloading requests_oauthlib-1.3.1-py2.py3-none-any.whl (23 kB)
Requirement already satisfied: pyyaml in /home/user/.local/lib/python3.8/site-packages (from huggingface-hub<0.1.0->datasets==1.6.2->-r requirements.txt (line 9)) (6.0)
Collecting executing>=0.3.1
  Downloading executing-0.8.3-py2.py3-none-any.whl (16 kB)
Collecting colorama>=0.3.9
  Downloading colorama-0.4.4-py2.py3-none-any.whl (16 kB)
Collecting asttokens>=2.0.1
  Downloading asttokens-2.0.5-py2.py3-none-any.whl (20 kB)
Collecting importlib-metadata>=4.4
  Downloading importlib_metadata-4.11.4-py3-none-any.whl (18 kB)
Requirement already satisfied: pyparsing>=2.2.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio->-r requirements.txt (line 23)) (3.0.9)
Collecting fonttools>=4.22.0
  Downloading fonttools-4.33.3-py3-none-any.whl (930 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 930.9/930.9 KB 60.4 MB/s eta 0:00:00
Collecting kiwisolver>=1.0.1
  Downloading kiwisolver-1.4.2-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (1.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.2/1.2 MB 59.9 MB/s eta 0:00:00
Collecting cycler>=0.10
  Downloading cycler-0.11.0-py3-none-any.whl (6.4 kB)
Requirement already satisfied: python-dateutil>=2.7 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio->-r requirements.txt (line 23)) (2.8.2)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->datasets==1.6.2->-r requirements.txt (line 9)) (2022.1)
Collecting path
  Downloading path-16.4.0-py3-none-any.whl (26 kB)
Collecting smart-open>=1.8.1
  Downloading smart_open-5.2.1-py3-none-any.whl (58 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 58.6/58.6 KB 14.6 MB/s eta 0:00:00
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->transformers==4.5.1->-r requirements.txt (line 1)) (3.3)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests->transformers==4.5.1->-r requirements.txt (line 1)) (2022.5.18.1)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->transformers==4.5.1->-r requirements.txt (line 1)) (1.26.9)
Requirement already satisfied: charset-normalizer~=2.0.0 in /home/user/.local/lib/python3.8/site-packages (from requests->transformers==4.5.1->-r requirements.txt (line 1)) (2.0.12)
Collecting typer<0.4.0,>=0.3.0
  Downloading typer-0.3.1-py3-none-any.whl (21 kB)
  Downloading typer-0.3.0-py3-none-any.whl (21 kB)
INFO: pip is looking at multiple versions of tomli to determine which version is compatible with other requirements. This could take a while.
Collecting tomli>=1.1.0
  Downloading tomli-2.0.0-py3-none-any.whl (12 kB)
INFO: pip is looking at multiple versions of tokenizers to determine which version is compatible with other requirements. This could take a while.
Collecting tokenizers<0.11,>=0.10.1
  Downloading tokenizers-0.10.2-cp38-cp38-manylinux2010_x86_64.whl (3.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.3/3.3 MB 70.5 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of thinc to determine which version is compatible with other requirements. This could take a while.
Collecting thinc<8.1.0,>=8.0.3
  Downloading thinc-8.0.15-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (663 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 663.1/663.1 KB 56.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of tensorboard-plugin-wit to determine which version is compatible with other requirements. This could take a while.
Collecting tensorboard-plugin-wit>=1.6.0
  Downloading tensorboard_plugin_wit-1.8.0-py3-none-any.whl (781 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 781.2/781.2 KB 62.3 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of srsly to determine which version is compatible with other requirements. This could take a while.
Collecting srsly<3.0.0,>=2.4.1
  Downloading srsly-2.4.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (454 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 454.5/454.5 KB 49.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of spacy-legacy to determine which version is compatible with other requirements. This could take a while.
Collecting spacy-legacy<3.1.0,>=3.0.4
  Downloading spacy_legacy-3.0.8-py2.py3-none-any.whl (14 kB)
INFO: pip is looking at multiple versions of smart-open to determine which version is compatible with other requirements. This could take a while.
Collecting smart-open>=1.8.1
  Downloading smart_open-5.2.0-py3-none-any.whl (58 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 58.5/58.5 KB 12.4 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of six to determine which version is compatible with other requirements. This could take a while.
Collecting six>=1.5.0
  Using cached six-1.16.0-py2.py3-none-any.whl (11 kB)
INFO: pip is looking at multiple versions of scipy to determine which version is compatible with other requirements. This could take a while.
Collecting scipy>=0.19.0
  Downloading scipy-1.8.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (41.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 41.6/41.6 MB 32.4 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of requests to determine which version is compatible with other requirements. This could take a while.
Collecting requests
  Using cached requests-2.27.1-py2.py3-none-any.whl (63 kB)
INFO: pip is looking at multiple versions of regex to determine which version is compatible with other requirements. This could take a while.
Collecting regex!=2019.12.17
  Downloading regex-2022.3.15-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (764 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 764.9/764.9 KB 62.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pyzstd to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of pyrsistent to determine which version is compatible with other requirements. This could take a while.
Collecting pyrsistent>=0.14.0
  Downloading pyrsistent-0.18.0-cp38-cp38-manylinux1_x86_64.whl (118 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 118.3/118.3 KB 24.1 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pyppmd to determine which version is compatible with other requirements. This could take a while.
Collecting pyppmd>=0.14.0
  Downloading pyppmd-0.18.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (132 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 132.8/132.8 KB 25.6 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pygments to determine which version is compatible with other requirements. This could take a while.
Collecting pygments>=2.7.4
  Downloading Pygments-2.11.2-py3-none-any.whl (1.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.1/1.1 MB 66.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pyflakes to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of pydantic to determine which version is compatible with other requirements. This could take a while.
Collecting pydantic<1.8.0,>=1.7.1
  Downloading pydantic-1.7.3-cp38-cp38-manylinux2014_x86_64.whl (12.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.2/12.2 MB 72.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pycryptodomex to determine which version is compatible with other requirements. This could take a while.
Collecting pycryptodomex>=3.6.6
  Downloading pycryptodomex-3.14.0-cp35-abi3-manylinux2010_x86_64.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 76.4 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pycodestyle to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of pyarrow to determine which version is compatible with other requirements. This could take a while.
Collecting pyarrow>=1.0.0<4.0.0
  Using cached pyarrow-8.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (29.4 MB)
INFO: pip is looking at multiple versions of protobuf to determine which version is compatible with other requirements. This could take a while.
Collecting protobuf>=3.6.0
  Downloading protobuf-3.20.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (1.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.0/1.0 MB 59.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of preshed to determine which version is compatible with other requirements. This could take a while.
Collecting preshed<3.1.0,>=3.0.2
  Downloading preshed-3.0.5-cp38-cp38-manylinux2014_x86_64.whl (130 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 130.2/130.2 KB 22.3 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of platformdirs to determine which version is compatible with other requirements. This could take a while.
Collecting platformdirs>=2
  Downloading platformdirs-2.5.1-py3-none-any.whl (14 kB)
INFO: pip is looking at multiple versions of pillow to determine which version is compatible with other requirements. This could take a while.
Collecting pillow>=4.1.1
  Downloading Pillow-9.1.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (4.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.3/4.3 MB 72.7 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pathy to determine which version is compatible with other requirements. This could take a while.
Collecting pathy>=0.3.5
  Downloading pathy-0.6.0-py3-none-any.whl (42 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 42.8/42.8 KB 9.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of pathspec to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of path-py to determine which version is compatible with other requirements. This could take a while.
Collecting path.py>=10.5
  Downloading path.py-12.4.0-py3-none-any.whl (2.3 kB)
INFO: pip is looking at multiple versions of pandas to determine which version is compatible with other requirements. This could take a while.
Collecting pandas
  Using cached pandas-1.4.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (11.7 MB)
INFO: pip is looking at multiple versions of packaging to determine which version is compatible with other requirements. This could take a while.
Collecting packaging
  Using cached packaging-21.3-py3-none-any.whl (40 kB)
INFO: pip is looking at multiple versions of numpy to determine which version is compatible with other requirements. This could take a while.
Collecting numpy>=1.17
  Using cached numpy-1.22.4-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (16.9 MB)
INFO: pip is looking at multiple versions of matplotlib to determine which version is compatible with other requirements. This could take a while.
Collecting matplotlib
  Downloading matplotlib-3.5.1-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (11.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 11.3/11.3 MB 75.6 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of networkx[default] to determine which version is compatible with other requirements. This could take a while.
Collecting networkx[default]>=2.6
  Downloading networkx-2.8.1-py3-none-any.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 73.6 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of mypy-extensions to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of murmurhash to determine which version is compatible with other requirements. This could take a while.
Collecting murmurhash<1.1.0,>=0.28.0
  Downloading murmurhash-1.0.6-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (21 kB)
INFO: pip is looking at multiple versions of multivolumefile to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of mccabe to determine which version is compatible with other requirements. This could take a while.
Collecting mccabe<0.7.0,>=0.6.0
  Downloading mccabe-0.6.0-py2.py3-none-any.whl (8.5 kB)
INFO: pip is looking at multiple versions of markdown to determine which version is compatible with other requirements. This could take a while.
Collecting markdown>=2.6.8
  Downloading Markdown-3.3.6-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.8/97.8 KB 19.7 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of icecream to determine which version is compatible with other requirements. This could take a while.
Collecting icecream>=2.1
  Downloading icecream-2.1.1-py2.py3-none-any.whl (8.1 kB)
INFO: pip is looking at multiple versions of huggingface-hub to determine which version is compatible with other requirements. This could take a while.
Collecting huggingface-hub<0.1.0
  Downloading huggingface_hub-0.0.18-py3-none-any.whl (56 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 57.0/57.0 KB 14.0 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of grpcio to determine which version is compatible with other requirements. This could take a while.
Collecting grpcio>=1.24.3
  Downloading grpcio-1.46.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (4.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.4/4.4 MB 83.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of graphviz to determine which version is compatible with other requirements. This could take a while.
Collecting graphviz>=0.13
  Downloading graphviz-0.19.2-py3-none-any.whl (46 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 46.3/46.3 KB 8.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of google-auth-oauthlib to determine which version is compatible with other requirements. This could take a while.
Collecting google-auth-oauthlib<0.5,>=0.4.1
  Downloading google_auth_oauthlib-0.4.5-py2.py3-none-any.whl (18 kB)
INFO: pip is looking at multiple versions of google-auth to determine which version is compatible with other requirements. This could take a while.
Collecting google-auth<2,>=1.6.3
  Downloading google_auth-1.34.0-py2.py3-none-any.whl (152 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 152.9/152.9 KB 28.3 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of cymem to determine which version is compatible with other requirements. This could take a while.
Collecting cymem<2.1.0,>=2.0.2
  Downloading cymem-2.0.5-cp38-cp38-manylinux2014_x86_64.whl (35 kB)
INFO: pip is looking at multiple versions of click to determine which version is compatible with other requirements. This could take a while.
Collecting click
  Downloading click-8.1.2-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.6/96.6 KB 22.2 MB/s eta 0:00:00
  Downloading click-8.1.1-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.6/96.6 KB 23.2 MB/s eta 0:00:00
  Downloading click-8.1.0-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.4/96.4 KB 21.4 MB/s eta 0:00:00
  Downloading click-8.0.4-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.5/97.5 KB 18.2 MB/s eta 0:00:00
  Downloading click-8.0.3-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.5/97.5 KB 20.5 MB/s eta 0:00:00
  Downloading click-8.0.2-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.6/97.6 KB 20.0 MB/s eta 0:00:00
  Downloading click-8.0.1-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.4/97.4 KB 21.5 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of click to determine which version is compatible with other requirements. This could take a while.
  Downloading click-8.0.0-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.9/96.9 KB 22.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of catalogue to determine which version is compatible with other requirements. This could take a while.
Collecting catalogue<2.1.0,>=2.0.3
  Downloading catalogue-2.0.6-py3-none-any.whl (17 kB)
INFO: This is taking longer than usual. You might need to provide the dependency resolver with stricter constraints to reduce runtime. See https://pip.pypa.io/warnings/backtracking for guidance. If you want to abort this run, press Ctrl + C.
INFO: pip is looking at multiple versions of brotli to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of blis to determine which version is compatible with other requirements. This could take a while.
Collecting blis<0.8.0,>=0.4.0
  Downloading blis-0.7.6-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (9.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.9/9.9 MB 79.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of bcj-cffi to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of absl-py to determine which version is compatible with other requirements. This could take a while.
Collecting absl-py>=0.4
  Downloading absl_py-0.15.0-py3-none-any.whl (132 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 132.0/132.0 KB 20.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of gradio to determine which version is compatible with other requirements. This could take a while.
Collecting gradio
  Downloading gradio-3.0.4-py3-none-any.whl (5.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 5.1/5.1 MB 83.2 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of flake8 to determine which version is compatible with other requirements. This could take a while.
Collecting flake8
  Downloading flake8-4.0.0-py2.py3-none-any.whl (64 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 64.1/64.1 KB 15.5 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of black to determine which version is compatible with other requirements. This could take a while.
Collecting black
  Downloading black-22.1.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (1.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.5/1.5 MB 68.8 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of sklearn to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of gdown to determine which version is compatible with other requirements. This could take a while.
Collecting gdown
  Downloading gdown-4.3.1.tar.gz (13 kB)
  Installing build dependencies: started
  Installing build dependencies: finished with status 'done'
  Getting requirements to build wheel: started
  Getting requirements to build wheel: finished with status 'done'
  Preparing metadata (pyproject.toml): started
  Preparing metadata (pyproject.toml): finished with status 'done'
INFO: pip is looking at multiple versions of jupyter to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of en-core-web-sm to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of pyemd to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of summ-eval to determine which version is compatible with other requirements. This could take a while.
Collecting summ_eval
  Downloading summ_eval-0.891-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.9/111.9 KB 17.7 MB/s eta 0:00:00
  Downloading summ_eval-0.89-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.9/111.9 KB 21.9 MB/s eta 0:00:00
INFO: pip is looking at multiple versions of black to determine which version is compatible with other requirements. This could take a while.
  Downloading summ_eval-0.88-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.9/111.9 KB 20.0 MB/s eta 0:00:00
  Downloading summ_eval-0.87-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.9/111.9 KB 20.8 MB/s eta 0:00:00
  Downloading summ_eval-0.86-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.7/111.7 KB 20.3 MB/s eta 0:00:00
INFO: This is taking longer than usual. You might need to provide the dependency resolver with stricter constraints to reduce runtime. See https://pip.pypa.io/warnings/backtracking for guidance. If you want to abort this run, press Ctrl + C.
  Downloading summ_eval-0.85-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.7/111.7 KB 20.6 MB/s eta 0:00:00
Collecting wmd
  Downloading wmd-1.3.2.tar.gz (104 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 104.6/104.6 KB 21.9 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting summ_eval
  Downloading summ_eval-0.84-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.8/111.8 KB 19.4 MB/s eta 0:00:00
Collecting scikit-learn==0.21.3
  Downloading scikit-learn-0.21.3.tar.gz (12.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.2/12.2 MB 69.1 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
INFO: pip is looking at multiple versions of scikit-learn to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of pyemd to determine which version is compatible with other requirements. This could take a while.
INFO: pip is looking at multiple versions of summ-eval to determine which version is compatible with other requirements. This could take a while.
Collecting summ_eval
  Downloading summ_eval-0.83-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.7/111.7 KB 10.6 MB/s eta 0:00:00
  Downloading summ_eval-0.82-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.8/111.8 KB 22.2 MB/s eta 0:00:00
  Downloading summ_eval-0.81-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.7/111.7 KB 20.8 MB/s eta 0:00:00
  Downloading summ_eval-0.80-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.7/111.7 KB 16.7 MB/s eta 0:00:00
  Downloading summ_eval-0.70-py3-none-any.whl (62.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 62.5/62.5 MB 29.7 MB/s eta 0:00:00
INFO: This is taking longer than usual. You might need to provide the dependency resolver with stricter constraints to reduce runtime. See https://pip.pypa.io/warnings/backtracking for guidance. If you want to abort this run, press Ctrl + C.
INFO: This is taking longer than usual. You might need to provide the dependency resolver with stricter constraints to reduce runtime. See https://pip.pypa.io/warnings/backtracking for guidance. If you want to abort this run, press Ctrl + C.
  Downloading summ_eval-0.60-py3-none-any.whl (62.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 62.5/62.5 MB 27.0 MB/s eta 0:00:00
  Downloading summ_eval-0.50-py3-none-any.whl (111 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 111.6/111.6 KB 14.4 MB/s eta 0:00:00
  Downloading summ_eval-0.40.tar.gz (80 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 80.2/80.2 KB 17.9 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'error'
  error: subprocess-exited-with-error
  
  × python setup.py egg_info did not run successfully.
  │ exit code: 1
  ╰─> [6 lines of output]
      Traceback (most recent call last):
        File "<string>", line 2, in <module>
        File "<pip-setuptools-caller>", line 34, in <module>
        File "/tmp/pip-install-ydvnemen/summ-eval_82cb7e707d7547da874ad1326dd1454a/setup.py", line 11, in <module>
          with open(path.join(this_directory, '..', 'README.md'), encoding='utf-8') as f:
      FileNotFoundError: [Errno 2] No such file or directory: '/tmp/pip-install-ydvnemen/summ-eval_82cb7e707d7547da874ad1326dd1454a/../README.md'
      [end of output]
  
  note: This error originates from a subprocess, and is likely not a problem with pip.
error: metadata-generation-failed

× Encountered error while generating package metadata.
╰─> See above for output.

note: This is an issue with the package mentioned above, not pip.
hint: See above for details.
WARNING: You are using pip version 22.0.2; however, version 22.1.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.

--> ERROR: process "/bin/sh -c pip install -r requirements.txt" did not complete successfully: exit code: 1