build error

build failed with exit code: 1, message: None

Build logs:

--> FROM docker.io/library/python:3.8.9@sha256:49d05fff9cb3b185b15ffd92d8e6bd61c20aa916133dca2e3dbe0215270faf53
DONE 0.0s
CACHED

--> RUN git lfs install
CACHED

--> RUN apt-get update && apt-get install -y git-lfs
CACHED

--> RUN apt-get update && apt-get install -y         ffmpeg         libsm6         libxext6         cmake         libgl1-mesa-glx
CACHED

--> COPY packages.txt /root/packages.txt
DONE 0.0s

--> RUN apt-get update && xargs -r -a /root/packages.txt apt-get install -y
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  adwaita-icon-theme at-spi2-core dbus-user-session dconf-gsettings-backend
  dconf-service dmsetup gdal-data gfortran gfortran-8 glib-networking
  glib-networking-common glib-networking-services gsettings-desktop-schemas
  gtk-update-icon-cache ibverbs-providers libaec0 libargon2-1 libarmadillo9
  libarpack2 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
  libavahi-client3 libavahi-common-data libavahi-common3 libblas3
  libcaf-openmpi-3 libcharls2 libcoarrays-dev libcoarrays-openmpi-dev
  libcolord2 libcryptsetup12 libcups2 libdap25 libdapclient6v5 libdapserver7v5
  libdconf1 libdevmapper1.02.1 libepoxy0 libepsilon1 libfabric1 libfreexl1
  libfyba0 libgd3 libgdal20 libgdcm2.8 libgeos-3.7.1 libgeos-c1v5 libgeotiff2
  libgfortran-8-dev libgfortran5 libgif7 libgl2ps1.4 libglu1-mesa libgphoto2-6
  libgphoto2-l10n libgphoto2-port12 libgtk-3-0 libgtk-3-bin libgtk-3-common
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-dev libhwloc-plugins
  libhwloc5 libibverbs-dev libibverbs1 libidn11 libip4tc0 libjson-c3
  libjson-glib-1.0-0 libjson-glib-1.0-common libkmlbase1 libkmlconvenience1
  libkmldom1 libkmlengine1 libkmlregionator1 libkmlxsd1 libkmod2 liblapack3
  liblept5 libminizip1 libnetcdf-c++4 libnetcdf13 libnl-3-200 libnl-3-dev
  libnl-route-3-200 libnl-route-3-dev libnspr4 libnss-systemd libnss3
  libnuma-dev libodbc1 libogdi3.2 libopencv-calib3d3.2 libopencv-contrib3.2
  libopencv-core3.2 libopencv-features2d3.2 libopencv-flann3.2
  libopencv-highgui3.2 libopencv-imgcodecs3.2 libopencv-imgproc3.2
  libopencv-ml3.2 libopencv-objdetect3.2 libopencv-photo3.2 libopencv-shape3.2
  libopencv-stitching3.2 libopencv-superres3.2 libopencv-video3.2
  libopencv-videoio3.2 libopencv-videostab3.2 libopencv-viz3.2 libopenmpi-dev
  libopenmpi3 libpam-systemd libpmix2 libpoppler82 libpopt0 libproj13
  libproxy1v5 libpsm-infinipath1 libpsm2-2 libpython2.7 libqhull7 librdmacm1
  librest-0.7-0 libsocket++1 libsoup-gnome2.4-1 libsoup2.4-1 libspatialite7
  libsuperlu5 libsystemd0 libsz2 libtbb2 libtesseract4 liburiparser1 libvtk6.3
  libxcomposite1 libxerces-c3.2 libxpm4 ocl-icd-libopencl1 odbcinst
  odbcinst1debian2 openmpi-bin openmpi-common poppler-data proj-bin proj-data
  python3-numpy python3-pkg-resources systemd systemd-sysv
Suggested packages:
  gfortran-multilib gfortran-doc gfortran-8-multilib gfortran-8-doc
  libgfortran5-dbg colord cups-common libgd-tools geotiff-bin gdal-bin
  libgeotiff-epsg gphoto2 gvfs libhdf4-doc libhdf4-alt-dev hdf4-tools
  libhwloc-contrib-plugins libmyodbc odbc-postgresql tdsodbc unixodbc-bin
  ogdi-bin openmpi-doc mpi-default-bin vtk6-doc vtk6-examples opencl-icd
  poppler-utils ghostscript fonts-japanese-mincho | fonts-ipafont-mincho
  fonts-japanese-gothic | fonts-ipafont-gothic fonts-arphic-ukai
  fonts-arphic-uming fonts-nanum python-numpy-doc python3-dev python3-pytest
  python3-numpy-dbg python3-setuptools systemd-container policykit-1
The following NEW packages will be installed:
  adwaita-icon-theme at-spi2-core dbus-user-session dconf-gsettings-backend
  dconf-service dmsetup gdal-data gfortran gfortran-8 glib-networking
  glib-networking-common glib-networking-services gsettings-desktop-schemas
  gtk-update-icon-cache ibverbs-providers libaec0 libargon2-1 libarmadillo9
  libarpack2 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
  libavahi-client3 libavahi-common-data libavahi-common3 libblas3
  libcaf-openmpi-3 libcharls2 libcoarrays-dev libcoarrays-openmpi-dev
  libcolord2 libcryptsetup12 libcups2 libdap25 libdapclient6v5 libdapserver7v5
  libdconf1 libdevmapper1.02.1 libepoxy0 libepsilon1 libfabric1 libfreexl1
  libfyba0 libgd3 libgdal20 libgdcm2.8 libgeos-3.7.1 libgeos-c1v5 libgeotiff2
  libgfortran-8-dev libgfortran5 libgif7 libgl2ps1.4 libglu1-mesa libgphoto2-6
  libgphoto2-l10n libgphoto2-port12 libgtk-3-0 libgtk-3-bin libgtk-3-common
  libhdf4-0-alt libhdf5-103 libhdf5-openmpi-103 libhwloc-dev libhwloc-plugins
  libhwloc5 libibverbs-dev libibverbs1 libidn11 libip4tc0 libjson-c3
  libjson-glib-1.0-0 libjson-glib-1.0-common libkmlbase1 libkmlconvenience1
  libkmldom1 libkmlengine1 libkmlregionator1 libkmlxsd1 libkmod2 liblapack3
  liblept5 libminizip1 libnetcdf-c++4 libnetcdf13 libnl-3-200 libnl-3-dev
  libnl-route-3-200 libnl-route-3-dev libnspr4 libnss-systemd libnss3
  libnuma-dev libodbc1 libogdi3.2 libopencv-calib3d3.2 libopencv-contrib3.2
  libopencv-core3.2 libopencv-features2d3.2 libopencv-flann3.2
  libopencv-highgui3.2 libopencv-imgcodecs3.2 libopencv-imgproc3.2
  libopencv-ml3.2 libopencv-objdetect3.2 libopencv-photo3.2 libopencv-shape3.2
  libopencv-stitching3.2 libopencv-superres3.2 libopencv-video3.2
  libopencv-videoio3.2 libopencv-videostab3.2 libopencv-viz3.2 libopenmpi-dev
  libopenmpi3 libpam-systemd libpmix2 libpoppler82 libpopt0 libproj13
  libproxy1v5 libpsm-infinipath1 libpsm2-2 libpython2.7 libqhull7 librdmacm1
  librest-0.7-0 libsocket++1 libsoup-gnome2.4-1 libsoup2.4-1 libspatialite7
  libsuperlu5 libsz2 libtbb2 libtesseract4 liburiparser1 libvtk6.3
  libxcomposite1 libxerces-c3.2 libxpm4 ocl-icd-libopencl1 odbcinst
  odbcinst1debian2 openmpi-bin openmpi-common poppler-data proj-bin proj-data
  python3-numpy python3-opencv python3-pkg-resources systemd systemd-sysv
The following packages will be upgraded:
  libsystemd0
1 upgraded, 154 newly installed, 0 to remove and 128 not upgraded.
Need to get 121 MB of archives.
After this operation, 486 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian buster/main amd64 libsystemd0 amd64 241-7~deb10u8 [331 kB]
Get:2 http://security.debian.org/debian-security buster/updates/main amd64 dbus-user-session amd64 1.12.24-0+deb10u1 [97.9 kB]
Get:3 http://security.debian.org/debian-security buster/updates/main amd64 gdal-data all 2.4.0+dfsg-1+deb10u1 [744 kB]
Get:4 http://deb.debian.org/debian buster/main amd64 libargon2-1 amd64 0~20171227-0.2 [19.6 kB]
Get:5 http://deb.debian.org/debian buster/main amd64 dmsetup amd64 2:1.02.155-3 [90.8 kB]
Get:6 http://deb.debian.org/debian buster/main amd64 libdevmapper1.02.1 amd64 2:1.02.155-3 [141 kB]
Get:7 http://deb.debian.org/debian buster/main amd64 libjson-c3 amd64 0.12.1+ds-2+deb10u1 [27.3 kB]
Get:8 http://deb.debian.org/debian buster/main amd64 libcryptsetup12 amd64 2:2.1.0-5+deb10u2 [193 kB]
Get:9 http://deb.debian.org/debian buster/main amd64 libidn11 amd64 1.33-2.2 [116 kB]
Get:10 http://deb.debian.org/debian buster/main amd64 libip4tc0 amd64 1.8.2-4 [70.2 kB]
Get:11 http://deb.debian.org/debian buster/main amd64 libkmod2 amd64 26-1 [52.7 kB]
Get:12 http://security.debian.org/debian-security buster/updates/main amd64 libpoppler82 amd64 0.71.0-5+deb10u1 [1506 kB]
Get:13 http://deb.debian.org/debian buster/main amd64 systemd amd64 241-7~deb10u8 [3496 kB]
Get:14 http://security.debian.org/debian-security buster/updates/main amd64 libgdal20 amd64 2.4.0+dfsg-1+deb10u1 [6145 kB]
Get:15 http://deb.debian.org/debian buster/main amd64 systemd-sysv amd64 241-7~deb10u8 [100 kB]
Get:16 http://deb.debian.org/debian buster/main amd64 poppler-data all 0.4.9-2 [1473 kB]
Get:17 http://deb.debian.org/debian buster/main amd64 libnss-systemd amd64 241-7~deb10u8 [205 kB]
Get:18 http://deb.debian.org/debian buster/main amd64 libpam-systemd amd64 241-7~deb10u8 [209 kB]
Get:19 http://deb.debian.org/debian buster/main amd64 gtk-update-icon-cache amd64 3.24.5-1 [81.7 kB]
Get:20 http://deb.debian.org/debian buster/main amd64 adwaita-icon-theme all 3.30.1-1 [11.7 MB]
Get:21 http://deb.debian.org/debian buster/main amd64 libatspi2.0-0 amd64 2.30.0-7 [65.0 kB]
Get:22 http://deb.debian.org/debian buster/main amd64 at-spi2-core amd64 2.30.0-7 [70.7 kB]
Get:23 http://deb.debian.org/debian buster/main amd64 libdconf1 amd64 0.30.1-2 [40.7 kB]
Get:24 http://deb.debian.org/debian buster/main amd64 dconf-service amd64 0.30.1-2 [36.4 kB]
Get:25 http://deb.debian.org/debian buster/main amd64 dconf-gsettings-backend amd64 0.30.1-2 [28.9 kB]
Get:26 http://deb.debian.org/debian buster/main amd64 libgfortran5 amd64 8.3.0-6 [581 kB]
Get:27 http://deb.debian.org/debian buster/main amd64 libgfortran-8-dev amd64 8.3.0-6 [616 kB]
Get:28 http://deb.debian.org/debian buster/main amd64 gfortran-8 amd64 8.3.0-6 [9375 kB]
Get:29 http://deb.debian.org/debian buster/main amd64 gfortran amd64 4:8.3.0-1 [1432 B]
Get:30 http://deb.debian.org/debian buster/main amd64 libproxy1v5 amd64 0.4.15-5+deb10u1 [56.1 kB]
Get:31 http://deb.debian.org/debian buster/main amd64 glib-networking-common all 2.58.0-2+deb10u2 [59.5 kB]
Get:32 http://deb.debian.org/debian buster/main amd64 glib-networking-services amd64 2.58.0-2+deb10u2 [13.7 kB]
Get:33 http://deb.debian.org/debian buster/main amd64 gsettings-desktop-schemas all 3.28.1-1 [529 kB]
Get:34 http://deb.debian.org/debian buster/main amd64 glib-networking amd64 2.58.0-2+deb10u2 [54.6 kB]
Get:35 http://deb.debian.org/debian buster/main amd64 libnl-3-200 amd64 3.4.0-1 [63.0 kB]
Get:36 http://deb.debian.org/debian buster/main amd64 libnl-route-3-200 amd64 3.4.0-1 [162 kB]
Get:37 http://deb.debian.org/debian buster/main amd64 libibverbs1 amd64 22.1-1 [51.2 kB]
Get:38 http://deb.debian.org/debian buster/main amd64 ibverbs-providers amd64 22.1-1 [187 kB]
Get:39 http://deb.debian.org/debian buster/main amd64 libaec0 amd64 1.0.2-1 [20.1 kB]
Get:40 http://deb.debian.org/debian buster/main amd64 libblas3 amd64 3.8.0-2 [148 kB]
Get:41 http://deb.debian.org/debian buster/main amd64 liblapack3 amd64 3.8.0-2 [2110 kB]
Get:42 http://deb.debian.org/debian buster/main amd64 libarpack2 amd64 3.7.0-2 [102 kB]
Get:43 http://deb.debian.org/debian buster/main amd64 libsuperlu5 amd64 5.2.1+dfsg1-4 [161 kB]
Get:44 http://deb.debian.org/debian buster/main amd64 libarmadillo9 amd64 1:9.200.7+dfsg-1 [88.6 kB]
Get:45 http://deb.debian.org/debian buster/main amd64 libatk1.0-data all 2.30.0-2 [145 kB]
Get:46 http://deb.debian.org/debian buster/main amd64 libatk1.0-0 amd64 2.30.0-2 [50.6 kB]
Get:47 http://deb.debian.org/debian buster/main amd64 libatk-bridge2.0-0 amd64 2.30.0-5 [61.6 kB]
Get:48 http://deb.debian.org/debian buster/main amd64 libavahi-common-data amd64 0.7-4+deb10u1 [122 kB]
Get:49 http://deb.debian.org/debian buster/main amd64 libavahi-common3 amd64 0.7-4+deb10u1 [54.4 kB]
Get:50 http://deb.debian.org/debian buster/main amd64 libavahi-client3 amd64 0.7-4+deb10u1 [58.2 kB]
Get:51 http://deb.debian.org/debian buster/main amd64 libpsm-infinipath1 amd64 3.3+20.604758e7-6 [168 kB]
Get:52 http://deb.debian.org/debian buster/main amd64 libpsm2-2 amd64 11.2.78-1 [177 kB]
Get:53 http://deb.debian.org/debian buster/main amd64 librdmacm1 amd64 22.1-1 [65.3 kB]
Get:54 http://deb.debian.org/debian buster/main amd64 libfabric1 amd64 1.6.2-3 [396 kB]
Get:55 http://deb.debian.org/debian buster/main amd64 libhwloc5 amd64 1.11.12-3 [111 kB]
Get:56 http://deb.debian.org/debian buster/main amd64 ocl-icd-libopencl1 amd64 2.2.12-2 [37.5 kB]
Get:57 http://deb.debian.org/debian buster/main amd64 libhwloc-plugins amd64 1.11.12-3 [17.4 kB]
Get:58 http://deb.debian.org/debian buster/main amd64 libpmix2 amd64 3.1.2-3 [498 kB]
Get:59 http://deb.debian.org/debian buster/main amd64 libopenmpi3 amd64 3.1.3-11 [2191 kB]
Get:60 http://deb.debian.org/debian buster/main amd64 libcaf-openmpi-3 amd64 2.4.0-2 [35.6 kB]
Get:61 http://deb.debian.org/debian buster/main amd64 libcharls2 amd64 2.0.0+dfsg-1 [64.3 kB]
Get:62 http://deb.debian.org/debian buster/main amd64 libcoarrays-dev amd64 2.4.0-2 [29.1 kB]
Get:63 http://deb.debian.org/debian buster/main amd64 openmpi-common all 3.1.3-11 [165 kB]
Get:64 http://deb.debian.org/debian buster/main amd64 openmpi-bin amd64 3.1.3-11 [200 kB]
Get:65 http://deb.debian.org/debian buster/main amd64 libcoarrays-openmpi-dev amd64 2.4.0-2 [35.2 kB]
Get:66 http://deb.debian.org/debian buster/main amd64 libcolord2 amd64 1.4.3-4 [141 kB]
Get:67 http://deb.debian.org/debian buster/main amd64 libcups2 amd64 2.2.10-6+deb10u6 [325 kB]
Get:68 http://deb.debian.org/debian buster/main amd64 libdap25 amd64 3.20.3-1 [557 kB]
Get:69 http://deb.debian.org/debian buster/main amd64 libdapclient6v5 amd64 3.20.3-1 [202 kB]
Get:70 http://deb.debian.org/debian buster/main amd64 libdapserver7v5 amd64 3.20.3-1 [131 kB]
Get:71 http://deb.debian.org/debian buster/main amd64 libepoxy0 amd64 1.5.3-0.1 [190 kB]
Get:72 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
Get:73 http://deb.debian.org/debian buster/main amd64 libepsilon1 amd64 0.9.2+dfsg-4 [42.0 kB]
Get:74 http://deb.debian.org/debian buster/main amd64 libfreexl1 amd64 1.0.5-3 [34.1 kB]
Get:75 http://deb.debian.org/debian buster/main amd64 libfyba0 amd64 4.1.1-6 [114 kB]
Get:76 http://deb.debian.org/debian buster/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]
Get:77 http://deb.debian.org/debian buster/main amd64 libgd3 amd64 2.2.5-5.2 [136 kB]
Get:78 http://deb.debian.org/debian buster/main amd64 libgeos-3.7.1 amd64 3.7.1-1 [735 kB]
Get:79 http://deb.debian.org/debian buster/main amd64 libgeos-c1v5 amd64 3.7.1-1 [299 kB]
Get:80 http://deb.debian.org/debian buster/main amd64 proj-data all 5.2.0-1 [6986 kB]
Get:81 http://deb.debian.org/debian buster/main amd64 libproj13 amd64 5.2.0-1 [225 kB]
Get:82 http://deb.debian.org/debian buster/main amd64 libgeotiff2 amd64 1.4.3-1 [72.0 kB]
Get:83 http://deb.debian.org/debian buster/main amd64 libgif7 amd64 5.1.4-3 [43.3 kB]
Get:84 http://deb.debian.org/debian buster/main amd64 libhdf4-0-alt amd64 4.2.13-4 [277 kB]
Get:85 http://deb.debian.org/debian buster/main amd64 libsz2 amd64 1.0.2-1 [6676 B]
Get:86 http://deb.debian.org/debian buster/main amd64 libhdf5-103 amd64 1.10.4+repack-10 [1325 kB]
Get:87 http://deb.debian.org/debian buster/main amd64 libminizip1 amd64 1.1-8+b1 [20.4 kB]
Get:88 http://deb.debian.org/debian buster/main amd64 liburiparser1 amd64 0.9.1-1+deb10u1 [48.1 kB]
Get:89 http://deb.debian.org/debian buster/main amd64 libkmlbase1 amd64 1.3.0-7 [48.9 kB]
Get:90 http://deb.debian.org/debian buster/main amd64 libkmldom1 amd64 1.3.0-7 [172 kB]
Get:91 http://deb.debian.org/debian buster/main amd64 libkmlengine1 amd64 1.3.0-7 [78.4 kB]
Get:92 http://deb.debian.org/debian buster/main amd64 libkmlconvenience1 amd64 1.3.0-7 [50.1 kB]
Get:93 http://deb.debian.org/debian buster/main amd64 libkmlregionator1 amd64 1.3.0-7 [25.1 kB]
Get:94 http://deb.debian.org/debian buster/main amd64 libkmlxsd1 amd64 1.3.0-7 [34.6 kB]
Get:95 http://deb.debian.org/debian buster/main amd64 libnetcdf13 amd64 1:4.6.2-1 [403 kB]
Get:96 http://deb.debian.org/debian buster/main amd64 libodbc1 amd64 2.3.6-0.1 [223 kB]
Get:97 http://deb.debian.org/debian buster/main amd64 libogdi3.2 amd64 3.2.1+ds-4 [241 kB]
Get:98 http://deb.debian.org/debian buster/main amd64 libnspr4 amd64 2:4.20-1 [112 kB]
Get:99 http://deb.debian.org/debian buster/main amd64 libnss3 amd64 2:3.42.1-1+deb10u5 [1160 kB]
Get:100 http://deb.debian.org/debian buster/main amd64 libqhull7 amd64 2015.2-4 [196 kB]
Get:101 http://deb.debian.org/debian buster/main amd64 libspatialite7 amd64 4.3.0a-5+b2 [1256 kB]
Get:102 http://deb.debian.org/debian buster/main amd64 libxerces-c3.2 amd64 3.2.2+debian-1+deb10u1 [886 kB]
Get:103 http://deb.debian.org/debian buster/main amd64 odbcinst amd64 2.3.6-0.1 [48.4 kB]
Get:104 http://deb.debian.org/debian buster/main amd64 odbcinst1debian2 amd64 2.3.6-0.1 [78.1 kB]
Get:105 http://deb.debian.org/debian buster/main amd64 libsocket++1 amd64 1.12.13-10 [42.1 kB]
Get:106 http://deb.debian.org/debian buster/main amd64 libgdcm2.8 amd64 2.8.8-9 [1834 kB]
Get:107 http://deb.debian.org/debian buster/main amd64 libgl2ps1.4 amd64 1.4.0+dfsg1-2 [39.0 kB]
Get:108 http://deb.debian.org/debian buster/main amd64 libglu1-mesa amd64 9.0.0-2.1+b3 [169 kB]
Get:109 http://deb.debian.org/debian buster/main amd64 libgphoto2-port12 amd64 2.5.22-3 [118 kB]
Get:110 http://deb.debian.org/debian buster/main amd64 libgphoto2-6 amd64 2.5.22-3 [895 kB]
Get:111 http://deb.debian.org/debian buster/main amd64 libgphoto2-l10n all 2.5.22-3 [468 kB]
Get:112 http://deb.debian.org/debian buster/main amd64 libjson-glib-1.0-common all 1.4.4-2 [52.3 kB]
Get:113 http://deb.debian.org/debian buster/main amd64 libjson-glib-1.0-0 amd64 1.4.4-2 [61.2 kB]
Get:114 http://deb.debian.org/debian buster/main amd64 libsoup2.4-1 amd64 2.64.2-2 [253 kB]
Get:115 http://deb.debian.org/debian buster/main amd64 libsoup-gnome2.4-1 amd64 2.64.2-2 [18.0 kB]
Get:116 http://deb.debian.org/debian buster/main amd64 librest-0.7-0 amd64 0.8.1-1 [33.7 kB]
Get:117 http://deb.debian.org/debian buster/main amd64 libxcomposite1 amd64 1:0.4.4-2 [16.5 kB]
Get:118 http://deb.debian.org/debian buster/main amd64 libgtk-3-common all 3.24.5-1 [3678 kB]
Get:119 http://deb.debian.org/debian buster/main amd64 libgtk-3-0 amd64 3.24.5-1 [2580 kB]
Get:120 http://deb.debian.org/debian buster/main amd64 libgtk-3-bin amd64 3.24.5-1 [114 kB]
Get:121 http://deb.debian.org/debian buster/main amd64 libhdf5-openmpi-103 amd64 1.10.4+repack-10 [1373 kB]
Get:122 http://deb.debian.org/debian buster/main amd64 libnuma-dev amd64 2.0.12-1 [39.2 kB]
Get:123 http://deb.debian.org/debian buster/main amd64 libhwloc-dev amd64 1.11.12-3 [175 kB]
Get:124 http://deb.debian.org/debian buster/main amd64 libnl-3-dev amd64 3.4.0-1 [102 kB]
Get:125 http://deb.debian.org/debian buster/main amd64 libnl-route-3-dev amd64 3.4.0-1 [177 kB]
Get:126 http://deb.debian.org/debian buster/main amd64 libibverbs-dev amd64 22.1-1 [362 kB]
Get:127 http://deb.debian.org/debian buster/main amd64 liblept5 amd64 1.76.0-1+deb10u1 [945 kB]
Get:128 http://deb.debian.org/debian buster/main amd64 libnetcdf-c++4 amd64 4.2-11 [34.6 kB]
Get:129 http://deb.debian.org/debian buster/main amd64 libtbb2 amd64 2018~U6-4 [147 kB]
Get:130 http://deb.debian.org/debian buster/main amd64 libopencv-core3.2 amd64 3.2.0+dfsg-6 [726 kB]
Get:131 http://deb.debian.org/debian buster/main amd64 libopencv-flann3.2 amd64 3.2.0+dfsg-6 [106 kB]
Get:132 http://deb.debian.org/debian buster/main amd64 libopencv-imgproc3.2 amd64 3.2.0+dfsg-6 [830 kB]
Get:133 http://deb.debian.org/debian buster/main amd64 libopencv-imgcodecs3.2 amd64 3.2.0+dfsg-6 [99.1 kB]
Get:134 http://deb.debian.org/debian buster/main amd64 libopencv-videoio3.2 amd64 3.2.0+dfsg-6 [94.1 kB]
Get:135 http://deb.debian.org/debian buster/main amd64 libopencv-highgui3.2 amd64 3.2.0+dfsg-6 [34.0 kB]
Get:136 http://deb.debian.org/debian buster/main amd64 libopencv-ml3.2 amd64 3.2.0+dfsg-6 [234 kB]
Get:137 http://deb.debian.org/debian buster/main amd64 libopencv-features2d3.2 amd64 3.2.0+dfsg-6 [242 kB]
Get:138 http://deb.debian.org/debian buster/main amd64 libopencv-calib3d3.2 amd64 3.2.0+dfsg-6 [441 kB]
Get:139 http://deb.debian.org/debian buster/main amd64 libopencv-objdetect3.2 amd64 3.2.0+dfsg-6 [151 kB]
Get:140 http://deb.debian.org/debian buster/main amd64 libopencv-photo3.2 amd64 3.2.0+dfsg-6 [199 kB]
Get:141 http://deb.debian.org/debian buster/main amd64 libopencv-video3.2 amd64 3.2.0+dfsg-6 [136 kB]
Get:142 http://deb.debian.org/debian buster/main amd64 libopencv-shape3.2 amd64 3.2.0+dfsg-6 [72.3 kB]
Get:143 http://deb.debian.org/debian buster/main amd64 libopencv-stitching3.2 amd64 3.2.0+dfsg-6 [179 kB]
Get:144 http://deb.debian.org/debian buster/main amd64 libopencv-superres3.2 amd64 3.2.0+dfsg-6 [57.3 kB]
Get:145 http://deb.debian.org/debian buster/main amd64 libopencv-videostab3.2 amd64 3.2.0+dfsg-6 [110 kB]
Get:146 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
Get:147 http://deb.debian.org/debian buster/main amd64 libvtk6.3 amd64 6.3.0+dfsg2-2+b5 [32.5 MB]
Get:148 http://deb.debian.org/debian buster/main amd64 libopencv-viz3.2 amd64 3.2.0+dfsg-6 [128 kB]
Get:149 http://deb.debian.org/debian buster/main amd64 libtesseract4 amd64 4.0.0-2 [1234 kB]
Get:150 http://deb.debian.org/debian buster/main amd64 libopencv-contrib3.2 amd64 3.2.0+dfsg-6 [1469 kB]
Get:151 http://deb.debian.org/debian buster/main amd64 libopenmpi-dev amd64 3.1.3-11 [974 kB]
Get:152 http://deb.debian.org/debian buster/main amd64 proj-bin amd64 5.2.0-1 [105 kB]
Get:153 http://deb.debian.org/debian buster/main amd64 python3-pkg-resources all 40.8.0-1 [153 kB]
Get:154 http://deb.debian.org/debian buster/main amd64 python3-numpy amd64 1:1.16.2-1 [2119 kB]
Get:155 http://deb.debian.org/debian buster/main amd64 python3-opencv amd64 3.2.0+dfsg-6 [553 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 121 MB in 1s (136 MB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../libsystemd0_241-7~deb10u8_amd64.deb ...
Unpacking libsystemd0:amd64 (241-7~deb10u8) over (241-7~deb10u7) ...
Setting up libsystemd0:amd64 (241-7~deb10u8) ...
Selecting previously unselected package libargon2-1:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 28922 files and directories currently installed.)
Preparing to unpack .../0-libargon2-1_0~20171227-0.2_amd64.deb ...
Unpacking libargon2-1:amd64 (0~20171227-0.2) ...
Selecting previously unselected package dmsetup.
Preparing to unpack .../1-dmsetup_2%3a1.02.155-3_amd64.deb ...
Unpacking dmsetup (2:1.02.155-3) ...
Selecting previously unselected package libdevmapper1.02.1:amd64.
Preparing to unpack .../2-libdevmapper1.02.1_2%3a1.02.155-3_amd64.deb ...
Unpacking libdevmapper1.02.1:amd64 (2:1.02.155-3) ...
Selecting previously unselected package libjson-c3:amd64.
Preparing to unpack .../3-libjson-c3_0.12.1+ds-2+deb10u1_amd64.deb ...
Unpacking libjson-c3:amd64 (0.12.1+ds-2+deb10u1) ...
Selecting previously unselected package libcryptsetup12:amd64.
Preparing to unpack .../4-libcryptsetup12_2%3a2.1.0-5+deb10u2_amd64.deb ...
Unpacking libcryptsetup12:amd64 (2:2.1.0-5+deb10u2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../5-libidn11_1.33-2.2_amd64.deb ...
Unpacking libidn11:amd64 (1.33-2.2) ...
Selecting previously unselected package libip4tc0:amd64.
Preparing to unpack .../6-libip4tc0_1.8.2-4_amd64.deb ...
Unpacking libip4tc0:amd64 (1.8.2-4) ...
Selecting previously unselected package libkmod2:amd64.
Preparing to unpack .../7-libkmod2_26-1_amd64.deb ...
Unpacking libkmod2:amd64 (26-1) ...
Selecting previously unselected package systemd.
Preparing to unpack .../8-systemd_241-7~deb10u8_amd64.deb ...
Unpacking systemd (241-7~deb10u8) ...
Setting up libargon2-1:amd64 (0~20171227-0.2) ...
Setting up libjson-c3:amd64 (0.12.1+ds-2+deb10u1) ...
Setting up libidn11:amd64 (1.33-2.2) ...
Setting up libip4tc0:amd64 (1.8.2-4) ...
Setting up libkmod2:amd64 (26-1) ...
Setting up libdevmapper1.02.1:amd64 (2:1.02.155-3) ...
Setting up libcryptsetup12:amd64 (2:2.1.0-5+deb10u2) ...
Setting up systemd (241-7~deb10u8) ...
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
Setting up dmsetup (2:1.02.155-3) ...
Selecting previously unselected package systemd-sysv.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 29738 files and directories currently installed.)
Preparing to unpack .../000-systemd-sysv_241-7~deb10u8_amd64.deb ...
Unpacking systemd-sysv (241-7~deb10u8) ...
Selecting previously unselected package poppler-data.
Preparing to unpack .../001-poppler-data_0.4.9-2_all.deb ...
Unpacking poppler-data (0.4.9-2) ...
Selecting previously unselected package libnss-systemd:amd64.
Preparing to unpack .../002-libnss-systemd_241-7~deb10u8_amd64.deb ...
Unpacking libnss-systemd:amd64 (241-7~deb10u8) ...
Selecting previously unselected package libpam-systemd:amd64.
Preparing to unpack .../003-libpam-systemd_241-7~deb10u8_amd64.deb ...
Unpacking libpam-systemd:amd64 (241-7~deb10u8) ...
Selecting previously unselected package gtk-update-icon-cache.
Preparing to unpack .../004-gtk-update-icon-cache_3.24.5-1_amd64.deb ...
No diversion 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by libgtk-3-bin', none removed.
No diversion 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz by libgtk-3-bin', none removed.
Unpacking gtk-update-icon-cache (3.24.5-1) ...
Selecting previously unselected package adwaita-icon-theme.
Preparing to unpack .../005-adwaita-icon-theme_3.30.1-1_all.deb ...
Unpacking adwaita-icon-theme (3.30.1-1) ...
Selecting previously unselected package libatspi2.0-0:amd64.
Preparing to unpack .../006-libatspi2.0-0_2.30.0-7_amd64.deb ...
Unpacking libatspi2.0-0:amd64 (2.30.0-7) ...
Selecting previously unselected package at-spi2-core.
Preparing to unpack .../007-at-spi2-core_2.30.0-7_amd64.deb ...
Unpacking at-spi2-core (2.30.0-7) ...
Selecting previously unselected package dbus-user-session.
Preparing to unpack .../008-dbus-user-session_1.12.24-0+deb10u1_amd64.deb ...
Unpacking dbus-user-session (1.12.24-0+deb10u1) ...
Selecting previously unselected package libdconf1:amd64.
Preparing to unpack .../009-libdconf1_0.30.1-2_amd64.deb ...
Unpacking libdconf1:amd64 (0.30.1-2) ...
Selecting previously unselected package dconf-service.
Preparing to unpack .../010-dconf-service_0.30.1-2_amd64.deb ...
Unpacking dconf-service (0.30.1-2) ...
Selecting previously unselected package dconf-gsettings-backend:amd64.
Preparing to unpack .../011-dconf-gsettings-backend_0.30.1-2_amd64.deb ...
Unpacking dconf-gsettings-backend:amd64 (0.30.1-2) ...
Selecting previously unselected package gdal-data.
Preparing to unpack .../012-gdal-data_2.4.0+dfsg-1+deb10u1_all.deb ...
Unpacking gdal-data (2.4.0+dfsg-1+deb10u1) ...
Selecting previously unselected package libgfortran5:amd64.
Preparing to unpack .../013-libgfortran5_8.3.0-6_amd64.deb ...
Unpacking libgfortran5:amd64 (8.3.0-6) ...
Selecting previously unselected package libgfortran-8-dev:amd64.
Preparing to unpack .../014-libgfortran-8-dev_8.3.0-6_amd64.deb ...
Unpacking libgfortran-8-dev:amd64 (8.3.0-6) ...
Selecting previously unselected package gfortran-8.
Preparing to unpack .../015-gfortran-8_8.3.0-6_amd64.deb ...
Unpacking gfortran-8 (8.3.0-6) ...
Selecting previously unselected package gfortran.
Preparing to unpack .../016-gfortran_4%3a8.3.0-1_amd64.deb ...
Unpacking gfortran (4:8.3.0-1) ...
Selecting previously unselected package libproxy1v5:amd64.
Preparing to unpack .../017-libproxy1v5_0.4.15-5+deb10u1_amd64.deb ...
Unpacking libproxy1v5:amd64 (0.4.15-5+deb10u1) ...
Selecting previously unselected package glib-networking-common.
Preparing to unpack .../018-glib-networking-common_2.58.0-2+deb10u2_all.deb ...
Unpacking glib-networking-common (2.58.0-2+deb10u2) ...
Selecting previously unselected package glib-networking-services.
Preparing to unpack .../019-glib-networking-services_2.58.0-2+deb10u2_amd64.deb ...
Unpacking glib-networking-services (2.58.0-2+deb10u2) ...
Selecting previously unselected package gsettings-desktop-schemas.
Preparing to unpack .../020-gsettings-desktop-schemas_3.28.1-1_all.deb ...
Unpacking gsettings-desktop-schemas (3.28.1-1) ...
Selecting previously unselected package glib-networking:amd64.
Preparing to unpack .../021-glib-networking_2.58.0-2+deb10u2_amd64.deb ...
Unpacking glib-networking:amd64 (2.58.0-2+deb10u2) ...
Selecting previously unselected package libnl-3-200:amd64.
Preparing to unpack .../022-libnl-3-200_3.4.0-1_amd64.deb ...
Unpacking libnl-3-200:amd64 (3.4.0-1) ...
Selecting previously unselected package libnl-route-3-200:amd64.
Preparing to unpack .../023-libnl-route-3-200_3.4.0-1_amd64.deb ...
Unpacking libnl-route-3-200:amd64 (3.4.0-1) ...
Selecting previously unselected package libibverbs1:amd64.
Preparing to unpack .../024-libibverbs1_22.1-1_amd64.deb ...
Unpacking libibverbs1:amd64 (22.1-1) ...
Selecting previously unselected package ibverbs-providers:amd64.
Preparing to unpack .../025-ibverbs-providers_22.1-1_amd64.deb ...
Unpacking ibverbs-providers:amd64 (22.1-1) ...
Selecting previously unselected package libaec0:amd64.
Preparing to unpack .../026-libaec0_1.0.2-1_amd64.deb ...
Unpacking libaec0:amd64 (1.0.2-1) ...
Selecting previously unselected package libblas3:amd64.
Preparing to unpack .../027-libblas3_3.8.0-2_amd64.deb ...
Unpacking libblas3:amd64 (3.8.0-2) ...
Selecting previously unselected package liblapack3:amd64.
Preparing to unpack .../028-liblapack3_3.8.0-2_amd64.deb ...
Unpacking liblapack3:amd64 (3.8.0-2) ...
Selecting previously unselected package libarpack2:amd64.
Preparing to unpack .../029-libarpack2_3.7.0-2_amd64.deb ...
Unpacking libarpack2:amd64 (3.7.0-2) ...
Selecting previously unselected package libsuperlu5:amd64.
Preparing to unpack .../030-libsuperlu5_5.2.1+dfsg1-4_amd64.deb ...
Unpacking libsuperlu5:amd64 (5.2.1+dfsg1-4) ...
Selecting previously unselected package libarmadillo9.
Preparing to unpack .../031-libarmadillo9_1%3a9.200.7+dfsg-1_amd64.deb ...
Unpacking libarmadillo9 (1:9.200.7+dfsg-1) ...
Selecting previously unselected package libatk1.0-data.
Preparing to unpack .../032-libatk1.0-data_2.30.0-2_all.deb ...
Unpacking libatk1.0-data (2.30.0-2) ...
Selecting previously unselected package libatk1.0-0:amd64.
Preparing to unpack .../033-libatk1.0-0_2.30.0-2_amd64.deb ...
Unpacking libatk1.0-0:amd64 (2.30.0-2) ...
Selecting previously unselected package libatk-bridge2.0-0:amd64.
Preparing to unpack .../034-libatk-bridge2.0-0_2.30.0-5_amd64.deb ...
Unpacking libatk-bridge2.0-0:amd64 (2.30.0-5) ...
Selecting previously unselected package libavahi-common-data:amd64.
Preparing to unpack .../035-libavahi-common-data_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.7-4+deb10u1) ...
Selecting previously unselected package libavahi-common3:amd64.
Preparing to unpack .../036-libavahi-common3_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.7-4+deb10u1) ...
Selecting previously unselected package libavahi-client3:amd64.
Preparing to unpack .../037-libavahi-client3_0.7-4+deb10u1_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.7-4+deb10u1) ...
Selecting previously unselected package libpsm-infinipath1.
Preparing to unpack .../038-libpsm-infinipath1_3.3+20.604758e7-6_amd64.deb ...
Unpacking libpsm-infinipath1 (3.3+20.604758e7-6) ...
Selecting previously unselected package libpsm2-2.
Preparing to unpack .../039-libpsm2-2_11.2.78-1_amd64.deb ...
Unpacking libpsm2-2 (11.2.78-1) ...
Selecting previously unselected package librdmacm1:amd64.
Preparing to unpack .../040-librdmacm1_22.1-1_amd64.deb ...
Unpacking librdmacm1:amd64 (22.1-1) ...
Selecting previously unselected package libfabric1.
Preparing to unpack .../041-libfabric1_1.6.2-3_amd64.deb ...
Unpacking libfabric1 (1.6.2-3) ...
Selecting previously unselected package libhwloc5:amd64.
Preparing to unpack .../042-libhwloc5_1.11.12-3_amd64.deb ...
Unpacking libhwloc5:amd64 (1.11.12-3) ...
Selecting previously unselected package ocl-icd-libopencl1:amd64.
Preparing to unpack .../043-ocl-icd-libopencl1_2.2.12-2_amd64.deb ...
Unpacking ocl-icd-libopencl1:amd64 (2.2.12-2) ...
Selecting previously unselected package libhwloc-plugins:amd64.
Preparing to unpack .../044-libhwloc-plugins_1.11.12-3_amd64.deb ...
Unpacking libhwloc-plugins:amd64 (1.11.12-3) ...
Selecting previously unselected package libpmix2:amd64.
Preparing to unpack .../045-libpmix2_3.1.2-3_amd64.deb ...
Unpacking libpmix2:amd64 (3.1.2-3) ...
Selecting previously unselected package libopenmpi3:amd64.
Preparing to unpack .../046-libopenmpi3_3.1.3-11_amd64.deb ...
Unpacking libopenmpi3:amd64 (3.1.3-11) ...
Selecting previously unselected package libcaf-openmpi-3:amd64.
Preparing to unpack .../047-libcaf-openmpi-3_2.4.0-2_amd64.deb ...
Unpacking libcaf-openmpi-3:amd64 (2.4.0-2) ...
Selecting previously unselected package libcharls2:amd64.
Preparing to unpack .../048-libcharls2_2.0.0+dfsg-1_amd64.deb ...
Unpacking libcharls2:amd64 (2.0.0+dfsg-1) ...
Selecting previously unselected package libcoarrays-dev:amd64.
Preparing to unpack .../049-libcoarrays-dev_2.4.0-2_amd64.deb ...
Unpacking libcoarrays-dev:amd64 (2.4.0-2) ...
Selecting previously unselected package openmpi-common.
Preparing to unpack .../050-openmpi-common_3.1.3-11_all.deb ...
Unpacking openmpi-common (3.1.3-11) ...
Selecting previously unselected package openmpi-bin.
Preparing to unpack .../051-openmpi-bin_3.1.3-11_amd64.deb ...
Unpacking openmpi-bin (3.1.3-11) ...
Selecting previously unselected package libcoarrays-openmpi-dev:amd64.
Preparing to unpack .../052-libcoarrays-openmpi-dev_2.4.0-2_amd64.deb ...
Unpacking libcoarrays-openmpi-dev:amd64 (2.4.0-2) ...
Selecting previously unselected package libcolord2:amd64.
Preparing to unpack .../053-libcolord2_1.4.3-4_amd64.deb ...
Unpacking libcolord2:amd64 (1.4.3-4) ...
Selecting previously unselected package libcups2:amd64.
Preparing to unpack .../054-libcups2_2.2.10-6+deb10u6_amd64.deb ...
Unpacking libcups2:amd64 (2.2.10-6+deb10u6) ...
Selecting previously unselected package libdap25:amd64.
Preparing to unpack .../055-libdap25_3.20.3-1_amd64.deb ...
Unpacking libdap25:amd64 (3.20.3-1) ...
Selecting previously unselected package libdapclient6v5:amd64.
Preparing to unpack .../056-libdapclient6v5_3.20.3-1_amd64.deb ...
Unpacking libdapclient6v5:amd64 (3.20.3-1) ...
Selecting previously unselected package libdapserver7v5:amd64.
Preparing to unpack .../057-libdapserver7v5_3.20.3-1_amd64.deb ...
Unpacking libdapserver7v5:amd64 (3.20.3-1) ...
Selecting previously unselected package libepoxy0:amd64.
Preparing to unpack .../058-libepoxy0_1.5.3-0.1_amd64.deb ...
Unpacking libepoxy0:amd64 (1.5.3-0.1) ...
Selecting previously unselected package libpopt0:amd64.
Preparing to unpack .../059-libpopt0_1.16-12_amd64.deb ...
Unpacking libpopt0:amd64 (1.16-12) ...
Selecting previously unselected package libepsilon1:amd64.
Preparing to unpack .../060-libepsilon1_0.9.2+dfsg-4_amd64.deb ...
Unpacking libepsilon1:amd64 (0.9.2+dfsg-4) ...
Selecting previously unselected package libfreexl1:amd64.
Preparing to unpack .../061-libfreexl1_1.0.5-3_amd64.deb ...
Unpacking libfreexl1:amd64 (1.0.5-3) ...
Selecting previously unselected package libfyba0:amd64.
Preparing to unpack .../062-libfyba0_4.1.1-6_amd64.deb ...
Unpacking libfyba0:amd64 (4.1.1-6) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../063-libxpm4_1%3a3.5.12-1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.12-1) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../064-libgd3_2.2.5-5.2_amd64.deb ...
Unpacking libgd3:amd64 (2.2.5-5.2) ...
Selecting previously unselected package libgeos-3.7.1:amd64.
Preparing to unpack .../065-libgeos-3.7.1_3.7.1-1_amd64.deb ...
Unpacking libgeos-3.7.1:amd64 (3.7.1-1) ...
Selecting previously unselected package libgeos-c1v5:amd64.
Preparing to unpack .../066-libgeos-c1v5_3.7.1-1_amd64.deb ...
Unpacking libgeos-c1v5:amd64 (3.7.1-1) ...
Selecting previously unselected package proj-data.
Preparing to unpack .../067-proj-data_5.2.0-1_all.deb ...
Unpacking proj-data (5.2.0-1) ...
Selecting previously unselected package libproj13:amd64.
Preparing to unpack .../068-libproj13_5.2.0-1_amd64.deb ...
Unpacking libproj13:amd64 (5.2.0-1) ...
Selecting previously unselected package libgeotiff2:amd64.
Preparing to unpack .../069-libgeotiff2_1.4.3-1_amd64.deb ...
Unpacking libgeotiff2:amd64 (1.4.3-1) ...
Selecting previously unselected package libgif7:amd64.
Preparing to unpack .../070-libgif7_5.1.4-3_amd64.deb ...
Unpacking libgif7:amd64 (5.1.4-3) ...
Selecting previously unselected package libhdf4-0-alt.
Preparing to unpack .../071-libhdf4-0-alt_4.2.13-4_amd64.deb ...
Unpacking libhdf4-0-alt (4.2.13-4) ...
Selecting previously unselected package libsz2:amd64.
Preparing to unpack .../072-libsz2_1.0.2-1_amd64.deb ...
Unpacking libsz2:amd64 (1.0.2-1) ...
Selecting previously unselected package libhdf5-103:amd64.
Preparing to unpack .../073-libhdf5-103_1.10.4+repack-10_amd64.deb ...
Unpacking libhdf5-103:amd64 (1.10.4+repack-10) ...
Selecting previously unselected package libminizip1:amd64.
Preparing to unpack .../074-libminizip1_1.1-8+b1_amd64.deb ...
Unpacking libminizip1:amd64 (1.1-8+b1) ...
Selecting previously unselected package liburiparser1:amd64.
Preparing to unpack .../075-liburiparser1_0.9.1-1+deb10u1_amd64.deb ...
Unpacking liburiparser1:amd64 (0.9.1-1+deb10u1) ...
Selecting previously unselected package libkmlbase1:amd64.
Preparing to unpack .../076-libkmlbase1_1.3.0-7_amd64.deb ...
Unpacking libkmlbase1:amd64 (1.3.0-7) ...
Selecting previously unselected package libkmldom1:amd64.
Preparing to unpack .../077-libkmldom1_1.3.0-7_amd64.deb ...
Unpacking libkmldom1:amd64 (1.3.0-7) ...
Selecting previously unselected package libkmlengine1:amd64.
Preparing to unpack .../078-libkmlengine1_1.3.0-7_amd64.deb ...
Unpacking libkmlengine1:amd64 (1.3.0-7) ...
Selecting previously unselected package libkmlconvenience1:amd64.
Preparing to unpack .../079-libkmlconvenience1_1.3.0-7_amd64.deb ...
Unpacking libkmlconvenience1:amd64 (1.3.0-7) ...
Selecting previously unselected package libkmlregionator1:amd64.
Preparing to unpack .../080-libkmlregionator1_1.3.0-7_amd64.deb ...
Unpacking libkmlregionator1:amd64 (1.3.0-7) ...
Selecting previously unselected package libkmlxsd1:amd64.
Preparing to unpack .../081-libkmlxsd1_1.3.0-7_amd64.deb ...
Unpacking libkmlxsd1:amd64 (1.3.0-7) ...
Selecting previously unselected package libnetcdf13:amd64.
Preparing to unpack .../082-libnetcdf13_1%3a4.6.2-1_amd64.deb ...
Unpacking libnetcdf13:amd64 (1:4.6.2-1) ...
Selecting previously unselected package libodbc1:amd64.
Preparing to unpack .../083-libodbc1_2.3.6-0.1_amd64.deb ...
Unpacking libodbc1:amd64 (2.3.6-0.1) ...
Selecting previously unselected package libogdi3.2.
Preparing to unpack .../084-libogdi3.2_3.2.1+ds-4_amd64.deb ...
Unpacking libogdi3.2 (3.2.1+ds-4) ...
Selecting previously unselected package libnspr4:amd64.
Preparing to unpack .../085-libnspr4_2%3a4.20-1_amd64.deb ...
Unpacking libnspr4:amd64 (2:4.20-1) ...
Selecting previously unselected package libnss3:amd64.
Preparing to unpack .../086-libnss3_2%3a3.42.1-1+deb10u5_amd64.deb ...
Unpacking libnss3:amd64 (2:3.42.1-1+deb10u5) ...
Selecting previously unselected package libpoppler82:amd64.
Preparing to unpack .../087-libpoppler82_0.71.0-5+deb10u1_amd64.deb ...
Unpacking libpoppler82:amd64 (0.71.0-5+deb10u1) ...
Selecting previously unselected package libqhull7:amd64.
Preparing to unpack .../088-libqhull7_2015.2-4_amd64.deb ...
Unpacking libqhull7:amd64 (2015.2-4) ...
Selecting previously unselected package libspatialite7:amd64.
Preparing to unpack .../089-libspatialite7_4.3.0a-5+b2_amd64.deb ...
Unpacking libspatialite7:amd64 (4.3.0a-5+b2) ...
Selecting previously unselected package libxerces-c3.2:amd64.
Preparing to unpack .../090-libxerces-c3.2_3.2.2+debian-1+deb10u1_amd64.deb ...
Unpacking libxerces-c3.2:amd64 (3.2.2+debian-1+deb10u1) ...
Selecting previously unselected package odbcinst.
Preparing to unpack .../091-odbcinst_2.3.6-0.1_amd64.deb ...
Unpacking odbcinst (2.3.6-0.1) ...
Selecting previously unselected package odbcinst1debian2:amd64.
Preparing to unpack .../092-odbcinst1debian2_2.3.6-0.1_amd64.deb ...
Unpacking odbcinst1debian2:amd64 (2.3.6-0.1) ...
Selecting previously unselected package libgdal20.
Preparing to unpack .../093-libgdal20_2.4.0+dfsg-1+deb10u1_amd64.deb ...
Unpacking libgdal20 (2.4.0+dfsg-1+deb10u1) ...
Selecting previously unselected package libsocket++1:amd64.
Preparing to unpack .../094-libsocket++1_1.12.13-10_amd64.deb ...
Unpacking libsocket++1:amd64 (1.12.13-10) ...
Selecting previously unselected package libgdcm2.8:amd64.
Preparing to unpack .../095-libgdcm2.8_2.8.8-9_amd64.deb ...
Unpacking libgdcm2.8:amd64 (2.8.8-9) ...
Selecting previously unselected package libgl2ps1.4.
Preparing to unpack .../096-libgl2ps1.4_1.4.0+dfsg1-2_amd64.deb ...
Unpacking libgl2ps1.4 (1.4.0+dfsg1-2) ...
Selecting previously unselected package libglu1-mesa:amd64.
Preparing to unpack .../097-libglu1-mesa_9.0.0-2.1+b3_amd64.deb ...
Unpacking libglu1-mesa:amd64 (9.0.0-2.1+b3) ...
Selecting previously unselected package libgphoto2-port12:amd64.
Preparing to unpack .../098-libgphoto2-port12_2.5.22-3_amd64.deb ...
Unpacking libgphoto2-port12:amd64 (2.5.22-3) ...
Selecting previously unselected package libgphoto2-6:amd64.
Preparing to unpack .../099-libgphoto2-6_2.5.22-3_amd64.deb ...
Unpacking libgphoto2-6:amd64 (2.5.22-3) ...
Selecting previously unselected package libgphoto2-l10n.
Preparing to unpack .../100-libgphoto2-l10n_2.5.22-3_all.deb ...
Unpacking libgphoto2-l10n (2.5.22-3) ...
Selecting previously unselected package libjson-glib-1.0-common.
Preparing to unpack .../101-libjson-glib-1.0-common_1.4.4-2_all.deb ...
Unpacking libjson-glib-1.0-common (1.4.4-2) ...
Selecting previously unselected package libjson-glib-1.0-0:amd64.
Preparing to unpack .../102-libjson-glib-1.0-0_1.4.4-2_amd64.deb ...
Unpacking libjson-glib-1.0-0:amd64 (1.4.4-2) ...
Selecting previously unselected package libsoup2.4-1:amd64.
Preparing to unpack .../103-libsoup2.4-1_2.64.2-2_amd64.deb ...
Unpacking libsoup2.4-1:amd64 (2.64.2-2) ...
Selecting previously unselected package libsoup-gnome2.4-1:amd64.
Preparing to unpack .../104-libsoup-gnome2.4-1_2.64.2-2_amd64.deb ...
Unpacking libsoup-gnome2.4-1:amd64 (2.64.2-2) ...
Selecting previously unselected package librest-0.7-0:amd64.
Preparing to unpack .../105-librest-0.7-0_0.8.1-1_amd64.deb ...
Unpacking librest-0.7-0:amd64 (0.8.1-1) ...
Selecting previously unselected package libxcomposite1:amd64.
Preparing to unpack .../106-libxcomposite1_1%3a0.4.4-2_amd64.deb ...
Unpacking libxcomposite1:amd64 (1:0.4.4-2) ...
Selecting previously unselected package libgtk-3-common.
Preparing to unpack .../107-libgtk-3-common_3.24.5-1_all.deb ...
Unpacking libgtk-3-common (3.24.5-1) ...
Selecting previously unselected package libgtk-3-0:amd64.
Preparing to unpack .../108-libgtk-3-0_3.24.5-1_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.24.5-1) ...
Selecting previously unselected package libgtk-3-bin.
Preparing to unpack .../109-libgtk-3-bin_3.24.5-1_amd64.deb ...
Unpacking libgtk-3-bin (3.24.5-1) ...
Selecting previously unselected package libhdf5-openmpi-103:amd64.
Preparing to unpack .../110-libhdf5-openmpi-103_1.10.4+repack-10_amd64.deb ...
Unpacking libhdf5-openmpi-103:amd64 (1.10.4+repack-10) ...
Selecting previously unselected package libnuma-dev:amd64.
Preparing to unpack .../111-libnuma-dev_2.0.12-1_amd64.deb ...
Unpacking libnuma-dev:amd64 (2.0.12-1) ...
Selecting previously unselected package libhwloc-dev:amd64.
Preparing to unpack .../112-libhwloc-dev_1.11.12-3_amd64.deb ...
Unpacking libhwloc-dev:amd64 (1.11.12-3) ...
Selecting previously unselected package libnl-3-dev:amd64.
Preparing to unpack .../113-libnl-3-dev_3.4.0-1_amd64.deb ...
Unpacking libnl-3-dev:amd64 (3.4.0-1) ...
Selecting previously unselected package libnl-route-3-dev:amd64.
Preparing to unpack .../114-libnl-route-3-dev_3.4.0-1_amd64.deb ...
Unpacking libnl-route-3-dev:amd64 (3.4.0-1) ...
Selecting previously unselected package libibverbs-dev:amd64.
Preparing to unpack .../115-libibverbs-dev_22.1-1_amd64.deb ...
Unpacking libibverbs-dev:amd64 (22.1-1) ...
Selecting previously unselected package liblept5.
Preparing to unpack .../116-liblept5_1.76.0-1+deb10u1_amd64.deb ...
Unpacking liblept5 (1.76.0-1+deb10u1) ...
Selecting previously unselected package libnetcdf-c++4.
Preparing to unpack .../117-libnetcdf-c++4_4.2-11_amd64.deb ...
Unpacking libnetcdf-c++4 (4.2-11) ...
Selecting previously unselected package libtbb2:amd64.
Preparing to unpack .../118-libtbb2_2018~U6-4_amd64.deb ...
Unpacking libtbb2:amd64 (2018~U6-4) ...
Selecting previously unselected package libopencv-core3.2:amd64.
Preparing to unpack .../119-libopencv-core3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-core3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-flann3.2:amd64.
Preparing to unpack .../120-libopencv-flann3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-flann3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-imgproc3.2:amd64.
Preparing to unpack .../121-libopencv-imgproc3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-imgproc3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-imgcodecs3.2:amd64.
Preparing to unpack .../122-libopencv-imgcodecs3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-imgcodecs3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-videoio3.2:amd64.
Preparing to unpack .../123-libopencv-videoio3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-videoio3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-highgui3.2:amd64.
Preparing to unpack .../124-libopencv-highgui3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-highgui3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-ml3.2:amd64.
Preparing to unpack .../125-libopencv-ml3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-ml3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-features2d3.2:amd64.
Preparing to unpack .../126-libopencv-features2d3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-features2d3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-calib3d3.2:amd64.
Preparing to unpack .../127-libopencv-calib3d3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-calib3d3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-objdetect3.2:amd64.
Preparing to unpack .../128-libopencv-objdetect3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-objdetect3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-photo3.2:amd64.
Preparing to unpack .../129-libopencv-photo3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-photo3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-video3.2:amd64.
Preparing to unpack .../130-libopencv-video3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-video3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-shape3.2:amd64.
Preparing to unpack .../131-libopencv-shape3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-shape3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-stitching3.2:amd64.
Preparing to unpack .../132-libopencv-stitching3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-stitching3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-superres3.2:amd64.
Preparing to unpack .../133-libopencv-superres3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-superres3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopencv-videostab3.2:amd64.
Preparing to unpack .../134-libopencv-videostab3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-videostab3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libpython2.7:amd64.
Preparing to unpack .../135-libpython2.7_2.7.16-2+deb10u1_amd64.deb ...
Unpacking libpython2.7:amd64 (2.7.16-2+deb10u1) ...
Selecting previously unselected package libvtk6.3.
Preparing to unpack .../136-libvtk6.3_6.3.0+dfsg2-2+b5_amd64.deb ...
Unpacking libvtk6.3 (6.3.0+dfsg2-2+b5) ...
Selecting previously unselected package libopencv-viz3.2:amd64.
Preparing to unpack .../137-libopencv-viz3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-viz3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libtesseract4:amd64.
Preparing to unpack .../138-libtesseract4_4.0.0-2_amd64.deb ...
Unpacking libtesseract4:amd64 (4.0.0-2) ...
Selecting previously unselected package libopencv-contrib3.2:amd64.
Preparing to unpack .../139-libopencv-contrib3.2_3.2.0+dfsg-6_amd64.deb ...
Unpacking libopencv-contrib3.2:amd64 (3.2.0+dfsg-6) ...
Selecting previously unselected package libopenmpi-dev:amd64.
Preparing to unpack .../140-libopenmpi-dev_3.1.3-11_amd64.deb ...
Unpacking libopenmpi-dev:amd64 (3.1.3-11) ...
Selecting previously unselected package proj-bin.
Preparing to unpack .../141-proj-bin_5.2.0-1_amd64.deb ...
Unpacking proj-bin (5.2.0-1) ...
Selecting previously unselected package python3-pkg-resources.
Preparing to unpack .../142-python3-pkg-resources_40.8.0-1_all.deb ...
Unpacking python3-pkg-resources (40.8.0-1) ...
Selecting previously unselected package python3-numpy.
Preparing to unpack .../143-python3-numpy_1%3a1.16.2-1_amd64.deb ...
Unpacking python3-numpy (1:1.16.2-1) ...
Selecting previously unselected package python3-opencv.
Preparing to unpack .../144-python3-opencv_3.2.0+dfsg-6_amd64.deb ...
Unpacking python3-opencv (3.2.0+dfsg-6) ...
Setting up python3-pkg-resources (40.8.0-1) ...
Setting up gtk-update-icon-cache (3.24.5-1) ...
Setting up systemd-sysv (241-7~deb10u8) ...
Setting up libpython2.7:amd64 (2.7.16-2+deb10u1) ...
Setting up libproxy1v5:amd64 (0.4.15-5+deb10u1) ...
Setting up libxerces-c3.2:amd64 (3.2.2+debian-1+deb10u1) ...
Setting up proj-data (5.2.0-1) ...
Setting up libxpm4:amd64 (1:3.5.12-1) ...
Setting up libcharls2:amd64 (2.0.0+dfsg-1) ...
Setting up libminizip1:amd64 (1.1-8+b1) ...
Setting up libhwloc5:amd64 (1.11.12-3) ...
Setting up libproj13:amd64 (5.2.0-1) ...
Setting up libtbb2:amd64 (2018~U6-4) ...
Setting up proj-bin (5.2.0-1) ...
Setting up libdap25:amd64 (3.20.3-1) ...
Setting up libnss-systemd:amd64 (241-7~deb10u8) ...
First installation detected...
Checking NSS setup...
Setting up libqhull7:amd64 (2015.2-4) ...
Setting up libatspi2.0-0:amd64 (2.30.0-7) ...
Setting up libgphoto2-l10n (2.5.22-3) ...
Setting up libdapserver7v5:amd64 (3.20.3-1) ...
Setting up libgeos-3.7.1:amd64 (3.7.1-1) ...
Setting up libaec0:amd64 (1.0.2-1) ...
Setting up libcolord2:amd64 (1.4.3-4) ...
Setting up gdal-data (2.4.0+dfsg-1+deb10u1) ...
Setting up libgl2ps1.4 (1.4.0+dfsg1-2) ...
Setting up poppler-data (0.4.9-2) ...
Setting up libnuma-dev:amd64 (2.0.12-1) ...
Setting up libdconf1:amd64 (0.30.1-2) ...
Setting up libgeotiff2:amd64 (1.4.3-1) ...
Setting up adwaita-icon-theme (3.30.1-1) ...
update-alternatives: using /usr/share/icons/Adwaita/cursor.theme to provide /usr/share/icons/default/index.theme (x-cursor-theme) in auto mode
Setting up libepoxy0:amd64 (1.5.3-0.1) ...
Setting up libnspr4:amd64 (2:4.20-1) ...
Setting up libavahi-common-data:amd64 (0.7-4+deb10u1) ...
Setting up libgd3:amd64 (2.2.5-5.2) ...
Setting up libgeos-c1v5:amd64 (3.7.1-1) ...
Setting up libsocket++1:amd64 (1.12.13-10) ...
Setting up libodbc1:amd64 (2.3.6-0.1) ...
Setting up libgfortran5:amd64 (8.3.0-6) ...
Setting up libhdf4-0-alt (4.2.13-4) ...
Setting up libgif7:amd64 (5.1.4-3) ...
Setting up libatk1.0-data (2.30.0-2) ...
Setting up liburiparser1:amd64 (0.9.1-1+deb10u1) ...
Setting up libfreexl1:amd64 (1.0.5-3) ...
Setting up at-spi2-core (2.30.0-7) ...
Setting up ocl-icd-libopencl1:amd64 (2.2.12-2) ...
Setting up libfyba0:amd64 (4.1.1-6) ...
Setting up libkmlbase1:amd64 (1.3.0-7) ...
Setting up libdapclient6v5:amd64 (3.20.3-1) ...
Setting up libnl-3-200:amd64 (3.4.0-1) ...
Setting up libpsm2-2 (11.2.78-1) ...
Setting up openmpi-common (3.1.3-11) ...
Setting up libpam-systemd:amd64 (241-7~deb10u8) ...
Setting up libjson-glib-1.0-common (1.4.4-2) ...
Setting up libhwloc-dev:amd64 (1.11.12-3) ...
Setting up libatk1.0-0:amd64 (2.30.0-2) ...
Setting up libglu1-mesa:amd64 (9.0.0-2.1+b3) ...
Setting up libgphoto2-port12:amd64 (2.5.22-3) ...
Setting up libpsm-infinipath1 (3.3+20.604758e7-6) ...
update-alternatives: using /usr/lib/libpsm1/libpsm_infinipath.so.1.16 to provide /usr/lib/x86_64-linux-gnu/libpsm_infinipath.so.1 (libpsm_infinipath.so.1) in auto mode
Setting up libopencv-core3.2:amd64 (3.2.0+dfsg-6) ...
Setting up glib-networking-common (2.58.0-2+deb10u2) ...
Setting up libxcomposite1:amd64 (1:0.4.4-2) ...
Setting up libopencv-ml3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libsz2:amd64 (1.0.2-1) ...
Setting up libkmlxsd1:amd64 (1.3.0-7) ...
Setting up libpopt0:amd64 (1.16-12) ...
Setting up libopencv-imgproc3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libkmldom1:amd64 (1.3.0-7) ...
Setting up libspatialite7:amd64 (4.3.0a-5+b2) ...
Setting up glib-networking-services (2.58.0-2+deb10u2) ...
Setting up libgfortran-8-dev:amd64 (8.3.0-6) ...
Setting up libogdi3.2 (3.2.1+ds-4) ...
Setting up libkmlengine1:amd64 (1.3.0-7) ...
Setting up libopencv-photo3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libkmlconvenience1:amd64 (1.3.0-7) ...
Setting up gfortran-8 (8.3.0-6) ...
Setting up libavahi-common3:amd64 (0.7-4+deb10u1) ...
Setting up libnss3:amd64 (2:3.42.1-1+deb10u5) ...
Setting up libepsilon1:amd64 (0.9.2+dfsg-4) ...
Setting up libhwloc-plugins:amd64 (1.11.12-3) ...
Setting up gfortran (4:8.3.0-1) ...
update-alternatives: using /usr/bin/gfortran to provide /usr/bin/f95 (f95) in auto mode
update-alternatives: using /usr/bin/gfortran to provide /usr/bin/f77 (f77) in auto mode
Setting up liblept5 (1.76.0-1+deb10u1) ...
Setting up libjson-glib-1.0-0:amd64 (1.4.4-2) ...
Setting up libnl-route-3-200:amd64 (3.4.0-1) ...
Setting up libatk-bridge2.0-0:amd64 (2.30.0-5) ...
Setting up dbus-user-session (1.12.24-0+deb10u1) ...
Setting up libgphoto2-6:amd64 (2.5.22-3) ...
Setting up libblas3:amd64 (3.8.0-2) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/blas/libblas.so.3 to provide /usr/lib/x86_64-linux-gnu/libblas.so.3 (libblas.so.3-x86_64-linux-gnu) in auto mode
Setting up libgdcm2.8:amd64 (2.8.8-9) ...
Setting up libkmlregionator1:amd64 (1.3.0-7) ...
Setting up libhdf5-103:amd64 (1.10.4+repack-10) ...
Setting up libopencv-video3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libtesseract4:amd64 (4.0.0-2) ...
Setting up libopencv-flann3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libnl-3-dev:amd64 (3.4.0-1) ...
Setting up libavahi-client3:amd64 (0.7-4+deb10u1) ...
Setting up libibverbs1:amd64 (22.1-1) ...
Setting up liblapack3:amd64 (3.8.0-2) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/lapack/liblapack.so.3 to provide /usr/lib/x86_64-linux-gnu/liblapack.so.3 (liblapack.so.3-x86_64-linux-gnu) in auto mode
Setting up libpmix2:amd64 (3.1.2-3) ...
Setting up ibverbs-providers:amd64 (22.1-1) ...
Setting up libcoarrays-dev:amd64 (2.4.0-2) ...
Setting up libarpack2:amd64 (3.7.0-2) ...
Setting up libsuperlu5:amd64 (5.2.1+dfsg1-4) ...
Setting up libpoppler82:amd64 (0.71.0-5+deb10u1) ...
Setting up libnetcdf13:amd64 (1:4.6.2-1) ...
Setting up dconf-service (0.30.1-2) ...
Setting up libnetcdf-c++4 (4.2-11) ...
Setting up libnl-route-3-dev:amd64 (3.4.0-1) ...
Setting up libopencv-shape3.2:amd64 (3.2.0+dfsg-6) ...
Setting up python3-numpy (1:1.16.2-1) ...
Setting up libcups2:amd64 (2.2.10-6+deb10u6) ...
Setting up libarmadillo9 (1:9.200.7+dfsg-1) ...
Setting up librdmacm1:amd64 (22.1-1) ...
Setting up dconf-gsettings-backend:amd64 (0.30.1-2) ...
Setting up libibverbs-dev:amd64 (22.1-1) ...
Setting up libgtk-3-common (3.24.5-1) ...
Setting up gsettings-desktop-schemas (3.28.1-1) ...
Setting up libfabric1 (1.6.2-3) ...
Setting up libopenmpi3:amd64 (3.1.3-11) ...
Setting up libhdf5-openmpi-103:amd64 (1.10.4+repack-10) ...
Setting up libcaf-openmpi-3:amd64 (2.4.0-2) ...
Setting up openmpi-bin (3.1.3-11) ...
update-alternatives: using /usr/bin/mpirun.openmpi to provide /usr/bin/mpirun (mpirun) in auto mode
update-alternatives: using /usr/bin/mpicc.openmpi to provide /usr/bin/mpicc (mpi) in auto mode
Setting up libcoarrays-openmpi-dev:amd64 (2.4.0-2) ...
Setting up libopenmpi-dev:amd64 (3.1.3-11) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/openmpi/include to provide /usr/include/x86_64-linux-gnu/mpi (mpi-x86_64-linux-gnu) in auto mode
Setting up odbcinst (2.3.6-0.1) ...
Setting up odbcinst1debian2:amd64 (2.3.6-0.1) ...
Setting up libgdal20 (2.4.0+dfsg-1+deb10u1) ...
Setting up libopencv-imgcodecs3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libvtk6.3 (6.3.0+dfsg2-2+b5) ...
Setting up libopencv-viz3.2:amd64 (3.2.0+dfsg-6) ...
Processing triggers for dbus (1.12.24-0+deb10u1) ...
Processing triggers for fontconfig (2.13.1-2) ...
Processing triggers for libglib2.0-0:amd64 (2.58.3-2+deb10u2) ...
Processing triggers for libc-bin (2.28-10) ...
Setting up glib-networking:amd64 (2.58.0-2+deb10u2) ...
Setting up libsoup2.4-1:amd64 (2.64.2-2) ...
Setting up libsoup-gnome2.4-1:amd64 (2.64.2-2) ...
Setting up librest-0.7-0:amd64 (0.8.1-1) ...
Setting up libgtk-3-0:amd64 (3.24.5-1) ...
Setting up libgtk-3-bin (3.24.5-1) ...
Setting up libopencv-videoio3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-superres3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-highgui3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-features2d3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-calib3d3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-objdetect3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-stitching3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-videostab3.2:amd64 (3.2.0+dfsg-6) ...
Setting up libopencv-contrib3.2:amd64 (3.2.0+dfsg-6) ...
Setting up python3-opencv (3.2.0+dfsg-6) ...
Processing triggers for libc-bin (2.28-10) ...
DONE 44.8s

--> RUN useradd -m -u 1000 user
DONE 0.3s

--> WORKDIR /home/user
DONE 0.0s

--> RUN mkdir app
DONE 0.1s

--> WORKDIR /home/user/app
DONE 0.0s

--> RUN pip install pip==22.0.2
Defaulting to user installation because normal site-packages is not writeable
Collecting pip==22.0.2
  Downloading pip-22.0.2-py3-none-any.whl (2.1 MB)
Installing collected packages: pip
Successfully installed pip-22.0.2
WARNING: You are using pip version 21.1.1; however, version 22.3.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 2.9s

--> RUN pip install         datasets         huggingface-hub
Defaulting to user installation because normal site-packages is not writeable
Collecting datasets
  Downloading datasets-2.7.0-py3-none-any.whl (451 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 451.6/451.6 KB 45.7 MB/s eta 0:00:00
Collecting huggingface-hub
  Downloading huggingface_hub-0.11.0-py3-none-any.whl (182 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 182.1/182.1 KB 33.8 MB/s eta 0:00:00
Collecting packaging
  Downloading packaging-21.3-py3-none-any.whl (40 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 40.8/40.8 KB 8.0 MB/s eta 0:00:00
Collecting aiohttp
  Downloading aiohttp-3.8.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (1.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.0/1.0 MB 96.6 MB/s eta 0:00:00
Collecting dill<0.3.7
  Downloading dill-0.3.6-py3-none-any.whl (110 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 110.5/110.5 KB 22.7 MB/s eta 0:00:00
Collecting pandas
  Downloading pandas-1.5.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (12.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 12.2/12.2 MB 122.2 MB/s eta 0:00:00
Collecting fsspec[http]>=2021.11.1
  Downloading fsspec-2022.11.0-py3-none-any.whl (139 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 139.5/139.5 KB 30.2 MB/s eta 0:00:00
Collecting tqdm>=4.62.1
  Downloading tqdm-4.64.1-py2.py3-none-any.whl (78 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 78.5/78.5 KB 15.7 MB/s eta 0:00:00
Collecting responses<0.19
  Downloading responses-0.18.0-py3-none-any.whl (38 kB)
Collecting xxhash
  Downloading xxhash-3.1.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (212 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 212.9/212.9 KB 40.6 MB/s eta 0:00:00
Collecting numpy>=1.17
  Downloading numpy-1.23.5-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (17.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 17.1/17.1 MB 105.6 MB/s eta 0:00:00
Collecting requests>=2.19.0
  Downloading requests-2.28.1-py3-none-any.whl (62 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 62.8/62.8 KB 10.8 MB/s eta 0:00:00
Collecting pyarrow>=6.0.0
  Downloading pyarrow-10.0.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (35.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 35.3/35.3 MB 73.7 MB/s eta 0:00:00
Collecting multiprocess
  Downloading multiprocess-0.70.14-py38-none-any.whl (132 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 132.0/132.0 KB 30.3 MB/s eta 0:00:00
Collecting pyyaml>=5.1
  Downloading PyYAML-6.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (701 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 701.2/701.2 KB 74.7 MB/s eta 0:00:00
Collecting filelock
  Downloading filelock-3.8.0-py3-none-any.whl (10 kB)
Collecting typing-extensions>=3.7.4.3
  Downloading typing_extensions-4.4.0-py3-none-any.whl (26 kB)
Collecting charset-normalizer<3.0,>=2.0
  Downloading charset_normalizer-2.1.1-py3-none-any.whl (39 kB)
Collecting attrs>=17.3.0
  Downloading attrs-22.1.0-py2.py3-none-any.whl (58 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 58.8/58.8 KB 12.9 MB/s eta 0:00:00
Collecting yarl<2.0,>=1.0
  Downloading yarl-1.8.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (262 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 262.1/262.1 KB 46.0 MB/s eta 0:00:00
Collecting frozenlist>=1.1.1
  Downloading frozenlist-1.3.3-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (161 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 161.3/161.3 KB 31.7 MB/s eta 0:00:00
Collecting async-timeout<5.0,>=4.0.0a3
  Downloading async_timeout-4.0.2-py3-none-any.whl (5.8 kB)
Collecting aiosignal>=1.1.2
  Downloading aiosignal-1.3.1-py3-none-any.whl (7.6 kB)
Collecting multidict<7.0,>=4.5
  Downloading multidict-6.0.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (121 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 121.3/121.3 KB 18.3 MB/s eta 0:00:00
Collecting pyparsing!=3.0.5,>=2.0.2
  Downloading pyparsing-3.0.9-py3-none-any.whl (98 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 98.3/98.3 KB 22.7 MB/s eta 0:00:00
Collecting certifi>=2017.4.17
  Downloading certifi-2022.9.24-py3-none-any.whl (161 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 161.1/161.1 KB 32.2 MB/s eta 0:00:00
Collecting idna<4,>=2.5
  Downloading idna-3.4-py3-none-any.whl (61 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 61.5/61.5 KB 12.5 MB/s eta 0:00:00
Collecting urllib3<1.27,>=1.21.1
  Downloading urllib3-1.26.12-py2.py3-none-any.whl (140 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 140.4/140.4 KB 29.0 MB/s eta 0:00:00
Collecting python-dateutil>=2.8.1
  Downloading python_dateutil-2.8.2-py2.py3-none-any.whl (247 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 247.7/247.7 KB 37.1 MB/s eta 0:00:00
Collecting pytz>=2020.1
  Downloading pytz-2022.6-py2.py3-none-any.whl (498 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 498.1/498.1 KB 71.5 MB/s eta 0:00:00
Collecting six>=1.5
  Downloading six-1.16.0-py2.py3-none-any.whl (11 kB)
Installing collected packages: pytz, xxhash, urllib3, typing-extensions, tqdm, six, pyyaml, pyparsing, numpy, multidict, idna, fsspec, frozenlist, filelock, dill, charset-normalizer, certifi, attrs, async-timeout, yarl, requests, python-dateutil, pyarrow, packaging, multiprocess, aiosignal, responses, pandas, huggingface-hub, aiohttp, datasets
Successfully installed aiohttp-3.8.3 aiosignal-1.3.1 async-timeout-4.0.2 attrs-22.1.0 certifi-2022.9.24 charset-normalizer-2.1.1 datasets-2.7.0 dill-0.3.6 filelock-3.8.0 frozenlist-1.3.3 fsspec-2022.11.0 huggingface-hub-0.11.0 idna-3.4 multidict-6.0.2 multiprocess-0.70.14 numpy-1.23.5 packaging-21.3 pandas-1.5.1 pyarrow-10.0.0 pyparsing-3.0.9 python-dateutil-2.8.2 pytz-2022.6 pyyaml-6.0 requests-2.28.1 responses-0.18.0 six-1.16.0 tqdm-4.64.1 typing-extensions-4.4.0 urllib3-1.26.12 xxhash-3.1.0 yarl-1.8.1
WARNING: You are using pip version 22.0.2; however, version 22.3.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 15.6s

--> COPY requirements.txt /home/user/app/requirements.txt
DONE 0.1s

--> RUN pip install -r requirements.txt
Defaulting to user installation because normal site-packages is not writeable
Collecting streamlit-echarts
  Downloading streamlit_echarts-0.4.0-py3-none-any.whl (3.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.1/3.1 MB 104.0 MB/s eta 0:00:00
Collecting st-annotated-text
  Downloading st-annotated-text-3.0.0.tar.gz (7.5 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting Pillow
  Downloading Pillow-9.3.0-cp38-cp38-manylinux_2_28_x86_64.whl (3.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.3/3.3 MB 118.3 MB/s eta 0:00:00
Collecting easyocr
  Downloading easyocr-1.6.2-py3-none-any.whl (2.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.9/2.9 MB 125.0 MB/s eta 0:00:00
Collecting opencv-python-headless==4.1.2.30
  Downloading opencv_python_headless-4.1.2.30-cp38-cp38-manylinux1_x86_64.whl (21.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 21.8/21.8 MB 87.0 MB/s eta 0:00:00
Collecting opencv-python
  Downloading opencv_python-4.6.0.66-cp36-abi3-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (60.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 60.9/60.9 MB 13.5 MB/s eta 0:00:00
Requirement already satisfied: numpy>=1.17.3 in /home/user/.local/lib/python3.8/site-packages (from opencv-python-headless==4.1.2.30->-r requirements.txt (line 5)) (1.23.5)
Collecting pyecharts>=1.9
  Downloading pyecharts-1.9.1-py3-none-any.whl (135 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 135.6/135.6 KB 23.2 MB/s eta 0:00:00
Collecting streamlit>=0.63
  Downloading streamlit-1.15.1-py2.py3-none-any.whl (10.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 10.3/10.3 MB 114.4 MB/s eta 0:00:00
Collecting simplejson>=3.0
  Downloading simplejson-3.18.0-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (139 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 140.0/140.0 KB 27.0 MB/s eta 0:00:00
Collecting htbuilder
  Downloading htbuilder-0.6.1.tar.gz (10 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting torch
  Downloading torch-1.13.0-cp38-cp38-manylinux1_x86_64.whl (890.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 890.2/890.2 MB 915.9 kB/s eta 0:00:00
Collecting Shapely
  Downloading Shapely-1.8.5.post1-cp38-cp38-manylinux_2_12_x86_64.manylinux2010_x86_64.whl (2.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.1/2.1 MB 39.4 MB/s eta 0:00:00
Collecting torchvision>=0.5
  Downloading torchvision-0.14.0-cp38-cp38-manylinux1_x86_64.whl (24.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 24.3/24.3 MB 32.2 MB/s eta 0:00:00
Collecting pyclipper
  Downloading pyclipper-1.3.0.post4-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (619 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 619.2/619.2 KB 9.3 MB/s eta 0:00:00
Collecting scikit-image
  Downloading scikit_image-0.19.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (14.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 14.0/14.0 MB 58.3 MB/s eta 0:00:00
Requirement already satisfied: PyYAML in /home/user/.local/lib/python3.8/site-packages (from easyocr->-r requirements.txt (line 4)) (6.0)
Collecting scipy
  Downloading scipy-1.9.3-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (33.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 33.8/33.8 MB 27.2 MB/s eta 0:00:00
Collecting ninja
  Downloading ninja-1.11.1-py2.py3-none-manylinux_2_12_x86_64.manylinux2010_x86_64.whl (145 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 146.0/146.0 KB 4.3 MB/s eta 0:00:00
Collecting python-bidi
  Downloading python_bidi-0.4.2-py2.py3-none-any.whl (30 kB)
Collecting jinja2
  Downloading Jinja2-3.1.2-py3-none-any.whl (133 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 133.1/133.1 KB 3.1 MB/s eta 0:00:00
Collecting prettytable
  Downloading prettytable-3.5.0-py3-none-any.whl (26 kB)
Collecting pydeck>=0.1.dev5
  Downloading pydeck-0.8.0-py2.py3-none-any.whl (4.7 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.7/4.7 MB 57.3 MB/s eta 0:00:00
Collecting validators>=0.2
  Downloading validators-0.20.0.tar.gz (30 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting cachetools>=4.0
  Downloading cachetools-5.2.0-py3-none-any.whl (9.3 kB)
Collecting tornado>=5.0
  Downloading tornado-6.2-cp37-abi3-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl (423 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 424.0/424.0 KB 59.2 MB/s eta 0:00:00
Collecting pympler>=0.9
  Downloading Pympler-1.0.1-py3-none-any.whl (164 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 164.8/164.8 KB 29.6 MB/s eta 0:00:00
Collecting tzlocal>=1.1
  Downloading tzlocal-4.2-py3-none-any.whl (19 kB)
Collecting altair>=3.2.0
  Downloading altair-4.2.0-py3-none-any.whl (812 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 812.8/812.8 KB 89.2 MB/s eta 0:00:00
Collecting blinker>=1.0.0
  Downloading blinker-1.5-py2.py3-none-any.whl (12 kB)
Collecting gitpython!=3.1.19
  Downloading GitPython-3.1.29-py3-none-any.whl (182 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 182.5/182.5 KB 35.2 MB/s eta 0:00:00
Requirement already satisfied: pandas>=0.21.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (1.5.1)
Requirement already satisfied: pyarrow>=4.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (10.0.0)
Collecting toml
  Downloading toml-0.10.2-py2.py3-none-any.whl (16 kB)
Collecting rich>=10.11.0
  Downloading rich-12.6.0-py3-none-any.whl (237 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 237.5/237.5 KB 38.4 MB/s eta 0:00:00
Collecting protobuf<4,>=3.12
  Downloading protobuf-3.20.3-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (1.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.0/1.0 MB 97.0 MB/s eta 0:00:00
Requirement already satisfied: python-dateutil in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (2.8.2)
Collecting semver
  Downloading semver-2.13.0-py2.py3-none-any.whl (12 kB)
Collecting importlib-metadata>=1.4
  Downloading importlib_metadata-5.0.0-py3-none-any.whl (21 kB)
Collecting click>=7.0
  Downloading click-8.1.3-py3-none-any.whl (96 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 96.6/96.6 KB 17.0 MB/s eta 0:00:00
Requirement already satisfied: typing-extensions>=3.10.0.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (4.4.0)
Requirement already satisfied: requests>=2.4 in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (2.28.1)
Collecting watchdog
  Downloading watchdog-2.1.9-py3-none-manylinux2014_x86_64.whl (78 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 78.4/78.4 KB 19.1 MB/s eta 0:00:00
Requirement already satisfied: packaging>=14.1 in /home/user/.local/lib/python3.8/site-packages (from streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (21.3)
Collecting nvidia-cudnn-cu11==8.5.0.96
  Downloading nvidia_cudnn_cu11-8.5.0.96-2-py3-none-manylinux1_x86_64.whl (557.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 557.1/557.1 MB 4.5 MB/s eta 0:00:00
Collecting nvidia-cublas-cu11==11.10.3.66
  Downloading nvidia_cublas_cu11-11.10.3.66-py3-none-manylinux1_x86_64.whl (317.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 317.1/317.1 MB 6.4 MB/s eta 0:00:00
Collecting nvidia-cuda-nvrtc-cu11==11.7.99
  Downloading nvidia_cuda_nvrtc_cu11-11.7.99-2-py3-none-manylinux1_x86_64.whl (21.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 21.0/21.0 MB 38.3 MB/s eta 0:00:00
Collecting nvidia-cuda-runtime-cu11==11.7.99
  Downloading nvidia_cuda_runtime_cu11-11.7.99-py3-none-manylinux1_x86_64.whl (849 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 849.3/849.3 KB 16.6 MB/s eta 0:00:00
Requirement already satisfied: setuptools in /usr/local/lib/python3.8/site-packages (from nvidia-cublas-cu11==11.10.3.66->torch->easyocr->-r requirements.txt (line 4)) (56.0.0)
Requirement already satisfied: wheel in /usr/local/lib/python3.8/site-packages (from nvidia-cublas-cu11==11.10.3.66->torch->easyocr->-r requirements.txt (line 4)) (0.36.2)
Collecting more-itertools
  Downloading more_itertools-9.0.0-py3-none-any.whl (52 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 52.8/52.8 KB 1.2 MB/s eta 0:00:00
Requirement already satisfied: six in /home/user/.local/lib/python3.8/site-packages (from python-bidi->easyocr->-r requirements.txt (line 4)) (1.16.0)
Collecting networkx>=2.2
  Downloading networkx-2.8.8-py3-none-any.whl (2.0 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.0/2.0 MB 28.5 MB/s eta 0:00:00
Collecting imageio>=2.4.1
  Downloading imageio-2.22.4-py3-none-any.whl (3.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.4/3.4 MB 33.9 MB/s eta 0:00:00
Collecting PyWavelets>=1.1.1
  Downloading PyWavelets-1.4.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (6.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 6.9/6.9 MB 58.3 MB/s eta 0:00:00
Collecting tifffile>=2019.7.26
  Downloading tifffile-2022.10.10-py3-none-any.whl (210 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 210.3/210.3 KB 3.0 MB/s eta 0:00:00
Collecting jsonschema>=3.0
  Downloading jsonschema-4.17.0-py3-none-any.whl (83 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 83.8/83.8 KB 3.5 MB/s eta 0:00:00
Collecting toolz
  Downloading toolz-0.12.0-py3-none-any.whl (55 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 55.8/55.8 KB 1.0 MB/s eta 0:00:00
Collecting entrypoints
  Downloading entrypoints-0.4-py3-none-any.whl (5.3 kB)
Collecting gitdb<5,>=4.0.1
  Downloading gitdb-4.0.9-py3-none-any.whl (63 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 63.1/63.1 KB 3.7 MB/s eta 0:00:00
Collecting zipp>=0.5
  Downloading zipp-3.10.0-py3-none-any.whl (6.2 kB)
Requirement already satisfied: pyparsing!=3.0.5,>=2.0.2 in /home/user/.local/lib/python3.8/site-packages (from packaging>=14.1->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (3.0.9)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas>=0.21.0->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (2022.6)
Collecting MarkupSafe>=2.0
  Downloading MarkupSafe-2.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (25 kB)
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests>=2.4->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (3.4)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests>=2.4->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (2022.9.24)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests>=2.4->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (1.26.12)
Requirement already satisfied: charset-normalizer<3,>=2 in /home/user/.local/lib/python3.8/site-packages (from requests>=2.4->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (2.1.1)
Collecting pygments<3.0.0,>=2.6.0
  Downloading Pygments-2.13.0-py3-none-any.whl (1.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.1/1.1 MB 17.8 MB/s eta 0:00:00
Collecting commonmark<0.10.0,>=0.9.0
  Downloading commonmark-0.9.1-py2.py3-none-any.whl (51 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 51.1/51.1 KB 876.3 kB/s eta 0:00:00
Collecting pytz-deprecation-shim
  Downloading pytz_deprecation_shim-0.1.0.post0-py2.py3-none-any.whl (15 kB)
Collecting backports.zoneinfo
  Downloading backports.zoneinfo-0.2.1-cp38-cp38-manylinux1_x86_64.whl (74 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 74.0/74.0 KB 5.2 MB/s eta 0:00:00
Collecting decorator>=3.4.0
  Downloading decorator-5.1.1-py3-none-any.whl (9.1 kB)
Collecting wcwidth
  Downloading wcwidth-0.2.5-py2.py3-none-any.whl (30 kB)
Collecting smmap<6,>=3.0.1
  Downloading smmap-5.0.0-py3-none-any.whl (24 kB)
Collecting pyrsistent!=0.17.0,!=0.17.1,!=0.17.2,>=0.14.0
  Downloading pyrsistent-0.19.2-py3-none-any.whl (57 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 57.5/57.5 KB 1.3 MB/s eta 0:00:00
Collecting importlib-resources>=1.4.0
  Downloading importlib_resources-5.10.0-py3-none-any.whl (34 kB)
Requirement already satisfied: attrs>=17.4.0 in /home/user/.local/lib/python3.8/site-packages (from jsonschema>=3.0->altair>=3.2.0->streamlit>=0.63->streamlit-echarts->-r requirements.txt (line 1)) (22.1.0)
Collecting pkgutil-resolve-name>=1.3.10
  Downloading pkgutil_resolve_name-1.3.10-py3-none-any.whl (4.7 kB)
Collecting tzdata
  Downloading tzdata-2022.6-py2.py3-none-any.whl (338 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 338.8/338.8 KB 8.8 MB/s eta 0:00:00
Building wheels for collected packages: st-annotated-text, htbuilder, validators
  Building wheel for st-annotated-text (setup.py): started
  Building wheel for st-annotated-text (setup.py): finished with status 'done'
  Created wheel for st-annotated-text: filename=st_annotated_text-3.0.0-py3-none-any.whl size=8332 sha256=649074b666763476078171ff122340398bb754e80fe55b29f135c64576a945d4
  Stored in directory: /home/user/.cache/pip/wheels/83/a8/5d/260ae7928e4fda1b312661a7e88d6d5d59ade5360cba7dfebe
  Building wheel for htbuilder (setup.py): started
  Building wheel for htbuilder (setup.py): finished with status 'done'
  Created wheel for htbuilder: filename=htbuilder-0.6.1-py3-none-any.whl size=12441 sha256=2ecf7efff62d503de5ad21ec4cc447623156ee2cc76ac71a98236e70a5aa530d
  Stored in directory: /home/user/.cache/pip/wheels/35/b2/79/38294ef56a2080e398b0647d40e3e5a9a2d0064bce33896d98
  Building wheel for validators (setup.py): started
  Building wheel for validators (setup.py): finished with status 'done'
  Created wheel for validators: filename=validators-0.20.0-py3-none-any.whl size=19567 sha256=2411ea042dd96d1448e8f09689863a4be5e8e361d37fccbcea98fec4247badeb
  Stored in directory: /home/user/.cache/pip/wheels/19/09/72/3eb74d236bb48bd0f3c6c3c83e4e0c5bbfcbcad7c6c3539db8
Successfully built st-annotated-text htbuilder validators
Installing collected packages: wcwidth, pyclipper, ninja, commonmark, zipp, watchdog, tzdata, tornado, toolz, toml, tifffile, smmap, simplejson, Shapely, semver, scipy, PyWavelets, python-bidi, pyrsistent, pympler, pygments, protobuf, prettytable, pkgutil-resolve-name, Pillow, opencv-python-headless, opencv-python, nvidia-cuda-runtime-cu11, nvidia-cuda-nvrtc-cu11, nvidia-cublas-cu11, networkx, more-itertools, MarkupSafe, entrypoints, decorator, click, cachetools, blinker, backports.zoneinfo, validators, rich, pytz-deprecation-shim, nvidia-cudnn-cu11, jinja2, importlib-resources, importlib-metadata, imageio, htbuilder, gitdb, tzlocal, torch, st-annotated-text, scikit-image, pyecharts, pydeck, jsonschema, gitpython, torchvision, altair, streamlit, easyocr, streamlit-echarts
Successfully installed MarkupSafe-2.1.1 Pillow-9.3.0 PyWavelets-1.4.1 Shapely-1.8.5.post1 altair-4.2.0 backports.zoneinfo-0.2.1 blinker-1.5 cachetools-5.2.0 click-8.1.3 commonmark-0.9.1 decorator-5.1.1 easyocr-1.6.2 entrypoints-0.4 gitdb-4.0.9 gitpython-3.1.29 htbuilder-0.6.1 imageio-2.22.4 importlib-metadata-5.0.0 importlib-resources-5.10.0 jinja2-3.1.2 jsonschema-4.17.0 more-itertools-9.0.0 networkx-2.8.8 ninja-1.11.1 nvidia-cublas-cu11-11.10.3.66 nvidia-cuda-nvrtc-cu11-11.7.99 nvidia-cuda-runtime-cu11-11.7.99 nvidia-cudnn-cu11-8.5.0.96 opencv-python-4.6.0.66 opencv-python-headless-4.1.2.30 pkgutil-resolve-name-1.3.10 prettytable-3.5.0 protobuf-3.20.3 pyclipper-1.3.0.post4 pydeck-0.8.0 pyecharts-1.9.1 pygments-2.13.0 pympler-1.0.1 pyrsistent-0.19.2 python-bidi-0.4.2 pytz-deprecation-shim-0.1.0.post0 rich-12.6.0 scikit-image-0.19.3 scipy-1.9.3 semver-2.13.0 simplejson-3.18.0 smmap-5.0.0 st-annotated-text-3.0.0 streamlit-1.15.1 streamlit-echarts-0.4.0 tifffile-2022.10.10 toml-0.10.2 toolz-0.12.0 torch-1.13.0 torchvision-0.14.0 tornado-6.2 tzdata-2022.6 tzlocal-4.2 validators-0.20.0 watchdog-2.1.9 wcwidth-0.2.5 zipp-3.10.0
WARNING: You are using pip version 22.0.2; however, version 22.3.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 81.1s

--> RUN pip install         streamlit==1.10.0 "protobuf<4" "click<8.1"         gradio==2.9.0.1
Defaulting to user installation because normal site-packages is not writeable
Collecting streamlit==1.10.0
  Downloading streamlit-1.10.0-py2.py3-none-any.whl (9.1 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.1/9.1 MB 106.1 MB/s eta 0:00:00
Requirement already satisfied: protobuf<4 in /home/user/.local/lib/python3.8/site-packages (3.20.3)
Collecting click<8.1
  Downloading click-8.0.4-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.5/97.5 KB 17.3 MB/s eta 0:00:00
Collecting gradio==2.9.0.1
  Downloading gradio-2.9.0.1-py3-none-any.whl (1.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.4/1.4 MB 100.0 MB/s eta 0:00:00
Requirement already satisfied: validators in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (0.20.0)
Requirement already satisfied: gitpython!=3.1.19 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (3.1.29)
Requirement already satisfied: python-dateutil in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (2.8.2)
Requirement already satisfied: pyarrow in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (10.0.0)
Requirement already satisfied: pandas>=0.21.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (1.5.1)
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (2.28.1)
Requirement already satisfied: tornado>=5.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (6.2)
Requirement already satisfied: importlib-metadata>=1.4 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (5.0.0)
Requirement already satisfied: cachetools>=4.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (5.2.0)
Requirement already satisfied: blinker in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (1.5)
Requirement already satisfied: typing-extensions in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (4.4.0)
Requirement already satisfied: rich in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (12.6.0)
Requirement already satisfied: tzlocal in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (4.2)
Requirement already satisfied: pillow>=6.2.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (9.3.0)
Requirement already satisfied: attrs in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (22.1.0)
Requirement already satisfied: toml in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (0.10.2)
Requirement already satisfied: watchdog in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (2.1.9)
Requirement already satisfied: packaging in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (21.3)
Requirement already satisfied: pympler>=0.9 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (1.0.1)
Requirement already satisfied: semver in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (2.13.0)
Requirement already satisfied: pydeck>=0.1.dev5 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (0.8.0)
Requirement already satisfied: numpy in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (1.23.5)
Requirement already satisfied: altair>=3.2.0 in /home/user/.local/lib/python3.8/site-packages (from streamlit==1.10.0) (4.2.0)
Collecting analytics-python
  Downloading analytics_python-1.4.0-py2.py3-none-any.whl (15 kB)
Collecting orjson
  Downloading orjson-3.8.2-cp38-cp38-manylinux_2_28_x86_64.whl (144 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 144.6/144.6 KB 27.3 MB/s eta 0:00:00
Collecting pydub
  Downloading pydub-0.25.1-py2.py3-none-any.whl (32 kB)
Collecting ffmpy
  Downloading ffmpy-0.3.0.tar.gz (4.8 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting python-multipart
  Downloading python-multipart-0.0.5.tar.gz (32 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting paramiko
  Downloading paramiko-2.12.0-py2.py3-none-any.whl (213 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 213.1/213.1 KB 35.5 MB/s eta 0:00:00
Collecting markdown-it-py[linkify,plugins]
  Downloading markdown_it_py-2.1.0-py3-none-any.whl (84 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 84.5/84.5 KB 17.5 MB/s eta 0:00:00
Collecting uvicorn
  Downloading uvicorn-0.20.0-py3-none-any.whl (56 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 56.9/56.9 KB 11.4 MB/s eta 0:00:00
Requirement already satisfied: aiohttp in /home/user/.local/lib/python3.8/site-packages (from gradio==2.9.0.1) (3.8.3)
Collecting matplotlib
  Downloading matplotlib-3.6.2-cp38-cp38-manylinux_2_12_x86_64.manylinux2010_x86_64.whl (9.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 9.4/9.4 MB 95.2 MB/s eta 0:00:00
Collecting pycryptodome
  Downloading pycryptodome-3.15.0-cp35-abi3-manylinux2010_x86_64.whl (2.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 2.3/2.3 MB 108.2 MB/s eta 0:00:00
Collecting fastapi
  Downloading fastapi-0.87.0-py3-none-any.whl (55 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 55.5/55.5 KB 11.6 MB/s eta 0:00:00
Requirement already satisfied: entrypoints in /home/user/.local/lib/python3.8/site-packages (from altair>=3.2.0->streamlit==1.10.0) (0.4)
Requirement already satisfied: jinja2 in /home/user/.local/lib/python3.8/site-packages (from altair>=3.2.0->streamlit==1.10.0) (3.1.2)
Requirement already satisfied: toolz in /home/user/.local/lib/python3.8/site-packages (from altair>=3.2.0->streamlit==1.10.0) (0.12.0)
Requirement already satisfied: jsonschema>=3.0 in /home/user/.local/lib/python3.8/site-packages (from altair>=3.2.0->streamlit==1.10.0) (4.17.0)
Requirement already satisfied: gitdb<5,>=4.0.1 in /home/user/.local/lib/python3.8/site-packages (from gitpython!=3.1.19->streamlit==1.10.0) (4.0.9)
Requirement already satisfied: zipp>=0.5 in /home/user/.local/lib/python3.8/site-packages (from importlib-metadata>=1.4->streamlit==1.10.0) (3.10.0)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas>=0.21.0->streamlit==1.10.0) (2022.6)
Requirement already satisfied: six>=1.5 in /home/user/.local/lib/python3.8/site-packages (from python-dateutil->streamlit==1.10.0) (1.16.0)
Requirement already satisfied: yarl<2.0,>=1.0 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (1.8.1)
Requirement already satisfied: charset-normalizer<3.0,>=2.0 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (2.1.1)
Requirement already satisfied: async-timeout<5.0,>=4.0.0a3 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (4.0.2)
Requirement already satisfied: frozenlist>=1.1.1 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (1.3.3)
Requirement already satisfied: aiosignal>=1.1.2 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (1.3.1)
Requirement already satisfied: multidict<7.0,>=4.5 in /home/user/.local/lib/python3.8/site-packages (from aiohttp->gradio==2.9.0.1) (6.0.2)
Collecting backoff==1.10.0
  Downloading backoff-1.10.0-py2.py3-none-any.whl (31 kB)
Collecting monotonic>=1.5
  Downloading monotonic-1.6-py2.py3-none-any.whl (8.2 kB)
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->streamlit==1.10.0) (3.4)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->streamlit==1.10.0) (1.26.12)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests->streamlit==1.10.0) (2022.9.24)
Collecting pydantic!=1.7,!=1.7.1,!=1.7.2,!=1.7.3,!=1.8,!=1.8.1,<2.0.0,>=1.6.2
  Downloading pydantic-1.10.2-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (13.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 13.6/13.6 MB 102.7 MB/s eta 0:00:00
Collecting starlette==0.21.0
  Downloading starlette-0.21.0-py3-none-any.whl (64 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 64.0/64.0 KB 11.7 MB/s eta 0:00:00
Collecting anyio<5,>=3.4.0
  Downloading anyio-3.6.2-py3-none-any.whl (80 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 80.6/80.6 KB 14.6 MB/s eta 0:00:00
Collecting mdurl~=0.1
  Downloading mdurl-0.1.2-py3-none-any.whl (10.0 kB)
Collecting mdit-py-plugins
  Downloading mdit_py_plugins-0.3.1-py3-none-any.whl (46 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 46.5/46.5 KB 9.8 MB/s eta 0:00:00
Collecting linkify-it-py~=1.0
  Downloading linkify_it_py-1.0.3-py3-none-any.whl (19 kB)
Collecting kiwisolver>=1.0.1
  Downloading kiwisolver-1.4.4-cp38-cp38-manylinux_2_5_x86_64.manylinux1_x86_64.whl (1.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.2/1.2 MB 100.4 MB/s eta 0:00:00
Collecting cycler>=0.10
  Downloading cycler-0.11.0-py3-none-any.whl (6.4 kB)
Collecting contourpy>=1.0.1
  Downloading contourpy-1.0.6-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (295 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 296.0/296.0 KB 47.2 MB/s eta 0:00:00
Collecting fonttools>=4.22.0
  Downloading fonttools-4.38.0-py3-none-any.whl (965 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 965.4/965.4 KB 91.0 MB/s eta 0:00:00
Requirement already satisfied: pyparsing>=2.2.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.9.0.1) (3.0.9)
Collecting bcrypt>=3.1.3
  Downloading bcrypt-4.0.1-cp36-abi3-manylinux_2_28_x86_64.whl (593 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 593.7/593.7 KB 76.2 MB/s eta 0:00:00
Collecting pynacl>=1.0.1
  Downloading PyNaCl-1.5.0-cp36-abi3-manylinux_2_17_x86_64.manylinux2014_x86_64.manylinux_2_24_x86_64.whl (856 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 856.7/856.7 KB 86.1 MB/s eta 0:00:00
Collecting cryptography>=2.5
  Downloading cryptography-38.0.3-cp36-abi3-manylinux_2_28_x86_64.whl (4.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.2/4.2 MB 114.9 MB/s eta 0:00:00
Requirement already satisfied: commonmark<0.10.0,>=0.9.0 in /home/user/.local/lib/python3.8/site-packages (from rich->streamlit==1.10.0) (0.9.1)
Requirement already satisfied: pygments<3.0.0,>=2.6.0 in /home/user/.local/lib/python3.8/site-packages (from rich->streamlit==1.10.0) (2.13.0)
Requirement already satisfied: backports.zoneinfo in /home/user/.local/lib/python3.8/site-packages (from tzlocal->streamlit==1.10.0) (0.2.1)
Requirement already satisfied: pytz-deprecation-shim in /home/user/.local/lib/python3.8/site-packages (from tzlocal->streamlit==1.10.0) (0.1.0.post0)
Collecting h11>=0.8
  Downloading h11-0.14.0-py3-none-any.whl (58 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 58.3/58.3 KB 11.7 MB/s eta 0:00:00
Requirement already satisfied: decorator>=3.4.0 in /home/user/.local/lib/python3.8/site-packages (from validators->streamlit==1.10.0) (5.1.1)
Collecting cffi>=1.12
  Downloading cffi-1.15.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (442 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 442.7/442.7 KB 39.2 MB/s eta 0:00:00
Requirement already satisfied: smmap<6,>=3.0.1 in /home/user/.local/lib/python3.8/site-packages (from gitdb<5,>=4.0.1->gitpython!=3.1.19->streamlit==1.10.0) (5.0.0)
Requirement already satisfied: MarkupSafe>=2.0 in /home/user/.local/lib/python3.8/site-packages (from jinja2->altair>=3.2.0->streamlit==1.10.0) (2.1.1)
Requirement already satisfied: pkgutil-resolve-name>=1.3.10 in /home/user/.local/lib/python3.8/site-packages (from jsonschema>=3.0->altair>=3.2.0->streamlit==1.10.0) (1.3.10)
Requirement already satisfied: pyrsistent!=0.17.0,!=0.17.1,!=0.17.2,>=0.14.0 in /home/user/.local/lib/python3.8/site-packages (from jsonschema>=3.0->altair>=3.2.0->streamlit==1.10.0) (0.19.2)
Requirement already satisfied: importlib-resources>=1.4.0 in /home/user/.local/lib/python3.8/site-packages (from jsonschema>=3.0->altair>=3.2.0->streamlit==1.10.0) (5.10.0)
Collecting uc-micro-py
  Downloading uc_micro_py-1.0.1-py3-none-any.whl (6.2 kB)
Requirement already satisfied: tzdata in /home/user/.local/lib/python3.8/site-packages (from pytz-deprecation-shim->tzlocal->streamlit==1.10.0) (2022.6)
Collecting sniffio>=1.1
  Downloading sniffio-1.3.0-py3-none-any.whl (10 kB)
Collecting pycparser
  Downloading pycparser-2.21-py2.py3-none-any.whl (118 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 118.7/118.7 KB 21.6 MB/s eta 0:00:00
Building wheels for collected packages: ffmpy, python-multipart
  Building wheel for ffmpy (setup.py): started
  Building wheel for ffmpy (setup.py): finished with status 'done'
  Created wheel for ffmpy: filename=ffmpy-0.3.0-py3-none-any.whl size=4709 sha256=13bf8d1d8e2f8cad57bae3b2048147a1afe5cb382ad2280af33fd555d8053792
  Stored in directory: /home/user/.cache/pip/wheels/ff/5b/59/913b443e7369dc04b61f607a746b6f7d83fb65e2e19fcc958d
  Building wheel for python-multipart (setup.py): started
  Building wheel for python-multipart (setup.py): finished with status 'done'
  Created wheel for python-multipart: filename=python_multipart-0.0.5-py3-none-any.whl size=31670 sha256=605acc6224d6c4814b74595ee00ff6f3dcf8ebed0fcbb80f4fed59f2a64142a0
  Stored in directory: /home/user/.cache/pip/wheels/9e/fc/1c/cf980e6413d3ee8e70cd8f39e2366b0f487e3e221aeb452eb0
Successfully built ffmpy python-multipart
Installing collected packages: pydub, monotonic, ffmpy, uc-micro-py, sniffio, python-multipart, pydantic, pycryptodome, pycparser, orjson, mdurl, kiwisolver, h11, fonttools, cycler, contourpy, click, bcrypt, backoff, uvicorn, matplotlib, markdown-it-py, linkify-it-py, cffi, anyio, analytics-python, starlette, pynacl, mdit-py-plugins, cryptography, streamlit, paramiko, fastapi, gradio
  Attempting uninstall: click
    Found existing installation: click 8.1.3
    Uninstalling click-8.1.3:
      Successfully uninstalled click-8.1.3
  Attempting uninstall: streamlit
    Found existing installation: streamlit 1.15.1
    Uninstalling streamlit-1.15.1:
      Successfully uninstalled streamlit-1.15.1
Successfully installed analytics-python-1.4.0 anyio-3.6.2 backoff-1.10.0 bcrypt-4.0.1 cffi-1.15.1 click-8.0.4 contourpy-1.0.6 cryptography-38.0.3 cycler-0.11.0 fastapi-0.87.0 ffmpy-0.3.0 fonttools-4.38.0 gradio-2.9.0.1 h11-0.14.0 kiwisolver-1.4.4 linkify-it-py-1.0.3 markdown-it-py-2.1.0 matplotlib-3.6.2 mdit-py-plugins-0.3.1 mdurl-0.1.2 monotonic-1.6 orjson-3.8.2 paramiko-2.12.0 pycparser-2.21 pycryptodome-3.15.0 pydantic-1.10.2 pydub-0.25.1 pynacl-1.5.0 python-multipart-0.0.5 sniffio-1.3.0 starlette-0.21.0 streamlit-1.10.0 uc-micro-py-1.0.1 uvicorn-0.20.0
WARNING: You are using pip version 22.0.2; however, version 22.3.1 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
DONE 35.1s

--> COPY --chown=user --from=lfs /app /home/user/app
DONE 0.1s

--> COPY --chown=user ./ /home/user/app
DONE 0.1s

--> Pushing image
DONE 33.0s