runtime error

Space not ready. Reason: Error

Container logs:

Found existing installation: gradio 2.9.0
Uninstalling gradio-2.9.0:
  Successfully uninstalled gradio-2.9.0
Defaulting to user installation because normal site-packages is not writeable
Collecting gradio==2.7
  Downloading gradio-2.7.0-py3-none-any.whl (865 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 865.7/865.7 KB 25.7 MB/s eta 0:00:00
Requirement already satisfied: pillow in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (9.1.1)
Requirement already satisfied: pycryptodome in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (3.14.1)
Requirement already satisfied: analytics-python in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (1.4.0)
Collecting Flask>=1.1.1
  Downloading Flask-2.1.2-py3-none-any.whl (95 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 95.2/95.2 KB 6.7 MB/s eta 0:00:00
Collecting Flask-Cors>=3.0.8
  Downloading Flask_Cors-3.0.10-py2.py3-none-any.whl (14 kB)
Requirement already satisfied: matplotlib in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (3.5.2)
Collecting Flask-Login
  Downloading Flask_Login-0.6.1-py3-none-any.whl (17 kB)
Requirement already satisfied: paramiko in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (2.11.0)
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (2.27.1)
Collecting markdown2
  Downloading markdown2-2.4.3-py2.py3-none-any.whl (35 kB)
Requirement already satisfied: pandas in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (1.4.2)
Requirement already satisfied: numpy in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (1.22.4)
Collecting flask-cachebuster
  Downloading Flask-CacheBuster-1.0.0.tar.gz (3.1 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Requirement already satisfied: pydub in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (0.25.1)
Requirement already satisfied: ffmpy in /home/user/.local/lib/python3.8/site-packages (from gradio==2.7) (0.3.0)
Collecting Werkzeug>=2.0
  Downloading Werkzeug-2.1.2-py3-none-any.whl (224 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 224.9/224.9 KB 15.3 MB/s eta 0:00:00
Requirement already satisfied: click>=8.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.7) (8.0.4)
Requirement already satisfied: importlib-metadata>=3.6.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.7) (4.11.4)
Collecting itsdangerous>=2.0
  Downloading itsdangerous-2.1.2-py3-none-any.whl (15 kB)
Requirement already satisfied: Jinja2>=3.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.7) (3.1.2)
Requirement already satisfied: Six in /home/user/.local/lib/python3.8/site-packages (from Flask-Cors>=3.0.8->gradio==2.7) (1.16.0)
Requirement already satisfied: backoff==1.10.0 in /home/user/.local/lib/python3.8/site-packages (from analytics-python->gradio==2.7) (1.10.0)
Requirement already satisfied: python-dateutil>2.1 in /home/user/.local/lib/python3.8/site-packages (from analytics-python->gradio==2.7) (2.8.2)
Requirement already satisfied: monotonic>=1.5 in /home/user/.local/lib/python3.8/site-packages (from analytics-python->gradio==2.7) (1.6)
Requirement already satisfied: charset-normalizer~=2.0.0 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.7) (2.0.12)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.7) (2022.5.18.1)
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.7) (3.3)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.7) (1.26.9)
Requirement already satisfied: fonttools>=4.22.0 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.7) (4.33.3)
Requirement already satisfied: cycler>=0.10 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.7) (0.11.0)
Requirement already satisfied: pyparsing>=2.2.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.7) (3.0.9)
Requirement already satisfied: kiwisolver>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.7) (1.4.2)
Requirement already satisfied: packaging>=20.0 in /home/user/.local/lib/python3.8/site-packages (from matplotlib->gradio==2.7) (21.3)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->gradio==2.7) (2022.1)
Requirement already satisfied: cryptography>=2.5 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.7) (37.0.2)
Requirement already satisfied: bcrypt>=3.1.3 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.7) (3.2.2)
Requirement already satisfied: pynacl>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.7) (1.5.0)
Requirement already satisfied: cffi>=1.1 in /home/user/.local/lib/python3.8/site-packages (from bcrypt>=3.1.3->paramiko->gradio==2.7) (1.15.0)
Requirement already satisfied: zipp>=0.5 in /home/user/.local/lib/python3.8/site-packages (from importlib-metadata>=3.6.0->Flask>=1.1.1->gradio==2.7) (3.8.0)
Requirement already satisfied: MarkupSafe>=2.0 in /home/user/.local/lib/python3.8/site-packages (from Jinja2>=3.0->Flask>=1.1.1->gradio==2.7) (2.1.1)
Requirement already satisfied: pycparser in /home/user/.local/lib/python3.8/site-packages (from cffi>=1.1->bcrypt>=3.1.3->paramiko->gradio==2.7) (2.21)
Building wheels for collected packages: flask-cachebuster
  Building wheel for flask-cachebuster (setup.py): started
  Building wheel for flask-cachebuster (setup.py): finished with status 'done'
  Created wheel for flask-cachebuster: filename=Flask_CacheBuster-1.0.0-py3-none-any.whl size=3372 sha256=0c497e23e865d60f090504548c6a490557910ffa1b7c729330b862e2797cd99c
  Stored in directory: /home/user/.cache/pip/wheels/27/1b/de/34a3e06893944387266e2e7e93d33243589f01ac1b451e367b
Successfully built flask-cachebuster
Installing collected packages: Werkzeug, markdown2, itsdangerous, Flask, Flask-Login, Flask-Cors, flask-cachebuster, gradio
Successfully installed Flask-2.1.2 Flask-Cors-3.0.10 Flask-Login-0.6.1 Werkzeug-2.1.2 flask-cachebuster-1.0.0 gradio-2.7.0 itsdangerous-2.1.2 markdown2-2.4.3
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
Defaulting to user installation because normal site-packages is not writeable
Processing /home/user/app/vakyansh_tts/src/glow_tts/monotonic_align
  Installing build dependencies: started
  Installing build dependencies: finished with status 'done'
  Getting requirements to build wheel: started
  Getting requirements to build wheel: finished with status 'done'
  Preparing metadata (pyproject.toml): started
  Preparing metadata (pyproject.toml): finished with status 'done'
Requirement already satisfied: numpy in /home/user/.local/lib/python3.8/site-packages (from monotonic-align==1.1) (1.22.4)
Building wheels for collected packages: monotonic-align
  Building wheel for monotonic-align (pyproject.toml): started
  Building wheel for monotonic-align (pyproject.toml): finished with status 'done'
  Created wheel for monotonic-align: filename=monotonic_align-1.1-cp38-cp38-linux_x86_64.whl size=348129 sha256=7e623f203e0c5e832212eb0905a28f667bdf9995396e68634e7b0e9e00b2142d
  Stored in directory: /tmp/pip-ephem-wheel-cache-c89l6lj1/wheels/fb/72/7d/5eb06a6f6871b510f5d6d320b506febb31dc58200d7235ac55
Successfully built monotonic-align
Installing collected packages: monotonic-align
Successfully installed monotonic-align-1.1
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
running bdist_wheel
running build
running build_py
creating build
creating build/lib
creating build/lib/tts_infer
copying tts_infer/__init__.py -> build/lib/tts_infer
copying tts_infer/num_to_word_on_sent.py -> build/lib/tts_infer
copying tts_infer/transliterate.py -> build/lib/tts_infer
copying tts_infer/tts.py -> build/lib/tts_infer
running egg_info
creating vakyansh_tts.egg-info
writing vakyansh_tts.egg-info/PKG-INFO
writing dependency_links to vakyansh_tts.egg-info/dependency_links.txt
writing requirements to vakyansh_tts.egg-info/requires.txt
writing top-level names to vakyansh_tts.egg-info/top_level.txt
writing manifest file 'vakyansh_tts.egg-info/SOURCES.txt'
adding license file 'LICENSE.md' (matched pattern 'LICEN[CS]E*')
reading manifest file 'vakyansh_tts.egg-info/SOURCES.txt'
writing manifest file 'vakyansh_tts.egg-info/SOURCES.txt'
installing to build/bdist.linux-x86_64/wheel
running install
running install_lib
creating build/bdist.linux-x86_64
creating build/bdist.linux-x86_64/wheel
creating build/bdist.linux-x86_64/wheel/tts_infer
copying build/lib/tts_infer/__init__.py -> build/bdist.linux-x86_64/wheel/tts_infer
copying build/lib/tts_infer/num_to_word_on_sent.py -> build/bdist.linux-x86_64/wheel/tts_infer
copying build/lib/tts_infer/transliterate.py -> build/bdist.linux-x86_64/wheel/tts_infer
copying build/lib/tts_infer/tts.py -> build/bdist.linux-x86_64/wheel/tts_infer
running install_egg_info
Copying vakyansh_tts.egg-info to build/bdist.linux-x86_64/wheel/vakyansh_tts-0.0.1-py3.8.egg-info
running install_scripts
adding license file "LICENSE.md" (matched pattern "LICEN[CS]E*")
creating build/bdist.linux-x86_64/wheel/vakyansh_tts-0.0.1.dist-info/WHEEL
creating 'dist/vakyansh_tts-0.0.1-py3-none-any.whl' and adding 'build/bdist.linux-x86_64/wheel' to it
adding 'tts_infer/__init__.py'
adding 'tts_infer/num_to_word_on_sent.py'
adding 'tts_infer/transliterate.py'
adding 'tts_infer/tts.py'
adding 'vakyansh_tts-0.0.1.dist-info/LICENSE.md'
adding 'vakyansh_tts-0.0.1.dist-info/METADATA'
adding 'vakyansh_tts-0.0.1.dist-info/WHEEL'
adding 'vakyansh_tts-0.0.1.dist-info/top_level.txt'
adding 'vakyansh_tts-0.0.1.dist-info/RECORD'
removing build/bdist.linux-x86_64/wheel
Defaulting to user installation because normal site-packages is not writeable
Obtaining file:///home/user/app/vakyansh_tts
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting Cython==0.29.24
  Downloading Cython-0.29.24-cp38-cp38-manylinux1_x86_64.whl (1.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 1.9/1.9 MB 47.0 MB/s eta 0:00:00
Collecting inflect==5.3.0
  Downloading inflect-5.3.0-py3-none-any.whl (32 kB)
Collecting layers==0.1.5
  Downloading layers-0.1.5.tar.gz (5.5 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting librosa==0.8.1
  Downloading librosa-0.8.1-py3-none-any.whl (203 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 203.8/203.8 KB 17.5 MB/s eta 0:00:00
Collecting matplotlib==3.3.4
  Downloading matplotlib-3.3.4-cp38-cp38-manylinux1_x86_64.whl (11.6 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 11.6/11.6 MB 100.4 MB/s eta 0:00:00
Collecting numpy==1.19.5
  Using cached numpy-1.19.5-cp38-cp38-manylinux2010_x86_64.whl (14.9 MB)
Collecting scipy==1.5.4
  Downloading scipy-1.5.4-cp38-cp38-manylinux1_x86_64.whl (25.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 25.8/25.8 MB 59.8 MB/s eta 0:00:00
Collecting tensorboardX==2.4
  Downloading tensorboardX-2.4-py2.py3-none-any.whl (124 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 124.5/124.5 KB 14.1 MB/s eta 0:00:00
Collecting tensorboard==2.7.0
  Downloading tensorboard-2.7.0-py3-none-any.whl (5.8 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 5.8/5.8 MB 103.6 MB/s eta 0:00:00
Collecting torch==1.5.1
  Downloading torch-1.5.1-cp38-cp38-manylinux1_x86_64.whl (753.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 753.2/753.2 MB 2.2 MB/s eta 0:00:00
Collecting Unidecode==1.3.2
  Downloading Unidecode-1.3.2-py3-none-any.whl (235 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 235.7/235.7 KB 39.1 MB/s eta 0:00:00
Collecting tqdm==4.62.3
  Downloading tqdm-4.62.3-py2.py3-none-any.whl (76 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 76.2/76.2 KB 18.7 MB/s eta 0:00:00
Collecting fastapi==0.70.0
  Downloading fastapi-0.70.0-py3-none-any.whl (51 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 51.9/51.9 KB 8.0 MB/s eta 0:00:00
Collecting uvicorn==0.15.0
  Downloading uvicorn-0.15.0-py3-none-any.whl (54 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 54.4/54.4 KB 13.5 MB/s eta 0:00:00
Collecting gradio==2.5.2
  Downloading gradio-2.5.2-py3-none-any.whl (982 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 982.3/982.3 KB 54.6 MB/s eta 0:00:00
Collecting wavio==0.0.4
  Downloading wavio-0.0.4-py2.py3-none-any.whl (9.0 kB)
Collecting pydload==1.0.9
  Downloading pydload-1.0.9-py2.py3-none-any.whl (16 kB)
Collecting starlette==0.16.0
  Downloading starlette-0.16.0-py3-none-any.whl (61 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 61.7/61.7 KB 6.4 MB/s eta 0:00:00
Requirement already satisfied: pydantic!=1.7,!=1.7.1,!=1.7.2,!=1.7.3,!=1.8,!=1.8.1,<2.0.0,>=1.6.2 in /home/user/.local/lib/python3.8/site-packages (from fastapi==0.70.0->vakyansh-tts==0.0.1) (1.9.1)
Requirement already satisfied: analytics-python in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (1.4.0)
Requirement already satisfied: Flask-Cors>=3.0.8 in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (3.0.10)
Requirement already satisfied: flask-cachebuster in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (1.0.0)
Requirement already satisfied: Flask-Login in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (0.6.1)
Requirement already satisfied: paramiko in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (2.11.0)
Requirement already satisfied: pycryptodome in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (3.14.1)
Requirement already satisfied: pillow in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (9.1.1)
Requirement already satisfied: ffmpy in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (0.3.0)
Requirement already satisfied: pandas in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (1.4.2)
Requirement already satisfied: Flask>=1.1.1 in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (2.1.2)
Requirement already satisfied: pydub in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (0.25.1)
Requirement already satisfied: requests in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (2.27.1)
Requirement already satisfied: markdown2 in /home/user/.local/lib/python3.8/site-packages (from gradio==2.5.2->vakyansh-tts==0.0.1) (2.4.3)
Requirement already satisfied: PyYaml in /home/user/.local/lib/python3.8/site-packages (from layers==0.1.5->vakyansh-tts==0.0.1) (6.0)
Collecting bashutils
  Downloading Bashutils-0.0.4.tar.gz (4.2 kB)
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting audioread>=2.0.0
  Downloading audioread-2.1.9.tar.gz (377 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 377.5/377.5 KB 63.4 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Requirement already satisfied: decorator>=3.0.0 in /home/user/.local/lib/python3.8/site-packages (from librosa==0.8.1->vakyansh-tts==0.0.1) (5.1.1)
Requirement already satisfied: packaging>=20.0 in /home/user/.local/lib/python3.8/site-packages (from librosa==0.8.1->vakyansh-tts==0.0.1) (21.3)
Collecting numba>=0.43.0
  Downloading numba-0.55.2-cp38-cp38-manylinux2014_x86_64.manylinux_2_17_x86_64.whl (3.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.4/3.4 MB 83.0 MB/s eta 0:00:00
Requirement already satisfied: soundfile>=0.10.2 in /home/user/.local/lib/python3.8/site-packages (from librosa==0.8.1->vakyansh-tts==0.0.1) (0.10.3.post1)
Collecting resampy>=0.2.2
  Downloading resampy-0.2.2.tar.gz (323 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 323.4/323.4 KB 55.3 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Collecting scikit-learn!=0.19.0,>=0.14.0
  Downloading scikit_learn-1.1.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (31.2 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 31.2/31.2 MB 61.0 MB/s eta 0:00:00
Collecting pooch>=1.0
  Downloading pooch-1.6.0-py3-none-any.whl (56 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 56.3/56.3 KB 8.4 MB/s eta 0:00:00
Collecting joblib>=0.14
  Downloading joblib-1.1.0-py2.py3-none-any.whl (306 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 307.0/307.0 KB 18.4 MB/s eta 0:00:00
Requirement already satisfied: kiwisolver>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib==3.3.4->vakyansh-tts==0.0.1) (1.4.2)
Requirement already satisfied: python-dateutil>=2.1 in /home/user/.local/lib/python3.8/site-packages (from matplotlib==3.3.4->vakyansh-tts==0.0.1) (2.8.2)
Requirement already satisfied: cycler>=0.10 in /home/user/.local/lib/python3.8/site-packages (from matplotlib==3.3.4->vakyansh-tts==0.0.1) (0.11.0)
Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.3 in /home/user/.local/lib/python3.8/site-packages (from matplotlib==3.3.4->vakyansh-tts==0.0.1) (3.0.9)
Collecting progressbar2
  Downloading progressbar2-4.0.0-py2.py3-none-any.whl (26 kB)
Requirement already satisfied: protobuf>=3.6.0 in /home/user/.local/lib/python3.8/site-packages (from tensorboard==2.7.0->vakyansh-tts==0.0.1) (4.21.1)
Collecting grpcio>=1.24.3
  Downloading grpcio-1.47.0-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (4.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.5/4.5 MB 71.9 MB/s eta 0:00:00
Requirement already satisfied: wheel>=0.26 in /usr/local/lib/python3.8/site-packages (from tensorboard==2.7.0->vakyansh-tts==0.0.1) (0.36.2)
Requirement already satisfied: setuptools>=41.0.0 in /usr/local/lib/python3.8/site-packages (from tensorboard==2.7.0->vakyansh-tts==0.0.1) (56.0.0)
Requirement already satisfied: werkzeug>=0.11.15 in /home/user/.local/lib/python3.8/site-packages (from tensorboard==2.7.0->vakyansh-tts==0.0.1) (2.1.2)
Collecting markdown>=2.6.8
  Downloading Markdown-3.3.7-py3-none-any.whl (97 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 97.8/97.8 KB 10.9 MB/s eta 0:00:00
Collecting absl-py>=0.4
  Downloading absl_py-1.1.0-py3-none-any.whl (123 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 123.7/123.7 KB 5.6 MB/s eta 0:00:00
Collecting tensorboard-plugin-wit>=1.6.0
  Downloading tensorboard_plugin_wit-1.8.1-py3-none-any.whl (781 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 781.3/781.3 KB 53.8 MB/s eta 0:00:00
Collecting google-auth<3,>=1.6.3
  Downloading google_auth-2.8.0-py2.py3-none-any.whl (164 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 164.2/164.2 KB 14.7 MB/s eta 0:00:00
Collecting tensorboard-data-server<0.7.0,>=0.6.0
  Downloading tensorboard_data_server-0.6.1-py3-none-manylinux2010_x86_64.whl (4.9 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 4.9/4.9 MB 92.7 MB/s eta 0:00:00
Collecting google-auth-oauthlib<0.5,>=0.4.1
  Downloading google_auth_oauthlib-0.4.6-py2.py3-none-any.whl (18 kB)
Collecting future
  Downloading future-0.18.2.tar.gz (829 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 829.2/829.2 KB 55.7 MB/s eta 0:00:00
  Preparing metadata (setup.py): started
  Preparing metadata (setup.py): finished with status 'done'
Requirement already satisfied: asgiref>=3.4.0 in /home/user/.local/lib/python3.8/site-packages (from uvicorn==0.15.0->vakyansh-tts==0.0.1) (3.5.2)
Requirement already satisfied: click>=7.0 in /home/user/.local/lib/python3.8/site-packages (from uvicorn==0.15.0->vakyansh-tts==0.0.1) (8.0.4)
Requirement already satisfied: h11>=0.8 in /home/user/.local/lib/python3.8/site-packages (from uvicorn==0.15.0->vakyansh-tts==0.0.1) (0.13.0)
Requirement already satisfied: anyio<4,>=3.0.0 in /home/user/.local/lib/python3.8/site-packages (from starlette==0.16.0->fastapi==0.70.0->vakyansh-tts==0.0.1) (3.6.1)
Requirement already satisfied: itsdangerous>=2.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.5.2->vakyansh-tts==0.0.1) (2.1.2)
Requirement already satisfied: Jinja2>=3.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.5.2->vakyansh-tts==0.0.1) (3.1.2)
Requirement already satisfied: importlib-metadata>=3.6.0 in /home/user/.local/lib/python3.8/site-packages (from Flask>=1.1.1->gradio==2.5.2->vakyansh-tts==0.0.1) (4.11.4)
Requirement already satisfied: Six in /home/user/.local/lib/python3.8/site-packages (from Flask-Cors>=3.0.8->gradio==2.5.2->vakyansh-tts==0.0.1) (1.16.0)
Collecting rsa<5,>=3.1.4
  Downloading rsa-4.8-py3-none-any.whl (39 kB)
Requirement already satisfied: cachetools<6.0,>=2.0.0 in /home/user/.local/lib/python3.8/site-packages (from google-auth<3,>=1.6.3->tensorboard==2.7.0->vakyansh-tts==0.0.1) (5.2.0)
Collecting pyasn1-modules>=0.2.1
  Downloading pyasn1_modules-0.2.8-py2.py3-none-any.whl (155 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 155.3/155.3 KB 31.9 MB/s eta 0:00:00
Collecting requests-oauthlib>=0.7.0
  Downloading requests_oauthlib-1.3.1-py2.py3-none-any.whl (23 kB)
Collecting llvmlite<0.39,>=0.38.0rc1
  Downloading llvmlite-0.38.1-cp38-cp38-manylinux_2_17_x86_64.manylinux2014_x86_64.whl (34.5 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 34.5/34.5 MB 60.2 MB/s eta 0:00:00
Collecting appdirs>=1.3.0
  Downloading appdirs-1.4.4-py2.py3-none-any.whl (9.6 kB)
Requirement already satisfied: typing-extensions>=3.7.4.3 in /home/user/.local/lib/python3.8/site-packages (from pydantic!=1.7,!=1.7.1,!=1.7.2,!=1.7.3,!=1.8,!=1.8.1,<2.0.0,>=1.6.2->fastapi==0.70.0->vakyansh-tts==0.0.1) (4.2.0)
Requirement already satisfied: idna<4,>=2.5 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.5.2->vakyansh-tts==0.0.1) (3.3)
Requirement already satisfied: certifi>=2017.4.17 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.5.2->vakyansh-tts==0.0.1) (2022.5.18.1)
Requirement already satisfied: urllib3<1.27,>=1.21.1 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.5.2->vakyansh-tts==0.0.1) (1.26.9)
Requirement already satisfied: charset-normalizer~=2.0.0 in /home/user/.local/lib/python3.8/site-packages (from requests->gradio==2.5.2->vakyansh-tts==0.0.1) (2.0.12)
Collecting threadpoolctl>=2.0.0
  Downloading threadpoolctl-3.1.0-py3-none-any.whl (14 kB)
Requirement already satisfied: cffi>=1.0 in /home/user/.local/lib/python3.8/site-packages (from soundfile>=0.10.2->librosa==0.8.1->vakyansh-tts==0.0.1) (1.15.0)
Requirement already satisfied: monotonic>=1.5 in /home/user/.local/lib/python3.8/site-packages (from analytics-python->gradio==2.5.2->vakyansh-tts==0.0.1) (1.6)
Requirement already satisfied: backoff==1.10.0 in /home/user/.local/lib/python3.8/site-packages (from analytics-python->gradio==2.5.2->vakyansh-tts==0.0.1) (1.10.0)
Requirement already satisfied: pytz>=2020.1 in /home/user/.local/lib/python3.8/site-packages (from pandas->gradio==2.5.2->vakyansh-tts==0.0.1) (2022.1)
Requirement already satisfied: pynacl>=1.0.1 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.5.2->vakyansh-tts==0.0.1) (1.5.0)
Requirement already satisfied: bcrypt>=3.1.3 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.5.2->vakyansh-tts==0.0.1) (3.2.2)
Requirement already satisfied: cryptography>=2.5 in /home/user/.local/lib/python3.8/site-packages (from paramiko->gradio==2.5.2->vakyansh-tts==0.0.1) (37.0.2)
Collecting python-utils>=3.0.0
  Downloading python_utils-3.3.3-py2.py3-none-any.whl (23 kB)
Requirement already satisfied: sniffio>=1.1 in /home/user/.local/lib/python3.8/site-packages (from anyio<4,>=3.0.0->starlette==0.16.0->fastapi==0.70.0->vakyansh-tts==0.0.1) (1.2.0)
Requirement already satisfied: pycparser in /home/user/.local/lib/python3.8/site-packages (from cffi>=1.0->soundfile>=0.10.2->librosa==0.8.1->vakyansh-tts==0.0.1) (2.21)
Requirement already satisfied: zipp>=0.5 in /home/user/.local/lib/python3.8/site-packages (from importlib-metadata>=3.6.0->Flask>=1.1.1->gradio==2.5.2->vakyansh-tts==0.0.1) (3.8.0)
Requirement already satisfied: MarkupSafe>=2.0 in /home/user/.local/lib/python3.8/site-packages (from Jinja2>=3.0->Flask>=1.1.1->gradio==2.5.2->vakyansh-tts==0.0.1) (2.1.1)
Collecting pyasn1<0.5.0,>=0.4.6
  Downloading pyasn1-0.4.8-py2.py3-none-any.whl (77 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 77.1/77.1 KB 19.4 MB/s eta 0:00:00
Collecting oauthlib>=3.0.0
  Downloading oauthlib-3.2.0-py3-none-any.whl (151 kB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 151.5/151.5 KB 36.4 MB/s eta 0:00:00
Building wheels for collected packages: layers, audioread, resampy, bashutils, future
  Building wheel for layers (setup.py): started
  Building wheel for layers (setup.py): finished with status 'done'
  Created wheel for layers: filename=layers-0.1.5-py3-none-any.whl size=5377 sha256=b8ee457cf0f54dfbe69071d219beadfd99c827af27d3cf22c768f7e03f2583fa
  Stored in directory: /home/user/.cache/pip/wheels/1e/ab/25/39853b8da8d6de047d8f82044a317d8f1042adedd4fbca7a1b
  Building wheel for audioread (setup.py): started
  Building wheel for audioread (setup.py): finished with status 'done'
  Created wheel for audioread: filename=audioread-2.1.9-py3-none-any.whl size=23141 sha256=9f75c860ac43d34536c86b5e8980179b24b78e6049ce0fe869c6f568076184af
  Stored in directory: /home/user/.cache/pip/wheels/49/5a/e4/df590783499a992a88de6c0898991d1167453a3196d0d1eeb7
  Building wheel for resampy (setup.py): started
  Building wheel for resampy (setup.py): finished with status 'done'
  Created wheel for resampy: filename=resampy-0.2.2-py3-none-any.whl size=320718 sha256=fd3f0509e2098c026c77f5abcfccfa14653e59136cf7f4c590452fdc389a1665
  Stored in directory: /home/user/.cache/pip/wheels/6f/d1/5d/f13da53b1dcbc2624ff548456c9ffb526c914f53c12c318bb4
  Building wheel for bashutils (setup.py): started
  Building wheel for bashutils (setup.py): finished with status 'done'
  Created wheel for bashutils: filename=Bashutils-0.0.4-py3-none-any.whl size=5471 sha256=d79a8947a14cef0dc38d7f25cef4b787dd990d6b7cdec0ea38238e385ab33deb
  Stored in directory: /home/user/.cache/pip/wheels/d3/8c/b6/84627055e4d7e483978e767c370b1c501d3bc4c60bac616bbf
  Building wheel for future (setup.py): started
  Building wheel for future (setup.py): finished with status 'done'
  Created wheel for future: filename=future-0.18.2-py3-none-any.whl size=491059 sha256=74d94280b8ac8008347ac64ae5b33d7c4e3d90b34b5c8681e49b4182d7da76d5
  Stored in directory: /home/user/.cache/pip/wheels/8e/70/28/3d6ccd6e315f65f245da085482a2e1c7d14b90b30f239e2cf4
Successfully built layers audioread resampy bashutils future
Installing collected packages: tensorboard-plugin-wit, pyasn1, bashutils, audioread, appdirs, uvicorn, Unidecode, tqdm, threadpoolctl, tensorboard-data-server, rsa, python-utils, pyasn1-modules, oauthlib, numpy, llvmlite, layers, joblib, inflect, grpcio, future, Cython, absl-py, wavio, torch, tensorboardX, starlette, scipy, requests-oauthlib, progressbar2, pooch, numba, matplotlib, markdown, google-auth, scikit-learn, resampy, pydload, google-auth-oauthlib, fastapi, tensorboard, librosa, gradio, vakyansh-tts
  Attempting uninstall: uvicorn
    Found existing installation: uvicorn 0.17.6
    Uninstalling uvicorn-0.17.6:
      Successfully uninstalled uvicorn-0.17.6
  Attempting uninstall: tqdm
    Found existing installation: tqdm 4.64.0
    Uninstalling tqdm-4.64.0:
      Successfully uninstalled tqdm-4.64.0
  Attempting uninstall: numpy
    Found existing installation: numpy 1.22.4
    Uninstalling numpy-1.22.4:
      Successfully uninstalled numpy-1.22.4
  Attempting uninstall: starlette
    Found existing installation: starlette 0.19.1
    Uninstalling starlette-0.19.1:
      Successfully uninstalled starlette-0.19.1
  Attempting uninstall: matplotlib
    Found existing installation: matplotlib 3.5.2
    Uninstalling matplotlib-3.5.2:
      Successfully uninstalled matplotlib-3.5.2
  Attempting uninstall: fastapi
    Found existing installation: fastapi 0.78.0
    Uninstalling fastapi-0.78.0:
      Successfully uninstalled fastapi-0.78.0
  Attempting uninstall: gradio
    Found existing installation: gradio 2.7.0
    Uninstalling gradio-2.7.0:
      Successfully uninstalled gradio-2.7.0
  Running setup.py develop for vakyansh-tts
Successfully installed Cython-0.29.24 Unidecode-1.3.2 absl-py-1.1.0 appdirs-1.4.4 audioread-2.1.9 bashutils-0.0.4 fastapi-0.70.0 future-0.18.2 google-auth-2.8.0 google-auth-oauthlib-0.4.6 gradio-2.5.2 grpcio-1.47.0 inflect-5.3.0 joblib-1.1.0 layers-0.1.5 librosa-0.8.1 llvmlite-0.38.1 markdown-3.3.7 matplotlib-3.3.4 numba-0.55.2 numpy-1.19.5 oauthlib-3.2.0 pooch-1.6.0 progressbar2-4.0.0 pyasn1-0.4.8 pyasn1-modules-0.2.8 pydload-1.0.9 python-utils-3.3.3 requests-oauthlib-1.3.1 resampy-0.2.2 rsa-4.8 scikit-learn-1.1.1 scipy-1.5.4 starlette-0.16.0 tensorboard-2.7.0 tensorboard-data-server-0.6.1 tensorboard-plugin-wit-1.8.1 tensorboardX-2.4 threadpoolctl-3.1.0 torch-1.5.1 tqdm-4.62.3 uvicorn-0.15.0 vakyansh-tts wavio-0.0.4
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
Archive:  hindi_transliteration.zip
  inflating: hi_111_model.pth        
  inflating: hi_scripts.json         
  inflating: hi_words_a4b.json       
Archive:  glow.zip
   creating: glow_ckp/
  inflating: glow_ckp/config.json    
  inflating: glow_ckp/G_250.pth      
Archive:  hifi.zip
   creating: hifi_ckp/
  inflating: hifi_ckp/config.json    
  inflating: hifi_ckp/g_00100000     
  inflating: hifi_ckp/do_00100000    
Archive:  glow.zip
   creating: glow_ckp/
  inflating: glow_ckp/config.json    
  inflating: glow_ckp/G_100.pth      
Archive:  hifi.zip
   creating: hifi_ckp/
  inflating: hifi_ckp/config.json    
  inflating: hifi_ckp/g_00200000     
  inflating: hifi_ckp/do_00200000    
/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/male
Found existing installation: numpy 1.19.5
Uninstalling numpy-1.19.5:
  Successfully uninstalled numpy-1.19.5
Defaulting to user installation because normal site-packages is not writeable
Collecting numpy==1.19.5
  Using cached numpy-1.19.5-cp38-cp38-manylinux2010_x86_64.whl (14.9 MB)
Installing collected packages: numpy
Successfully installed numpy-1.19.5
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
Found existing installation: numba 0.55.2
Uninstalling numba-0.55.2:
  Successfully uninstalled numba-0.55.2
Defaulting to user installation because normal site-packages is not writeable
Collecting numba==0.53
  Downloading numba-0.53.0-cp38-cp38-manylinux2014_x86_64.whl (3.4 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 3.4/3.4 MB 76.8 MB/s eta 0:00:00
Requirement already satisfied: numpy>=1.15 in /home/user/.local/lib/python3.8/site-packages (from numba==0.53) (1.19.5)
Requirement already satisfied: setuptools in /usr/local/lib/python3.8/site-packages (from numba==0.53) (56.0.0)
Collecting llvmlite<0.37,>=0.36.0rc1
  Downloading llvmlite-0.36.0-cp38-cp38-manylinux2010_x86_64.whl (25.3 MB)
     ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━ 25.3/25.3 MB 71.8 MB/s eta 0:00:00
Installing collected packages: llvmlite, numba
  Attempting uninstall: llvmlite
    Found existing installation: llvmlite 0.38.1
    Uninstalling llvmlite-0.38.1:
      Successfully uninstalled llvmlite-0.38.1
Successfully installed llvmlite-0.36.0 numba-0.53.0
WARNING: You are using pip version 22.0.2; however, version 22.1.2 is available.
You should consider upgrading via the '/usr/local/bin/python -m pip install --upgrade pip' command.
/home/user/app
/home/user/app/vakyansh_tts/tts_infer/../src/glow_tts/processtext/__init__.py:35: SyntaxWarning: "is not" with a literal. Did you mean "!="?
  return s in _symbol_to_id and s is not "_" and s is not "~"
/home/user/app/vakyansh_tts/tts_infer/../src/glow_tts/processtext/__init__.py:35: SyntaxWarning: "is not" with a literal. Did you mean "!="?
  return s in _symbol_to_id and s is not "_" and s is not "~"
/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/glow_ckp/G_250.pth
INFO:root:Loaded checkpoint '/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/glow_ckp/G_250.pth' (iteration 250)
/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/hifi_ckp/g_00100000
Loading '/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/hifi_ckp/g_00100000'
Complete.
Removing weight norm...
/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/male/glow_ckp/G_100.pth
INFO:root:Loaded checkpoint '/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/male/glow_ckp/G_100.pth' (iteration 100)
/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/male/hifi_ckp/g_00200000
Loading '/home/user/app/vakyansh_tts/tts_infer/translit_models/hindi/male/hifi_ckp/g_00200000'
Complete.
Removing weight norm...
DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.ipify.org:443
DEBUG:urllib3.connectionpool:https://api.ipify.org:443 "GET / HTTP/1.1" 200 12
DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.gradio.app:443
DEBUG:urllib3.connectionpool:https://api.gradio.app:443 "POST /gradio-initiated-analytics/ HTTP/1.1" 200 31
DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.gradio.app:443
DEBUG:urllib3.connectionpool:https://api.gradio.app:443 "GET /pkg-version HTTP/1.1" 200 20
Cache at /home/user/app/gradio_cached_examples/log.csv not found. Caching now in 'gradio_cached_examples/' directory.
Original Text from user:  क्रिप्टो करेंसी दरअसल, वित्तीय लेन-देन का एक जरिया है। बिल्कुल भारतीय रुपये और अमेरिकी डॉलर के समान, अंतर सिर्फ इतना है कि यह आभाषी है और दिखाई नहीं देती, न ही आप इसे छू सकते हैं।
Loading hi...
Text after preprocessing:  क्रिप्टो करेंसी दरअसल, वित्तीय लेन-देन का एक जरिया है. बिल्कुल भारतीय रुपये और अमेरिकी डॉलर के समान, अंतर सिर्फ इतना है कि यह आभाषी है और दिखाई नहीं देती, न ही आप इसे छू सकते हैं.